Loud clicking noise and oil gauge drops at idle - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 08-23-2007, 05:13 PM Thread Starter
bsebesta
Registered User
 
Join Date: Oct 2006
Location: South Bend, IN
Posts: 14
Loud clicking noise and oil gauge drops at idle

Ok. Any help would be greatly appreciated.
I bought this 97 Wrangler Sport 4.0L a year ago.
So far, so good.
I noticed a year ago that occasionally when at idle or stopped the oil pressure gauge would drop down to zero and the check engine light would pop on. When I put it in drive, the oil pressure went back up. No big deal.
I changed the oil and put a good filter on and it stayed away for about 3000 miles.
It is happening more and more often, and now when it drops low the engine makes a very loud, horrible clacking noise. This sound usually goes away when the engine revs up, not always right away, just when it feels like it. And the drop in oil gauge pressure doesn't always happen, and the noise doesn't always happen, but it's getting progressively worse when the engine clacking does come around. It usually happens after the car has been driven for 45 minutes or so and the engine is warm.
I changed the oil and filter again, and I had the oil pressure sensor changed as well. Still no relief. It is getting so loud and noisy when the clanking comes around that not only is it embarassing, but it sounds like something is about to blow up. Sounds kind of like a weedwacker whipping around and hitting metal.
Took it to the jeep dealer today. Surprise, surprise, everything they tested came back ok and they let it idle for an hour and said they only got a slight valve chatter. So for $75 bucks they did nothing!!
I'm gonna go back tomorrow and drive it around to try and reproduce the sound for them.
But does anyone know what this is? Or what I should be looking at? The oil pump, sludge in the oil pan, the rocker arms, lifters? what? By the way, the oil level is good, and is not burning any extra oil.
Thanks

bsebesta is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-23-2007, 05:33 PM
nolo263
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2007
Location: laredo
Posts: 325
That sound is engine damage being done to your jeep buddy..
nolo263 is offline  
post #3 of 8 Old 08-23-2007, 05:34 PM
nolo263
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2007
Location: laredo
Posts: 325
I would say bad oil pump.. get it checked quickly..
nolo263 is offline  
post #4 of 8 Old 08-23-2007, 05:42 PM
flatlander757
Registered User
2003 TJ Wrangler 
 
Join Date: Nov 2006
Location: Dayton
Posts: 5,417
IIRC when oil pressure drops at idle but is fine any other time, assuming the oil pump itself is okay, it is usually too much clearance in the cam bearings causing low oil pressure up there.

SOLDThe lumbering steel-laden pig - 2003 TJ - 40" LTBs - D60/D70HD - 5.86s - Detroit lockers - 110" wheelbase
Build thread here.

Quote:
Originally Posted by 2006 Sport
Being able to make vroom vroom noises in Tonys Jeep was the highlight of my life.
Currently Jeepless.
flatlander757 is offline  
post #5 of 8 Old 08-24-2007, 04:59 AM
Jerky bump
Registered User
2003 TJ Wrangler 
 
Join Date: Jan 2007
Location: Ontario
Posts: 1,179
What you are describing (horrible clacking along with 0 oil pressure) is serious unless you are exaggerating the noise (lifters vs. rod bearings). It may be prudent start thinking about a way to rebuild/ replace the engine, (you didn't state mileage). The I-6 can probably handle alot of loose parts- but not forever. Even oil pumps wear out, so, yes, changing that may solve your problem- but may not. I would start with that also.
Jerky bump is offline  
post #6 of 8 Old 08-24-2007, 02:32 PM Thread Starter
bsebesta
Registered User
 
Join Date: Oct 2006
Location: South Bend, IN
Posts: 14
flywheel?

So, my wife went to the dealership today and drove the jeep around for an hour, ling enough for it to get hot. Then brought it back to the tech and it started making the noise. Apparently. the tech immediately recognized the sound as a loose or cracked flywheel. Anyone hear of this problem? Could that be the noise my jeep is making, and just have absolutely nothing to do with the oil pressure gauge droppping?
Thanks for the replies.
bsebesta is offline  
post #7 of 8 Old 08-24-2007, 02:40 PM
flatlander757
Registered User
2003 TJ Wrangler 
 
Join Date: Nov 2006
Location: Dayton
Posts: 5,417
Quote:
Originally Posted by bsebesta
So, my wife went to the dealership today and drove the jeep around for an hour, ling enough for it to get hot. Then brought it back to the tech and it started making the noise. Apparently. the tech immediately recognized the sound as a loose or cracked flywheel. Anyone hear of this problem? Could that be the noise my jeep is making, and just have absolutely nothing to do with the oil pressure gauge droppping?
Thanks for the replies.

Plug an oil pressure tester to it and read it from a mechanical gauge. Unless the gauge or sending unit are screwed up, then it's mechanical.

SOLDThe lumbering steel-laden pig - 2003 TJ - 40" LTBs - D60/D70HD - 5.86s - Detroit lockers - 110" wheelbase
Build thread here.

Quote:
Originally Posted by 2006 Sport
Being able to make vroom vroom noises in Tonys Jeep was the highlight of my life.
Currently Jeepless.
flatlander757 is offline  
post #8 of 8 Old 07-13-2010, 03:21 PM
foxchr54
Registered User
2001 TJ Wrangler 
 
Join Date: Dec 2007
Location: Elysburg
Posts: 70
anyone figure out what it was

mine is doin the exact same thing he was describing. not as bad as a sound tho?? any ideas??

Chris
foxchr54 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
loud clicking noise redrockyj TJ Wrangler Technical Forum 3 12-12-2014 05:41 PM
Oil Gauge - Drops to 0 at idle ddzc TJ Wrangler Technical Forum 10 08-18-2009 05:46 PM
loud clicking noise when taking off jdietz92 YJ Wrangler Technical Forum 6 08-14-2009 12:30 PM
Oil gauge drops to 0 DBLJ TJ Wrangler Technical Forum 3 07-04-2008 06:45 PM
!!!!!Loud clicking noise coming from my engine!!!!!!! pipisnack YJ Wrangler Technical Forum 27 05-13-2007 03:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome