post #1 of Old 09-12-2012, 04:56 PM Thread Starter
Vicozi1234
Registered User
2003 TJ Wrangler 
 
Join Date: Sep 2012
Location: Wellington
Posts: 2
long turnover before starting

i am usually pretty good at diagnosing a problem with my TJ but this one has me stumped... i have a 2003 I6 4.0L with about 81,000 miles on it. i had recently got my oil changed and the day after it started giving me trouble, whenever I'm parked on the slightest incline with my front higher than my rear when i go to start it, it cranks for an unusually long time before finally turning over and once its running its fine, no rough idle, no studering, nothing. but if I'm level or my front end is lower than my rear it turns right over no problem. i don't think it has anything to do with my oil think its just a coincidence that it started right after but as to what could be causing it i am out of ideas. HELP!!!

Vicozi1234 is offline  
post #2 of Old 09-12-2012, 04:59 PM
Schwe
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: Greenville SC
Posts: 91
Search, may be the regulator.
Schwe is offline  
post #3 of Old 09-12-2012, 05:14 PM Thread Starter
Vicozi1234
Registered User
2003 TJ Wrangler 
 
Join Date: Sep 2012
Location: Wellington
Posts: 2
i was really hoping not to drop my tank but it may come down to that, thanks!
Vicozi1234 is offline  
Reply

Tags
gas , hard start , problem , turnover


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
97 4.0 Cranks a long time before starting bigwave TJ Wrangler Technical Forum 12 07-07-2011 08:54 PM
How long before idling uses up the same amount of gas as starting it up?? TheGillz Wrangler General Discussion 16 07-02-2008 08:03 PM
Cranks a long time before starting. RH31379 YJ Wrangler Technical Forum 11 10-23-2007 02:23 PM
long crank before starting? ForkLift TJ Wrangler Technical Forum 6 10-02-2004 09:27 PM
Long starting crank and loud Alheim YJ Wrangler Technical Forum 1 07-28-2002 08:51 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome