LED tail light issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 05-19-2010, 07:52 AM Thread Starter
03JeepSportTX
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: Houston
Posts: 22
LED tail light issues

I just bought some 4" round tail lights from Northen tool for my jeep. I have the signal light working, the brake lights working but cannot get the running lights to work. Could someone help me with this? 1997 TJ sahara.


97' Jeep Sahara, 2.5 OME lift kit, 1.25 inch body lift, 1 inch motor mount, White Rhino Fabrication Series Rear Tube Fenders, 3" T&T Customs' GEN II Tube Fenders (Trek), ARB bullnose bumper, 15X8 Mickey Thompson Sidebiters
03JeepSportTX is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-19-2010, 08:02 AM
timmytimm3
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2007
Location: By the firepit, CT
Posts: 386
Try reading up here:
Electrical and Lighting Write-ups
timmytimm3 is offline  
post #3 of 6 Old 05-19-2010, 08:11 AM Thread Starter
03JeepSportTX
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: Houston
Posts: 22
Thanks looking at it now

97' Jeep Sahara, 2.5 OME lift kit, 1.25 inch body lift, 1 inch motor mount, White Rhino Fabrication Series Rear Tube Fenders, 3" T&T Customs' GEN II Tube Fenders (Trek), ARB bullnose bumper, 15X8 Mickey Thompson Sidebiters
03JeepSportTX is offline  
post #4 of 6 Old 05-19-2010, 08:41 AM Thread Starter
03JeepSportTX
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: Houston
Posts: 22
Well it went on the website and it is missing the running lights info. When i turn on my head lights the tail lights do not come on. Everything else works but that.

97' Jeep Sahara, 2.5 OME lift kit, 1.25 inch body lift, 1 inch motor mount, White Rhino Fabrication Series Rear Tube Fenders, 3" T&T Customs' GEN II Tube Fenders (Trek), ARB bullnose bumper, 15X8 Mickey Thompson Sidebiters
03JeepSportTX is offline  
post #5 of 6 Old 05-19-2010, 08:44 AM
timmytimm3
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2007
Location: By the firepit, CT
Posts: 386
Double check your wiring then.

From Stu's site
LED Flush Mount Tail Lights - 2
timmytimm3 is offline  
post #6 of 6 Old 05-19-2010, 02:02 PM Thread Starter
03JeepSportTX
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: Houston
Posts: 22
That looks better will try tonight and see

97' Jeep Sahara, 2.5 OME lift kit, 1.25 inch body lift, 1 inch motor mount, White Rhino Fabrication Series Rear Tube Fenders, 3" T&T Customs' GEN II Tube Fenders (Trek), ARB bullnose bumper, 15X8 Mickey Thompson Sidebiters
03JeepSportTX is offline  
Reply

Tags
led , light , tail light

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tail Light Wiring Issues Sintori YJ Wrangler Technical Forum 10 11-02-2009 10:42 PM
Aftermarket Tail Light Issues dan_yoyo YJ Wrangler Technical Forum 6 06-05-2009 07:16 PM
YJ Tail Light Issues cjapgar YJ Wrangler Technical Forum 2 01-20-2009 10:07 AM
Tail light issues... WillysEdition04 TJ Wrangler Technical Forum 17 04-21-2008 03:09 PM
GEN-RIGHT LED tail light issues?? pwoens YJ Wrangler Technical Forum 5 02-17-2008 04:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome