Jeep won't start - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 48 Old 01-22-2014, 12:21 AM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
Quote:
Originally Posted by Dave02TJ View Post
you are sure your battery is good right lol
It reads 12.5 volts. Never had a problem with it lol - I have no other way to test it besides try to jump it tomorrow


1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
Sponsored Links
Advertisement
 
post #32 of 48 Old 01-22-2014, 12:22 AM
Dave02TJ
Registered User
2002 TJ Wrangler 
 
Join Date: Nov 2013
Location: Crystal Lake
Posts: 1,474
the ground path is the engine block.
Dave02TJ is offline  
post #33 of 48 Old 01-22-2014, 12:24 AM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
Quote:
Originally Posted by Dave02TJ View Post
the ground path is the engine block.
So should I just go ahead and test all 3, every combination?

1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
post #34 of 48 Old 01-22-2014, 12:25 AM
Dave02TJ
Registered User
2002 TJ Wrangler 
 
Join Date: Nov 2013
Location: Crystal Lake
Posts: 1,474
no
give that small wire twelve volts, then the solenoid should energize and it should crank
Dave02TJ is offline  
post #35 of 48 Old 01-22-2014, 12:27 AM
Dave02TJ
Registered User
2002 TJ Wrangler 
 
Join Date: Nov 2013
Location: Crystal Lake
Posts: 1,474
that small wire is also the wire you should test to see if it has 12 volts when an assistant turns the key. That would check your ignition switch.
Dave02TJ is offline  
post #36 of 48 Old 01-22-2014, 12:28 AM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
Quote:
Originally Posted by Dave02TJ View Post
no
give that small wire twelve volts, then the solenoid should energize and it should crank
So I should give the bottom left one 12 volts from the positive on the battery terminal?

I've tried that and all it did was spark a little (it's in my original post)

1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
post #37 of 48 Old 01-22-2014, 12:31 AM
Dave02TJ
Registered User
2002 TJ Wrangler 
 
Join Date: Nov 2013
Location: Crystal Lake
Posts: 1,474
so your lights are bright and battery connections are good? you most likely have a bad starter. assuming your battery is good lol. And yes if you did that give the little wire 12 volts that should energize the solenoid.
Dave02TJ is offline  
post #38 of 48 Old 01-22-2014, 12:34 AM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
Quote:
Originally Posted by Dave02TJ View Post
so your lights are bright and battery connections are good? you most likely have a bad starter. assuming your battery is good lol. And yes if you did that give the little wire 12 volts that should energize the solenoid.
Bright lights and good connections.

I will trying jumping it tomorrow.
If that fails, I will try to jump that little wire again.
And if that fails, I will replace my starter I suppose.

Thanks for your help!

1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
post #39 of 48 Old 01-22-2014, 12:35 AM
Dave02TJ
Registered User
2002 TJ Wrangler 
 
Join Date: Nov 2013
Location: Crystal Lake
Posts: 1,474
ok no problem.
Dave02TJ is offline  
post #40 of 48 Old 01-22-2014, 04:04 AM
dmblair
Registered User
2004 TJ Wrangler 
 
Join Date: Dec 2010
Location: Deer Creek
Posts: 211
All my bets are on the battery. It's been cold and batteries don't appreciate cold weather very well, especially if they are older and on their way out. You might have 12.5V without any draw on that battery but the second you hit that key, voltage falls.
dmblair is offline  
post #41 of 48 Old 01-22-2014, 09:59 AM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
Okay, I'll try to jump it first. I'll check for voltage drop when I'm trying to start it first though

1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
post #42 of 48 Old 01-22-2014, 02:32 PM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
Well jumping it didn't work. I used a dmm and it didn't hardly move when trying to start it. After work tonight I will pull the starter off and take it to auto zone tomorrow to test it, if they do that. If it's bad, then I'll get a new one and hopefully it fixes my problem.

1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
post #43 of 48 Old 01-22-2014, 11:23 PM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
I just managed to get it off, even with the temperature currently at -18 degrees with wind chill... Can't feel fingers or toes or butt because I had to lay in my apartment's parking lot which isn't plowed on my back. Why the hell would it have 3 different bolts sizes though? (9/16", 5/16", and 15mm) So stupid... At least it'll be worth it if it fixes the problem.

1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
post #44 of 48 Old 01-23-2014, 11:56 AM
SomeBeach
Registered User
2007 JK Wrangler 
 
Join Date: Aug 2007
Location: Near PGH
Posts: 278
Man, that sucks. I hope that your problem is the starter and a new one gets you back in the seat and off of the ground.
SomeBeach is offline  
post #45 of 48 Old 01-24-2014, 12:47 PM Thread Starter
Bologna
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2013
Location: Macomb
Posts: 151
I replaced the starter yesterday and it started right up. Thanks for everyone's advice and knowledge.

1998 TJ Wrangler - 197,000 Miles - Daily Driver
All Stock
4.0 Inline 6
Manual Transmission
Bologna is offline  
Reply

Tags
starter , tj , volt , wrangler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome