Jeep starts, then stops... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Jeep starts, then stops...

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineYear End Clearance Sale! Save 20%NEW!! HMF 50"-52" light bar mounting brackets!!

Reply
Unread 08-05-2005, 10:45 AM   #1
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe, MI
Posts: 3,030
Jeep starts, then stops...

Hey Guys,

Check this out...it's happened twice in the past couple of months. I get into my Jeep (1998 TJ 4.0L w/ auto tranny) and it starts right up, but if I let go of the gas pedal, it dies, will NOT idle. I'll start it again, rev it up, but again, when I let go of th pedal, it dies. So...I start it again, and if I get it into gear and drive, even if it's just twenty or thirty feet, then it's fine, idles and drives like a dream, and it's like nothing ever happened. Both times, it has had plenty of gas, 1/4 to 1/2 tank.

Has anyone ever experinced this? Any thought are appreciated!

__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote Quick reply to this message
Unread 08-05-2005, 02:17 PM   #2
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe, MI
Posts: 3,030
Everyone stumped like me???
__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote Quick reply to this message
Unread 08-05-2005, 03:48 PM   #3
jeepwrangler268
Registered User
 
Join Date: Aug 2004
Location: Georgia
Posts: 246
blown fuse? that happened to me.

check ur fuse box
__________________
RIP

2000 JEEP WRANGLER SPORT
My Jeep <----- Before Lift
4.0 L 5 Speed Manual
Dana 30, Dana 35
31' BFG MT's on Canyon Wheels
Rockers, H4 Hid Conversion 6000k,
2 Hella Rallye 4000's, 2 Hella Rallye 500's,
H4 conversion, 2 inch Rusty's Coils,
New 3 Core Radiator, TrucK Master hood scoop,
Cobra 19DXIII cb, Firestik antenna, Rock It Tail light cb antenna mount[COLOR=Red]
jeepwrangler268 is offline   Reply With Quote Quick reply to this message
Unread 08-05-2005, 03:56 PM   #4
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe, MI
Posts: 3,030
Quote:
Originally Posted by jeepwrangler268
blown fuse? that happened to me.

check ur fuse box
If it were that, would it be so random, and then start up again like it does?
__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote Quick reply to this message
Unread 08-05-2005, 07:00 PM   #5
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe, MI
Posts: 3,030
Any ideas anyone???

__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote Quick reply to this message
Unread 08-05-2005, 07:07 PM   #6
subaruboy
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2005
Location: Virginia Beach
Posts: 479
idle air control valve? this controls the air entering the engine when you're not pushing the gas, and if it's bad, it could potentially be cutting off all air to the engine when you're not physically opening the throttle body with your foot


Quote:
Originally Posted by Steelman
Any ideas anyone???

__________________
00 Jeep TJ SE Amberfire Pearl- Sold :'(
87 Yota Pickup
92 Yota Paseo- 279K miles
05 PBM M6 GTO
subaruboy is offline   Reply With Quote Quick reply to this message
Unread 08-05-2005, 09:51 PM   #7
msmith97TJ
Registered User
 
Join Date: Jun 2005
Posts: 275
I've had similar happen in my 97, although it is not an automatic.
basically it would not keep an idle for the first few minutes, but
once I drove it for a bit it would keep idle.
The problem was I needed to replace my battery- I killed it too many times
msmith97TJ is offline   Reply With Quote Quick reply to this message
Unread 08-07-2005, 03:08 AM   #8
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe, MI
Posts: 3,030
Quote:
Originally Posted by subaruboy
idle air control valve? this controls the air entering the engine when you're not pushing the gas, and if it's bad, it could potentially be cutting off all air to the engine when you're not physically opening the throttle body with your foot
This sounds like something I need to look into. How dificult is this repair? Wouldn't think it could be the battery as it's fairly new, and I have never 'killed' it!
__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote Quick reply to this message
Unread 08-07-2005, 09:18 AM   #9
subaruboy
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2005
Location: Virginia Beach
Posts: 479
Quote:
Originally Posted by Steelman
This sounds like something I need to look into. How dificult is this repair? Wouldn't think it could be the battery as it's fairly new, and I have never 'killed' it!
i'm not sure about the jeep, but on my old monte carlo it wasn't too difficult.

are you getting the check engine light coming on when you're running the jeep?
__________________
00 Jeep TJ SE Amberfire Pearl- Sold :'(
87 Yota Pickup
92 Yota Paseo- 279K miles
05 PBM M6 GTO
subaruboy is offline   Reply With Quote Quick reply to this message
Unread 08-08-2005, 01:53 AM   #10
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe, MI
Posts: 3,030
The check engine light did come on for a while, then it went off later that same day (the first time this happened). It did not come on the second time this happened...
__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote Quick reply to this message
Unread 08-08-2005, 07:58 AM   #11
subaruboy
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2005
Location: Virginia Beach
Posts: 479
Quote:
Originally Posted by Steelman
The check engine light did come on for a while, then it went off later that same day (the first time this happened). It did not come on the second time this happened...

take it to an advace auto and get the codes read... there should be some stored in the computer
__________________
00 Jeep TJ SE Amberfire Pearl- Sold :'(
87 Yota Pickup
92 Yota Paseo- 279K miles
05 PBM M6 GTO
subaruboy is offline   Reply With Quote Quick reply to this message
Unread 08-08-2005, 08:37 AM   #12
jeep_chinto
Registered User
 
Join Date: Jul 2005
Location: New Jersey
Posts: 553
do you have a key that has a grey top to it possably the transponder or recever in it has gone bad most likely the recever in the steering collum just a thought
jeep_chinto is offline   Reply With Quote Quick reply to this message
Unread 08-08-2005, 11:29 AM   #13
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe, MI
Posts: 3,030
My key is just the standard key with the black plastic head on it. Positive that there is no electronics in it.

I guess getting the codes read makes sense...just gotta find the time!!!
__________________
-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline   Reply With Quote Quick reply to this message
Unread 08-08-2005, 12:44 PM   #14
Jayoh
Registered User
 
Join Date: Aug 2005
Posts: 1
subaruboy is almost definitely right, it sounds like the idle air control valve, I've had this problem myself in a different car. Its probably a good time to change your fuel filter and air filter if you haven't done these in a while.

You might notice its worse if the A/C is on, and if its especially humid and hot outside.

Also, it might let off once it reaches operating temperature.
Jayoh is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.