jeep starting problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > jeep starting problems

NEW!! HMF 50"-52" light bar mounting brackets!! Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineYear End Clearance Sale! Save 20%

Reply
Unread 03-08-2012, 01:25 PM   #1
MarshallMopar
Registered User
2000 TJ Wrangler 
 
Join Date: Nov 2011
Location: Brockway, PA
Posts: 27
jeep starting problems

I got a 00 tj 4.0. After I let it sit for about 5 or 6 hours it has a lot of trouble starting.
It turnns over and everything it just won't fire up like it should. After a little bit it will start.
Once the jeep is running for a little bit I can shut it off and it will start right up. And everything is normal. Just seeing if anyone has had this problem and maybe someone more experienced can help me figure out what it is.thanks!!!!

MarshallMopar is offline   Reply With Quote Quick reply to this message
Unread 03-08-2012, 01:28 PM   #2
achiever
Registered User
2003 TJ Wrangler 
 
Join Date: Oct 2009
Location: Wellman, Iowa
Posts: 6
trouble starting

Could be Fuel pump. Had 2 jeeps do this. Began having trouble starting then settled in to turn over crank no start, turn off, fires right up. $500-600 at a shop. Less than $200 part, really easer than you'd think. Run it dry, Drop the tank, swap the part. Only a few bolts hold the tank and the filler nozzle.
achiever is offline   Reply With Quote Quick reply to this message
Unread 03-08-2012, 03:21 PM   #3
Ross00TJ
Registered User
2000 TJ Wrangler 
 
Join Date: May 2010
Location: Golden, Colorado
Posts: 713
Duplicate thread: http://www.jeepforum.com/forum/f9/je...blems-1340139/.

OP, mdm's post in the original thread is the best answer. If your fuel pump was going, you would have problems running as well.
__________________
Future Electrical and Computer Engineer - University of Colorado - Boulder | Bringing Logic to JeepForum since 2010!
"Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. — Albert Einstein
Ross00TJ is offline   Reply With Quote Quick reply to this message
Unread 03-11-2012, 10:01 PM   #4
achiever
Registered User
2003 TJ Wrangler 
 
Join Date: Oct 2009
Location: Wellman, Iowa
Posts: 6
No. I never had problems running. Just wouldn't start on the first try.
achiever is offline   Reply With Quote Quick reply to this message
Reply

Tags
sensor , starting

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.