jeep starting problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > jeep starting problems

USA Standard Chromoly Front Axle Shaft Kits with Dana 30 4Eliminate Hood Flutter!!!Offset Tie Rod Kit From RuffStuff!

Reply
Unread 03-08-2012, 12:11 PM   #1
MarshallMopar
Registered User
2000 TJ Wrangler 
 
Join Date: Nov 2011
Location: Brockway, PA
Posts: 27
jeep starting problems

I got a 00 tj 4.0. After I let it sit for about 5 or 6 hours it has a lot of trouble starting.
It turnns over and everything it just won't fire up like it should. After a little bit it will start.
Once the jeep is running for a little bit I can shut it off and it will start right up. And everything is normal. Just seeing if anyone has had this problem and maybe someone more experienced can help me figure out what it is.thanks!!!!

MarshallMopar is offline   Reply With Quote
Unread 03-08-2012, 12:24 PM   #2
mdm
Farm Wheeler
2000 TJ Wrangler 
 
Join Date: Apr 2005
Location: Elkmont, AL
Posts: 9,697
There's a check valve in the system that prevents loss of pressure in the line. When it starts leaking you get what you describe. It is part of the pump which means the tank must be dropped to get to it.

Try turning the key on and let it sit for a moment before cranking the starter. Many folks do this rather than bother with the fix.
__________________
Keep in mind that free advice can frequently be worth less than you pay for it.
mdm is offline   Reply With Quote
Unread 03-08-2012, 04:56 PM   #3
Rubi4MyMrs
Tks 4 the upgrade MoodyJP
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of, Nevada
Posts: 2,291
The main check valve is in the pressure regulator which is on top of the pump. You have to drop the tank but don't have to remove the pump. Before replacing it try turning the key on for 5 seconds then off & right back on for 5 seconds & then on to start. If the fuel is draining back (bad check valve) then priming it twice before starting should allow it to start right up. Just holding the key in the on position for say 10 seconds won't do it because the pump will only pump about 3-5 seconds & if the engine doesn't start the pump shuts off. That is why you have to hit it twice to prim the system.
Rubi4MyMrs is offline   Reply With Quote
Reply

Tags
sensor , starting
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.