jeep starting problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 03-08-2012, 01:11 PM Thread Starter
MarshallMopar
Registered User
2000 TJ Wrangler 
 
Join Date: Nov 2011
Location: Brockway
Posts: 27
jeep starting problems

I got a 00 tj 4.0. After I let it sit for about 5 or 6 hours it has a lot of trouble starting.
It turnns over and everything it just won't fire up like it should. After a little bit it will start.
Once the jeep is running for a little bit I can shut it off and it will start right up. And everything is normal. Just seeing if anyone has had this problem and maybe someone more experienced can help me figure out what it is.thanks!!!!

MarshallMopar is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-08-2012, 01:24 PM
mdm
Farm Wheeler
2000 TJ Wrangler 
 
Join Date: Apr 2005
Location: Elkmont
Posts: 10,048
There's a check valve in the system that prevents loss of pressure in the line. When it starts leaking you get what you describe. It is part of the pump which means the tank must be dropped to get to it.

Try turning the key on and let it sit for a moment before cranking the starter. Many folks do this rather than bother with the fix.

Keep in mind that free advice can frequently be worth less than you pay for it.
mdm is offline  
post #3 of 3 Old 03-08-2012, 05:56 PM
Rubi4MyMrs
Web Wheeler
 
Rubi4MyMrs's Avatar
2005 LJ Wrangler 
 
Join Date: Mar 2011
Location: Trails of
Posts: 3,378
The main check valve is in the pressure regulator which is on top of the pump. You have to drop the tank but don't have to remove the pump. Before replacing it try turning the key on for 5 seconds then off & right back on for 5 seconds & then on to start. If the fuel is draining back (bad check valve) then priming it twice before starting should allow it to start right up. Just holding the key in the on position for say 10 seconds won't do it because the pump will only pump about 3-5 seconds & if the engine doesn't start the pump shuts off. That is why you have to hit it twice to prim the system.
Rubi4MyMrs is offline  
Reply

Tags
sensor , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jeep Starting Problems Dioxide TJ Wrangler Technical Forum 4 07-01-2012 05:46 PM
95 jeep starting problems roadkingjim YJ Wrangler Technical Forum 3 10-04-2010 09:05 PM
New Jeep with starting problems ? Ibsen JK Wrangler Technical Forum 6 04-15-2010 10:33 PM
Jeep starting problems OnlyOneKeano YJ Wrangler Technical Forum 4 11-22-2009 12:07 PM
More jeep starting problems... Quick636 YJ Wrangler Technical Forum 14 11-11-2005 11:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome