Jeep dies. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 02-05-2007, 11:53 AM Thread Starter
psychoticj
Registered User
 
Join Date: Oct 2006
Location: Rockford, IL
Posts: 64
Jeep dies.

This weekend I left my lights on and killed my battery. I jumped started it and it started fine but after it warms up the idle just falls off to 0 and its dead. If i keep my foot on the gas it runs fine now backfires no misses nothing runs as it did before. I can drive down the street fine gets up to speed good. Just when I come to a stop it will die if i dont keep it running. Anyone have an idea this kinda has me lost becuase
i thought if its a fuel filter pump or injector it wouldnt get into the higher rpm range. And ignition problem it wouldn't run good i.e. missing and what not. It seems to like the idle screw would be set wrong if it was a carburator. Is there a jumper i have to hit for the idle to resest maybe TPS is out. Any ideas would help do not want to sit outside in below 0 weather trying to figure this out. Thanks.

edit : it's a 2001 Sport I6 w/ 76000 miles.

psychoticj is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-05-2007, 12:03 PM
Xlr8n
Registered User
1986 TJ Wrangler 
 
Join Date: Jan 2007
Location: midwest
Posts: 2,922
Do you have to re-jump start it after it dies? If your battery was completely dead, you'll need to put it on a charger for it to get back to full charge to do it's job.
Xlr8n is offline  
post #3 of 8 Old 02-05-2007, 12:06 PM
DR8
Registered User
 
DR8's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2007
Location: Fortescue NJ
Posts: 437
Sounds like your running off your alternator... Battery probably has a bad cell? A new battery is most likely the fix but if you can get your battery and charging system checked.
DR8 is offline  
post #4 of 8 Old 02-05-2007, 12:08 PM
Blinky
Registered User
2005 LJ Wrangler 
 
Join Date: Sep 2005
Location: Delaware
Posts: 35
If you have an Auto zone in your area , have them check your battery and alternator (they will do it for free). My guess is that your battery is now probably bad (sulfated cells) it can not put out enough juice to keep the car running at low speed. At higher speed your alternator is putting out the power it needs to keep going, but at low speed it does not. Probably just a bad battery.

2005 Jeep Wrangler Unlimited Impact Orange
1999 Camaro SS
1969 Plymouth Road Runner
1968 Pontiac Firebird HO that needs lots of help
Blinky is offline  
post #5 of 8 Old 02-05-2007, 02:16 PM Thread Starter
psychoticj
Registered User
 
Join Date: Oct 2006
Location: Rockford, IL
Posts: 64
ok i figure it was something stupid i wasnt thinking about making conclusions to everything else. thanks ill have it checked today after work.
psychoticj is offline  
post #6 of 8 Old 02-05-2007, 09:47 PM
Jackle
Registered User
1999 TJ Wrangler 
 
Join Date: Oct 2006
Location: Michigan
Posts: 539
i've noticed when i kill my battery that when i do manage to get a jump i have to continue to "blip" the gas just to keep her up and running.....this is because the computer has been reset and is trying to learn where the air/fuel ratio needs to be and it is running on a default chart.......if you let it run (help it a little if you need to) for about 10-15 minutes it'll clear itself out......let us know how it turns out
Jackle is offline  
post #7 of 8 Old 02-06-2007, 11:37 AM Thread Starter
psychoticj
Registered User
 
Join Date: Oct 2006
Location: Rockford, IL
Posts: 64
alright i had my battery checked and altinator just becuase. Both were good. Now it won't die so i learned the idle or whatever and now at a stop it idles at the first mark on the tach under 1000. will it continue to learn till its back were it should be or is it doing that because of the 0 and sub 0 temps? thanks for all the help.
psychoticj is offline  
post #8 of 8 Old 02-06-2007, 12:21 PM
SilverTJ998
Registered User
 
Join Date: Jan 2007
Location: SC
Posts: 9
This happened to me last weekend. After I jumped it I had to keep my foot on the gas. I took it around the block a few times after sitting there for 10min at 1500rpms and it was fine
SilverTJ998 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Got our Jeep wet, Now it dies when we take off. :( srtreat83 TJ Wrangler Technical Forum 12 08-17-2009 11:48 AM
Jeep dies when I turn right ChuckTe TJ Wrangler Technical Forum 12 05-18-2009 11:31 AM
89 Jeep Wr dies when I go to stop Renee30 YJ Wrangler Technical Forum 8 03-13-2009 07:42 PM
Jeep randomly dies.. help.. TorqueWrench87 YJ Wrangler Technical Forum 12 04-28-2008 07:46 PM
Jeep Dies 88mudder YJ Wrangler Technical Forum 5 04-20-2007 01:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome