I'm in some trouble!!! Help?!?! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > I'm in some trouble!!! Help?!?!

Currie Antirock, Currectlync & Lift Kits on Sale!Oconee Off-Road Free Shipping Lifts Tires Bumpers Tops andIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 02-10-2014, 09:55 PM   #1
Chevyman161
Registered User
 
Join Date: Feb 2014
Location: Stanley, ND
Posts: 1
I'm in some trouble!!! Help?!?!

I have a Lego jeep. It's a 03 ruby frame with a 05 ruby body and a 01 Sahara 4.0 engine. I was in the store and it was running out side. I got back in and headed down the road and I noticed the check engine like was on. (But not flashing) I was headed strait to the house to plug my OBD II and it just shut off and hasn't started. It cranks healthy but no fire. I have fuel great compression but no spark. The Crank and cam sensor code poped up. Jumped on here looked around and nothing. So I looked at my cam sensor pulled it off and it was just demolished on the inside. Looked like something froze and something else kept turning. Pulled my "camshaft synchronizer" out and the splines on there and on my cam are kinda but not really chewed. (Pulled up prolly a hundred pictures of used ones and mine looked average) the synchronizer did after a few mins of playing with it fell apart in my hand. I have no idea what has caused this. Or if I just replace the sync will this happen again? If someone could give me a idea or the answer I would greatly appreciate your time knowledge and effort. Thanks!

Chevyman161 is offline   Reply With Quote Quick reply to this message
Reply

Tags
cam position sensor , codes , crank position sensor , sahara

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.