Ignition issues !!! Please Help me - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 09-20-2010, 04:54 PM Thread Starter
Firejeep1989
Registered User
2000 TJ Wrangler 
 
Join Date: Oct 2008
Location: Dalton, MA
Posts: 11
Ignition issues !!! Please Help me

Hey all so i have a 200 Jeep Wrangler with the 5 speed manual. This morning my jeep was completely fine. When i parked for no more then two minutes and went to go start it up, when i turn the key to the on position (not start) there is a single beeb noise and the gauge cluster (which sometimes comes on after the beeb) and anything else that electric in the vehicle does not work. Then when you rotate the key to start it completely shuts down everything. I tried jumping it and no luck. Also i have check all of the electrical connections to the starter and the alternator


any ideas ?????

Firejeep1989 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-20-2010, 05:05 PM
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,165
Clean your battery terminals is the first thing you should do then move on to testing the battery.
wushaw is offline  
Reply

Tags
ignition

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Ignition Issues Dwatts5250 YJ Wrangler Technical Forum 0 09-09-2009 03:54 PM
Help!!! Ignition issues Chris_24 YJ Wrangler Technical Forum 4 07-30-2009 06:31 PM
Ignition issues! Need help with poltergeist JK. buckeyeocean JK Wrangler Technical Forum 2 07-30-2009 09:51 AM
92' ignition issues! val92wrangler YJ Wrangler Technical Forum 0 08-11-2008 11:42 AM
Ignition issues? YCP4x4 TJ Wrangler Technical Forum 3 09-18-2005 06:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome