I think im experincing vibrations around 55-60 mph - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > I think im experincing vibrations around 55-60 mph

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineWe have Engo 10k Synthetic IN STOCK!!! Hurry while supplieJeep speedometer gears at rockridge4wd

Reply
Unread 04-02-2008, 11:05 AM   #1
BrandNew
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2008
Location: TEXAS
Posts: 313
I think im experincing vibrations around 55-60 mph

so either my head is toying with me or im experincing virbations in my jeep at about 55-60 mph, i dont have a lift and to my knowledege ther is no body lift on my jeep. what else could cause this

BrandNew is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 11:19 AM   #2
Upnorthwoody
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2006
Posts: 118
Perhaps your tire(s) is/are out of balance.
Upnorthwoody is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 11:20 AM   #3
EvilM0nkey
Registered User
2002 TJ Wrangler 
 
Join Date: Jul 2007
Location: Richmond, Virginia
Posts: 1,754
have the tires balanced and checked for broken belts and the wheels for bends.
__________________
-Ross
EvilM0nkey is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 02:19 PM   #4
BrandNew
Registered User
2004 TJ Wrangler 
 
Join Date: Feb 2008
Location: TEXAS
Posts: 313
wheel bends?
BrandNew is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 08:43 PM   #5
mwmoon
Registered User
2007 JK Wrangler 
 
Join Date: Oct 2006
Location: Grifton, N.C.
Posts: 227
I had the exact same thing happen to me. Getting the tires balanced fixed it immediately.
mwmoon is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 08:46 PM   #6
exminnesotaboy
Registered User
1997 TJ Wrangler 
 
Join Date: May 2006
Location: Missouri
Posts: 167
just like some of the above folks ---> got my tires rebalanced last week and my vibe at 50-60 disappeared
__________________
http://www.juanvergostudios.com/tony
97 TJ 4.0L d30/35 5sp 2"bb 32"M/T MTX's
exminnesotaboy is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 09:29 PM   #7
tateseven
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2008
Location: ford city, pa
Posts: 32
mine is doing this too i had them balanced, and it still happens. could it need aligned???
tateseven is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 11:15 PM   #8
Timmah707
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2007
Location: Harrisonburg, Va.
Posts: 364
Quote:
Originally Posted by BrandNew View Post
wheel bends?
Bent wheels.
__________________
5.5" RE Long Arm, RE Monotubes, Gen. 2 Discos, 15x10 black steel, 35" BFG Muds, SYE, 30 spline chromoly rear shafts, 27 spline chromoly front shafts, Lock-Right Auto front, Ox Locker rear, 4.88s, LoD Xpedition Series Rear Bumper Tire Carrier

Blue Jeep Club Member #268

J ust
E mpty
E very
P ocket
Timmah707 is offline   Reply With Quote Quick reply to this message
Unread 04-02-2008, 11:18 PM   #9
bman9089
Registered User
2005 TJ Wrangler 
 
Join Date: Sep 2006
Location: USA
Posts: 12,791
if the tires don't fix it, check for any damage done to any of the wheels. From there, I'd check your front suspension and make sure nothing is loose.

How bad are the vibes? Are we talking a little humming or full on shuttering?
__________________


"The American Republic will endure, until politicians realize they can bribe the people with their own money." -- Alexis de Tocqueville

“Sometimes I wonder whether the world is being run by smart people who are putting us on or by imbeciles who really mean it” -- Mark Twain

† Christian Jeep Club †
Romans 12:5 | 1 Peter 3:15 | Matthew 9:37-38
bman9089 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.