I gots the shakes! - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 16 Old 06-27-2010, 11:49 PM Thread Starter
NoVaHunter
Registered User
2006 TJ Wrangler 
 
Join Date: Jul 2009
Posts: 1,315
Checked the mounts, they are tight and the bushings are good. Checked and cleaned the plugs, regapped them as well.

Whos got more ideas?


Quote:
Originally Posted by KHoff90 View Post
Has anyone really been far even as decided to use even go want to do look more like?
NoVaHunter is offline  
Sponsored Links
Advertisement
 
Reply

Tags
idle , shaking

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Shakes Feigle TJ Wrangler Technical Forum 5 03-15-2007 03:04 PM
Help with the shakes! younixguru YJ Wrangler Technical Forum 3 07-25-2006 12:03 AM
Does this pinion angle look correct? I gots the vibes... thejafe TJ Wrangler Technical Forum 17 03-20-2005 10:35 PM
I Gots A Problem With My Tuffy Overhead Console thekrutchmaster TJ Wrangler Technical Forum 5 08-21-2004 11:20 AM
gots a problen with clutch phataux YJ Wrangler Technical Forum 2 04-25-2002 01:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome