JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   TJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f9/)
-   -   How do i test stock lockers (http://www.jeepforum.com/forum/f9/how-do-i-test-stock-lockers-1315910/)

Jeeperjake30 01-17-2012 08:31 PM

How do i test stock lockers
 
Ok here it goes my buddy has a tj rubicon he bought from a guy thinking every thing was there / worked. We went to go flip on his lockers and nothing so we crawled under the jeep (u could practicly walk under this thing) and we found that the po removed the air compressor tuding. So how do i test the locker ? What ammount of psi do i pump in the axle

wushaw 01-17-2012 09:05 PM

Jack up a tire and put no more than "5 PSI" into the locker. You will need to get a low pressure regulator to achieve this. After you put pressure to it see if you can rotate the lifted tire.

dmgiff 01-17-2012 09:05 PM

Someone else will answer, I'm just getting it going for you.... Seems like I read somewhere it is very low pressure. Like 6-8 psi or something.

Jeeperjake30 01-17-2012 09:10 PM

Constant pressure?

wushaw 01-17-2012 09:14 PM

Quote:

Originally Posted by Jeeperjake30 (Post 12877093)
Constant pressure?

If you want it to stay locked. Air pressure locks it and keeps it there till pressure is gone.

Jeeperjake30 01-17-2012 09:16 PM

Ok now another question since this jeep had the hoses taken off the axles and its been pen is there risk of it getting ruined from lets say water

wushaw 01-17-2012 09:18 PM

Yup. Leaving that open is not good.

Jeeperjake30 01-17-2012 09:19 PM

And there hasnt been hoses on the jeep for the past 5 years i was a show rig, i have a jk rubicon thank god my axles are electronic

hustler905 01-17-2012 09:19 PM

Two questions:

Where is the tubing disconnected? At the pump, or at the diff, or perhaps totally gone?

Is it in 4-Low?

Jeeperjake30 01-17-2012 09:22 PM

Totaly gone no pump nothing

Jeeperjake30 01-17-2012 09:23 PM

There isnt really 4wd at this moment the po put 5.13 in rear and left 4.10 in front so he had to take drive shaft off

hustler905 01-17-2012 09:38 PM

Wow - sounds like that's a mess.

4Low is needed to activate the lockers, unless it's been modified. Whether or not there is a front drive shaft does not matter, the harness needs to see the shifter in 4Low before the pumps will activate (if they were there to begin with).

Jeeperjake30 01-17-2012 09:40 PM

Quote:

Originally Posted by hustler905 (Post 12877284)
wow - sounds like that's a mess.

4low is needed to activate the lockers, unless it's been modified. Whether or not there is a front drive shaft does not matter, the harness needs to see the shifter in 4low before the pumps will activate (if they were there to begin with).

whel that should not matter since notinh is there correct???

Jeeperjake30 01-17-2012 09:43 PM

Does any one have a part number for the rubicon air pump

wushaw 01-17-2012 11:33 PM

Here is some for sale.
http://www.jeepforum.com/forum/f126/...pumps-1312340/


The time now is 09:40 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.