LinkBack Thread Tools
post #1 of 2 Old 06-21-2005, 08:02 PM Thread Starter
Registered User
Join Date: Jan 2004
Posts: 87
Deleted was a fuse

Last edited by eebasist; 06-21-2005 at 08:44 PM.
eebasist is offline  
Sponsored Links
post #2 of 2 Old 06-21-2005, 08:07 PM
Registered User
crawldit's Avatar
2005 TJ Wrangler 
Join Date: Apr 2004
Location: Glendale, AZ
Posts: 547
Sounds like a blown fuse. Have you looked at the fuse box yet? I blew a fuse once that caused my rig to not start. I'd start there if I were you. I don't remeber which one it was but it wasn't a blade fuse it was one of the bigger ones.

2005 Rubicon :
4.0 Automatic,4.11 gears,4:1 Transfer Case
Teraflex 3" Coils,Rancho 9000x's,35" KM2's,(fenders...what fenders?), Cobra CB, Lowrance Baja 480c GPS,2"Wheel Spacers, Big Daddy Tie Rod,Superior Evolution Shafts.
crawldit is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Cold Start Turned Into No Start...Problem Resolved...Lesson Learned... tony673 YJ Wrangler Technical Forum 2 10-02-2011 07:49 PM
1997 2.5 will not start on incline and rough start/idle when cold. BuckeyeTJ TJ Wrangler Technical Forum 0 11-24-2009 09:39 AM
2.5 cranks but wont start...Cold start SnowdogMarc YJ Wrangler Technical Forum 4 08-04-2009 07:16 PM
4.0 takes a long time to start up, sometimes won't start TheBoxerator YJ Wrangler Technical Forum 6 02-19-2009 03:01 PM
Jeep wont start advice on where to start? vangosu TJ Wrangler Technical Forum 6 08-25-2008 08:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome