Help. My tail Light is not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 08-31-2011, 10:12 AM Thread Starter
scmtzc
Registered User
2002 TJ Wrangler 
 
Join Date: Dec 2008
Location: Columbia
Posts: 3
Help. My tail Light is not working

So in my 02 Wrangler X, I have recently had a problem. Also, I am not familiar with the wiring layout of the wrangler. A few years ago my grounds went out in my tail lights/ brake lights, so there are "new" grounds run from the two rear bulb mounting plates to the chassis of the vehicle, this solved my faulty tail light problem ~3 yrs ago. Recently though, my right tail light has stopped functioning? the turn signal works fine which is weird because it is the 2nd filament of the same bulb, leading me to believe is was a bulb malfunction, so i switched bulbs from the right to left and vice versa. The left tail light/turn signal worked fine while the right turn signal still operated but the tail light did not. Im not sure where to start troubleshooting, I do have a multimeter if anyone has any suggestions. I appreciate any help.

scmtzc is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-31-2011, 10:29 AM
freeskier93
Registered User
1997 TJ Wrangler 
 
Join Date: Oct 2009
Location: Highlands Ranch
Posts: 7,320
Turn/stop share the same wire. If turn signal work and brake doesn't you should be looking at the housing or further up.
freeskier93 is offline  
post #3 of 6 Old 08-31-2011, 11:57 AM
masol
Registered User
1999 TJ Wrangler 
 
Join Date: Jul 2009
Location: Mexico
Posts: 33
Tail and brake lights share the ground so it is working, verify if 12 vdc is present, use the multimeter
masol is offline  
 
post #4 of 6 Old 08-31-2011, 12:11 PM
freeskier93
Registered User
1997 TJ Wrangler 
 
Join Date: Oct 2009
Location: Highlands Ranch
Posts: 7,320
Quote:
Originally Posted by masol
Tail and brake lights share the ground so it is working, verify if 12 vdc is present, use the multimeter
Stock they all share the same ground. The bulb bases ground through the tail light housing, through the bolts, then the body.

There are 3 wires coming from the stock harness, reverse, parking lights (low intensity), and stop/turn signal (high intensity).

There are two bulbs in the housing. 1 is the reverse and the other is a dual filament/dual contact bulb that can output the two intensities.

If stop is working but not turn, it's a problem further up in the wiring and you can rule out a ground problem, since they are the same bulb.

OP, what EXACTLY isn't working. Stop lights, turn signal, or parking lights?
freeskier93 is offline  
post #5 of 6 Old 08-31-2011, 12:36 PM
Robert J. yates
Registered User
1998 TJ Wrangler 
 
Join Date: Jan 2003
Location: mars
Posts: 3,081
I'm really curious as to why you have separate ground wires run tot he chassis because as mentioned, the tail-lights are grounded through the housing to the tub of the Jeep. I would start there for diagnosing a problem because that is not right.

Should you be satisfied that your gerry-rigged grounds are working, then I would suggest that possibly the plugs off the harness for the tail-lights might be building up corrosion... pull them apart, use some wd40 to clean them out and then pack them with dielectric grease.

Quote:
Originally Posted by samgm2 View Post
And yes, I am an exceptional scientist and engineer.
Robert J. yates is offline  
post #6 of 6 Old 08-31-2011, 04:50 PM
hatfield44
Registered User
1997 TJ Wrangler 
 
Join Date: May 2007
Location: Guttertown
Posts: 237
Make sure nothing (carpet if you still have it, etc...) is getting between the contacts where the back door meets the tub.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hatfield44 is offline  
Reply

Tags
bulb , light , signal , tail light , wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tail light out but all else working... its not the bulb. jaycal3 YJ Wrangler Technical Forum 39 05-05-2015 09:26 AM
tail light not working jeepskater433 TJ Wrangler Technical Forum 6 03-28-2014 02:59 PM
Tail light not working TurfmanTJ TJ Wrangler Technical Forum 1 01-21-2010 04:42 PM
Right tail light not working. I've done all the usual fixes... seneb YJ Wrangler Technical Forum 6 11-25-2009 06:25 AM
tail light not working yjwrangler08 YJ Wrangler Technical Forum 5 03-30-2007 07:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome