gurgling sound from the engine?? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > gurgling sound from the engine??

Bead Lock Wheels! Raceline, Trail Ready, & Trail-GearUCF Black Friday SaleLOCKERS!!!! - ARB, Auburn, Detroit, Eaton, OX, Spartan, Yu

Reply
Unread 04-25-2004, 08:35 PM   #1
TJdave
Registered User
1997 TJ Wrangler 
 
Join Date: Sep 2003
Location: Fullerton, CA
Posts: 779
gurgling sound from the engine??

Anyone ever have a gurgling sound in their engine when they hit the gas?? I just started really noticing it since i started using my bikini top. I checked for error codes and my FSM says

"# 11 error: No crank reference signal detected during engine cranking. Intermittent loss of either camshaft or crankshaft position sensor. CKP sensor target windows have too much variation. "

any ideas??

__________________
1997 Green TJ
RE 3.5 SF Lift Kit w/ Rancho 9000 shocks
Currie AntiRock and HD steering,
KC daylighters, Warn Front bumper
and some Shrockworks
rock sliders all sitting on 33's
Pictures
NRA Jeeper #9

Ham Radio Call: KI6KCU
TJdave is offline   Reply With Quote Quick reply to this message
Unread 04-25-2004, 11:30 PM   #2
TJdave
Registered User
1997 TJ Wrangler 
 
Join Date: Sep 2003
Location: Fullerton, CA
Posts: 779
come on somebody has to know what might be the cause
__________________
1997 Green TJ
RE 3.5 SF Lift Kit w/ Rancho 9000 shocks
Currie AntiRock and HD steering,
KC daylighters, Warn Front bumper
and some Shrockworks
rock sliders all sitting on 33's
Pictures
NRA Jeeper #9

Ham Radio Call: KI6KCU
TJdave is offline   Reply With Quote Quick reply to this message
Unread 04-25-2004, 11:39 PM   #3
AudioGuru
Registered User
 
Join Date: Apr 2003
Location: || <--This close to being banned.
Posts: 783
I'd say that your camshaft and/or crankshaft position sensors are malfunctioning. The engine's computer can't use the data that is or isn't being sent.
__________________
[URL=http://www.villagephotos.com/pubbrowse.asp?selected=826692][B]Electric Hardtop Hoist[/B][/URL]
[URL=http://www.clifford.com/matrix/responder/default.asp][B]Clifford Matrix[/B][/URL]

[COLOR=White]Don't lie. God said so.[/COLOR]
AudioGuru is offline   Reply With Quote Quick reply to this message
Unread 04-26-2004, 08:49 AM   #4
jeeptoplesstx
Registered User
 
Join Date: Jun 2003
Posts: 308
There is a little ribbon that comes out of the distributer cap and goes into the engine....that is the same code I was getting...and it was going so far as to not let the jeep start sometimes...go check that...follow the ribbon and it should have a little connector...mine was loose and would fall out completely once in a while which was keeping the jeep from running...hope that helps
__________________
[COLOR=darkred] [SIZE=4]2004 Jeep Wrangler Rubicon[/SIZE] [/COLOR]
jeeptoplesstx is offline   Reply With Quote Quick reply to this message
Unread 04-27-2004, 01:38 PM   #5
TJdave
Registered User
1997 TJ Wrangler 
 
Join Date: Sep 2003
Location: Fullerton, CA
Posts: 779
Quote:
Originally Posted by jeeptoplesstx
There is a little ribbon that comes out of the distributer cap and goes into the engine....that is the same code I was getting...and it was going so far as to not let the jeep start sometimes...go check that...follow the ribbon and it should have a little connector...mine was loose and would fall out completely once in a while which was keeping the jeep from running...hope that helps

I tried looking at the ribbon and it seems to be okay. Any other suggestions before i take it to the stealership??
__________________
1997 Green TJ
RE 3.5 SF Lift Kit w/ Rancho 9000 shocks
Currie AntiRock and HD steering,
KC daylighters, Warn Front bumper
and some Shrockworks
rock sliders all sitting on 33's
Pictures
NRA Jeeper #9

Ham Radio Call: KI6KCU
TJdave is offline   Reply With Quote Quick reply to this message
Unread 04-27-2004, 03:06 PM   #6
Dragonmaster
Registered User
 
Join Date: Feb 2004
Location: Calgary, Alberta, Canada
Posts: 1,172
Only time I've ever had a gurgling/water rushing sound was right before my heater core completely clogged in -20 weather.
__________________
2002 Jeep TJ SE 2.5L
Sienna Pearl, dual tops, tan interior, 31x10.5's,
1" Rubi Spring lift (yes it does boost an SE 1", ask me how I know)
Work 2 Live, Live 2 Play, Play = JEEP
Dragonmaster is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.