Front Axle Locker sensor issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 10-17-2011, 11:51 AM Thread Starter
brunkhorse
Registered User
2005 LJ Wrangler 
 
Join Date: Apr 2011
Location: Astoria
Posts: 238
Front Axle Locker sensor issue

Hey All

I have an 2005 Rubicon with the stock lockers. The front axle lock light keeps blinking on my dash even though my axle is locked. I verified this by putting the jeep on stands. I'm assuming this is just a sensor problem but it's annoying me. Don't have much experience with differentials. WHere is this sensor located? Do I need to pull my cover to access it? Does anyone have a part number for it if I do need to replace it? Also I do have the bypass mod installed if that makes a difference.

Thanks

brunkhorse is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-17-2011, 12:25 PM
ken white
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2006
Location: painesville
Posts: 125
The sensor supplies a ground signal to the EMIC, so disconnect the plug at the axle and perform a continuity check between the pins, or just short the plug end and see if the light goes steady.

Unfortunately, the plunger switch replacement requires the locker to be removed if its bad. I have an extra switch if yours is bad.
ken white is offline  
post #3 of 4 Old 10-17-2011, 09:21 PM
joe108
Registered User
2003 TJ Wrangler 
 
Join Date: Aug 2011
Location: valley center
Posts: 888
The design engineer on that switch should be shot, it would have been nice if the switch could just be replaced without cracking open the entire dif.
joe108 is offline  
post #4 of 4 Old 10-19-2011, 10:05 AM Thread Starter
brunkhorse
Registered User
2005 LJ Wrangler 
 
Join Date: Apr 2011
Location: Astoria
Posts: 238
It annoys me but I don't know if its worth it to have to pull all of that just to change it. Where did you purchase the sensor from?
brunkhorse is offline  
Reply

Tags
front axle , locker

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Rubi front locker sensor 02RedWS6TA TJ Wrangler Technical Forum 2 10-15-2013 10:23 PM
'03 Rubi Front Locker Issue - Blinking TJorDie TJ Wrangler Technical Forum 5 07-16-2011 04:23 PM
front axle sensor jleal_21 YJ Wrangler Technical Forum 2 01-05-2011 08:49 PM
Front pipe 02 sensor issue klittl06 YJ Wrangler Technical Forum 3 06-20-2010 02:43 PM
Anyone put a JK Dana 44 into a TJ? Front locker wiring issue... BRICKTOP2 TJ Wrangler Technical Forum 3 12-19-2009 05:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome