Fan problem/wiring - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 08-27-2012, 05:57 PM Thread Starter
boatertim221
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Madison
Posts: 38
Fan problem/wiring

1999 Wrangler with the usual heat melting the platic connectors. I got a new connector, replaced and wonder if I have the wiring wrong even though I double checked. Can anyone tell me the order from the top down for the 3 wires on the connector. It has purple, green and black. Thanks for the help.

boatertim221 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-28-2012, 07:10 AM Thread Starter
boatertim221
Registered User
1999 TJ Wrangler 
 
Join Date: May 2009
Location: Madison
Posts: 38
Update/further info. The Defrost began not working several weeks ago. all other selections worked just not full defrost. Last Sunday the fan began to not work. Pulled everything apart and the dreaded burnt wire/connectors. I replaced (hopefully have wires in correct position) and now when I turn Jeep on, the fan runs on what appears to be slow speed but the fan switch is in position 4. No other positions appear to give off any air. Any ideas where I should go next? The resistor?
boatertim221 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Wiring problem durrster1128 YJ Wrangler Technical Forum 3 08-17-2010 05:52 AM
Wiring Problem/ECU or idk...help bringbackphish YJ Wrangler Technical Forum 0 03-31-2009 05:55 PM
Tj wiring problem Teddy TJ Wrangler Technical Forum 3 03-24-2009 11:41 AM
2.5L to 4.2L wiring problem XmansYJ YJ Wrangler Technical Forum 0 02-01-2009 12:52 PM
yj wiring problem kennyk YJ Wrangler Technical Forum 7 10-03-2006 07:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome