Error Code 25 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Error Code 25

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueRIGID LED Light Blowout Sale - All Sizes, All Series, all Jeep Wrangler Complete Gear Upgrade Kits with Installs and

Reply
Unread 12-01-2008, 12:58 PM   #1
BringThaPain
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2008
Location: Texas
Posts: 285
Error Code 25

I have a 1997 Jeep Wrangler 68K miles, 2.5 standard. My idle has always been aroung 900-1000 rpm and I noticed that sometimes it would gradually go lower and lower. Well today it died on my while I engaged the clutch (was rounding a corner in a neighborhood). I researched a bit and found that its either a vacum leak or the AIS. Should I replace the sensor first?

BringThaPain is offline   Reply With Quote Quick reply to this message
Unread 12-01-2008, 01:36 PM   #2
BringThaPain
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2008
Location: Texas
Posts: 285
Bumpety Bump
BringThaPain is offline   Reply With Quote Quick reply to this message
Unread 12-01-2008, 02:45 PM   #3
BringThaPain
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2008
Location: Texas
Posts: 285
Maybe I need to rephrase my question. Will the AIS motor cause a lower than normal idle? All I have read about the AIS motor, is it causes an extremely high idle. That I do not have any problem with. My problem is it idles just a bit low like its wants to die occasionally.

And is the AIS the same thing as a TPS?

Last edited by BringThaPain; 12-01-2008 at 02:58 PM..
BringThaPain is offline   Reply With Quote Quick reply to this message
Unread 12-01-2008, 03:41 PM   #4
BringThaPain
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2008
Location: Texas
Posts: 285
After researching some more, I want to add that my jeep has been "bucking" in second when cold. I don't know if this helps with diagnosis.
BringThaPain is offline   Reply With Quote Quick reply to this message
Unread 12-01-2008, 08:57 PM   #5
BringThaPain
Registered User
1997 TJ Wrangler 
 
Join Date: Aug 2008
Location: Texas
Posts: 285
A little feedback....Please??????
BringThaPain is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.