engine hesitating while in gear? clutch going bad? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 05-21-2009, 01:22 PM Thread Starter
WhatBump1
Registered User
1997 TJ Wrangler 
 
Join Date: May 2009
Location: Tomkins Cove, NY
Posts: 379
engine hesitating while in gear? clutch going bad?

So I drive and the engine starts loosing power when in gear, possible causes, bad gas or clutch going bad, engine has 122K on it full tune up at 118k with new plugs,wires, distributor and rotor....help my Jeep mechanic is on Vacation


97 TJ Pearl Blue I6, 5 spd,
85 CJ7 Laredo 4.2 with HEI fuel Injection (project)

BMW Z4 M Coupe to Jeep TJ to Jeep CJ7 to BMW R1200C
WhatBump1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-21-2009, 01:23 PM Thread Starter
WhatBump1
Registered User
1997 TJ Wrangler 
 
Join Date: May 2009
Location: Tomkins Cove, NY
Posts: 379
and yes it runs fine when out of gear

97 TJ Pearl Blue I6, 5 spd,
85 CJ7 Laredo 4.2 with HEI fuel Injection (project)

BMW Z4 M Coupe to Jeep TJ to Jeep CJ7 to BMW R1200C
WhatBump1 is offline  
post #3 of 7 Old 05-22-2009, 06:25 AM
Justin Brimm
Registered User
2005 TJ Wrangler 
 
Join Date: May 2007
Location: Reno
Posts: 85
I don't know the answer to this but my TJ does basically the same thing. Sometimes when pushing in the clutch (almost always at a stop but sometimes while moving, even at freeway speeds) the engine will drop down to ~200 rpm and chug and buckjump until I let the clutch back out. It'll also stop doing it if I throw it in neutral.
Justin Brimm is offline  
post #4 of 7 Old 05-22-2009, 12:19 PM Thread Starter
WhatBump1
Registered User
1997 TJ Wrangler 
 
Join Date: May 2009
Location: Tomkins Cove, NY
Posts: 379
well I finally concluded that I have a fuel sending unit that is on its last leg, will replace it and see

97 TJ Pearl Blue I6, 5 spd,
85 CJ7 Laredo 4.2 with HEI fuel Injection (project)

BMW Z4 M Coupe to Jeep TJ to Jeep CJ7 to BMW R1200C
WhatBump1 is offline  
post #5 of 7 Old 05-23-2009, 01:38 AM
CO_crawler
Registered User
1999 TJ Wrangler 
 
Join Date: May 2006
Location: Crested Butte, CO
Posts: 791
yeah sounds fuel related to me to.

CO_Crawler

Crawlin Slow Some Where in CO
CO_crawler is offline  
post #6 of 7 Old 05-24-2009, 07:46 AM Thread Starter
WhatBump1
Registered User
1997 TJ Wrangler 
 
Join Date: May 2009
Location: Tomkins Cove, NY
Posts: 379
I swear .....

Well.....I swear my TJ has a mind of his own. stopped doing it after I put a fuel injector cleaner in the tank and filled it with 89 octane. Has not lost power for the last 50 miles, will wait to replace the fuel sending unit... maybe it just wanted its injection cleaned. But there are no error codes and thge engine light does not come on

97 TJ Pearl Blue I6, 5 spd,
85 CJ7 Laredo 4.2 with HEI fuel Injection (project)

BMW Z4 M Coupe to Jeep TJ to Jeep CJ7 to BMW R1200C
WhatBump1 is offline  
post #7 of 7 Old 05-31-2009, 08:50 AM Thread Starter
WhatBump1
Registered User
1997 TJ Wrangler 
 
Join Date: May 2009
Location: Tomkins Cove, NY
Posts: 379
Replaced the fuel sending unit and it still does it, starting to pull my hair out,...oh wait I do not have any left to pull out

97 TJ Pearl Blue I6, 5 spd,
85 CJ7 Laredo 4.2 with HEI fuel Injection (project)

BMW Z4 M Coupe to Jeep TJ to Jeep CJ7 to BMW R1200C
WhatBump1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
89 hesitating in third gear with webber carb help!! mekken YJ Wrangler Technical Forum 3 12-01-2009 02:25 PM
Hesitating engine WhatBump1 TJ Wrangler Technical Forum 12 05-09-2009 05:30 PM
clutch won't go into gear when engine on wannabeoffroadr YJ Wrangler Technical Forum 3 04-25-2009 02:37 PM
94 with 4.0. HO and auto trans and AC, hesitating in gear. jrad YJ Wrangler Technical Forum 3 05-04-2008 05:46 AM
hesitating engine.... bananamane YJ Wrangler Technical Forum 20 08-28-2004 10:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome