Electrical issue update. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Electrical issue update.

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsCurrie

Reply
Unread 10-14-2007, 01:57 PM   #1
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
Electrical issue update.

I somehow got the fuses to stop blowing. However now i dont have turn signals. When i turn my lights on, and go to turn the signal on it doesnt flash just stays on, however its the opposite side that stays on. Also my odometer flashs. I dont have turn signals in the rear, they both just flash. I ran into this problem when i installed my 4in round taillights. But i fixed it, it was just a bad ground. Any good write ups for a problem like this? I really need to get this fixed asap.

__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 02:14 PM   #2
stedwest
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2005
Location: Hell, Arizona
Posts: 924
Quote:
Originally Posted by eclipse27
I somehow got the fuses to stop blowing. However now i dont have turn signals. When i turn my lights on, and go to turn the signal on it doesnt flash just stays on, however its the opposite side that stays on. Also my odometer flashs. I dont have turn signals in the rear, they both just flash. I ran into this problem when i installed my 4in round taillights. But i fixed it, it was just a bad ground. Any good write ups for a problem like this? I really need to get this fixed asap.

What did you fix, by grounding... blowing the fuses?

Your letter is not very clear. It would help, if you could tell us which lights are on, and when. Step by step, try each switch, and list which lights come on.
__________________
2003 SE, 4.88's, Yukon axles, Rancho springs, JKS Disco's & MML, RE trackbars, ZJ steering, and a bunch of other stuff my wife hasn't found out about...
stedwest is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 02:16 PM   #3
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
I didnt do anything really to fix the fuses. I just went out today to work on it and it stopped blowing fuses. When i turn my headlights on my odometer flashs. While my headlights are on and i try to turn my blinkers on...the opposite side will come on but not flash. I have no brake lights....They just stay on the whole time.

Thats all its doing. Everything else seems to be ok. My odometer lights are working fine. And my auto shifter lights are working fine. Its just my front blinkers/rear brake lights.
__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 03:27 PM   #4
Rule303
Registered User
1998 TJ Wrangler 
 
Join Date: Mar 2006
Location: USA
Posts: 2,077
Do you have a trailer wiring harness on your Jeep? If so, look for problems there. They tend to get chewed up and/or wires get crossed up.
Rule303 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 03:36 PM   #5
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
nope no trailer harness.
__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 05:32 PM   #6
stedwest
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2005
Location: Hell, Arizona
Posts: 924
I'm assuming from your original post, that you installed trailer-type lights.

Are your rear flashers working?

How does everything work, when the headlights aren't on?
__________________
2003 SE, 4.88's, Yukon axles, Rancho springs, JKS Disco's & MML, RE trackbars, ZJ steering, and a bunch of other stuff my wife hasn't found out about...
stedwest is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 05:34 PM   #7
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
i've had the trailer lights in now for awhile. I actually just got my jeep back from the dealership seeing if my gas tank was underwarrenty...it wasnt. So we towed it back i fixed the tank and boom all these electrical problems happened. When my headlamps are off i have brake lights. But i dont have turn signals. They just blink like flashers. When i go to do my 4ways....all of them do that except my front to blinks on my fender flares. And pretty much during all this my gauges will flash whenever i turn headlight and use a blinker.
__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 07:37 PM   #8
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
Do you think a circuit or relay could be blown to cause all this? I checked all my grounds and everything, and i really cant find the source. I do know my fuses kept blowing but there not now. Maybe a circuit got burnt or something? Or does this still sound like a ground issue. Gauge clusters flashing with headlights on. Blinkers *left or right* come on together like flashers. And when my headlights are on the brake lights are on.
__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 07:50 PM   #9
stedwest
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2005
Location: Hell, Arizona
Posts: 924
Based on what happens, when the headlights are turned on, I'd think you have a ground problem. That much current, trying to find ground, will pass through and light up everything.

But that doesn't explain the blowing fuses. Is there any chance that you pinched a wire, when you dropped the fuel tank?

When you replaced the tail lights, did you use bulbs that exceed the original wattage? Stu had a write-up, about a burned backup-lamp harness, that was a total pain to trace down.
__________________
2003 SE, 4.88's, Yukon axles, Rancho springs, JKS Disco's & MML, RE trackbars, ZJ steering, and a bunch of other stuff my wife hasn't found out about...
stedwest is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 08:12 PM   #10
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
Quote:
Originally Posted by stedwest
Based on what happens, when the headlights are turned on, I'd think you have a ground problem. That much current, trying to find ground, will pass through and light up everything.

But that doesn't explain the blowing fuses. Is there any chance that you pinched a wire, when you dropped the fuel tank?

When you replaced the tail lights, did you use bulbs that exceed the original wattage? Stu had a write-up, about a burned backup-lamp harness, that was a total pain to trace down.
I checked his site and couldnt find it. I dont think these exceeded wattage. But i honestly dont know. If they did wouldn't the bulb burn out? All of the bulbs "work", just not the way there suppose to lol. I dropped the tank again today and look and theres no pinched wires at all. And im not blowing fuses anymore.
__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 09:39 PM   #11
stedwest
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2005
Location: Hell, Arizona
Posts: 924
I was referring to mods like 55 watt backup lights. Low watt replacements wouldn't be a problem.

I dunno... It might be coincidence, that it started when you dropped your tank. I wish I could help you...
__________________
2003 SE, 4.88's, Yukon axles, Rancho springs, JKS Disco's & MML, RE trackbars, ZJ steering, and a bunch of other stuff my wife hasn't found out about...
stedwest is offline   Reply With Quote Quick reply to this message
Unread 10-14-2007, 10:05 PM   #12
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
I dont htink it has anything to do with the tank.. I think the dealership did something. I say that because when i got it back a hose was missing and another cut. And my lights were acting funny....i find it funny i get it back from the dealer in worse shape then it left. but w/e. I honestly dont know what it could be. What about fuses under the hood? I didnt really look into them. Also what about cirucuits??
__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Unread 10-15-2007, 05:55 PM   #13
eclipse27
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2006
Location: Huntsville, AL
Posts: 1,624
Had a guy look at it today. And he's baffled aswell. Wondering if anyone else has any ideas?
__________________
4-4.5 inch susp. lift. 1 in performance acs. body lift. 5 in offroad foglights. Brushgaurd. Atoz corner armors.Round 4in taillights.D35/30 combo. upgraded horn.radio.8inbazzoka tube.highlift jack. 1.5in wheel spacers. 33' goodyear wrangler mt's.
eclipse27 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.