Drive Line Noise when Warmed up from extended drive - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Drive Line Noise when Warmed up from extended drive

NEW JK WRANGLER GRAB BARS NOW at ROCKRIDGE4WDROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail Ruffstuff XJ Unirail Channel Reinforcement....

Reply
Unread 02-26-2009, 12:38 PM   #1
amytom
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Orlando Fl
Posts: 20
Drive Line Noise when Warmed up from extended drive

I have a 2006 TJ Unlimited with 95k miles on it. At one point under factory warranty one of the lifters failed and it was replaced under the warranty. Now when I drive highway speeds for extended distances It sounds like a POS! I'm not a mechanic but it seems the valvetrain is noisy as well as the manual 6spd transmission, and maybe even sounds like an exhaust leak. I've never changed the tranny oil as the dealer couldn't tell me what to put in, he said "I don't know, just put in gear oil; we do." I do change the oil every 3000 miles with either GTX or Pennsoil and I don't think I've ever ran higher than 3000RPM.

I do have a 100K mile warranty that would cover any transmission problems but that will expire before too long and the dealer is incompetent (see below for example) so I will need to troubleshoot and prove what I find.


This dealer is so incompetent that when we took my wife's Magnum in to replace the passenger seatbelt latch as the internal switch was toast, he replaced two of the four strain gauges. After several more trips back as the airbag computer was inop we got a matched set of four new strain gauges and were back to just a broken switch which I watched him replace under my guidance. And this is the better of the two dealers nearby.
End of rant!!

amytom is offline   Reply With Quote Quick reply to this message
Unread 02-26-2009, 03:11 PM   #2
amytom
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2009
Location: Orlando Fl
Posts: 20
Bump. (I hope bumps are allowed, if not my apologies)
amytom is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.