Did fixing one problem cause another? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Did fixing one problem cause another?

New For October! Flowmaster Black Ceramic Coated 304S ExhaNew For October! Flowmaster Black Ceramic Coated 304S ExhaNew For October! Flowmaster Black Ceramic Coated 304S Exha

Reply
Unread 08-13-2010, 01:22 AM   #1
tallguytim
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2010
Location: North Carolina
Posts: 6
Did fixing one problem cause another?

I just replaced the EVAP system in an 02 TJ that I recently acquired. When smoke tested, the entire system looked like a fog machine, so I had to replace everything. Anywho, the check engine light is no longer glaring at me, but now my poor TJ takes a few tries to start up. The starter will turn the engine over, but it rarely fires up on the first try and sometimes takes 5 or 6 turns of the key to get going.

Has anybody had this problem? What might I want to check? I don't know if the EVAP and starting issues are directly related but it would be quite a coincidence for the second problem to appear right after the first one was fixed.

tallguytim is offline   Reply With Quote Quick reply to this message
Unread 08-13-2010, 08:34 PM   #2
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,142
Cycle the key (without engaging the starter) several times and see if it starts, if so then you have a fuel issue with the check valve in the fuel pump assy in the tank or you may have a leaking injector.
wushaw is online now   Reply With Quote Quick reply to this message
Unread 08-13-2010, 11:46 PM   #3
tallguytim
Registered User
2002 TJ Wrangler 
 
Join Date: Mar 2010
Location: North Carolina
Posts: 6
Yeah, that fired it up. Looks like I might have to check/replace that fuel pump. Thanks.
tallguytim is offline   Reply With Quote Quick reply to this message
Reply

Tags
cranking , problem , starter , tj

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.