Dead Gauges, FAQ Link Is Dead - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Dead Gauges, FAQ Link Is Dead

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectSavvy Aluminum Gas Tank SkidFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 05-01-2004, 05:43 PM   #1
omnipseudo
Registered User
 
Join Date: May 2004
Location: Vail, Colorado
Posts: 165
Easy Dead Gauge Question : FAQ Link Is DEAD!

Hey, I have the common problem that my dome lights, stereo and needle gauges just died, after some searching on the forums, ive come across this link http://www.jeepmadness.com/guages.htm which seems to solve the problem, however, its dead. could anyone briefly tell me what this page entailed?
thanks in advance..

2000 TJ Sport by the way


Last edited by omnipseudo; 05-01-2004 at 06:10 PM..
omnipseudo is offline   Reply With Quote
Unread 05-01-2004, 06:40 PM   #2
omnipseudo
Registered User
 
Join Date: May 2004
Location: Vail, Colorado
Posts: 165
Quote:
Originally Posted by omnipseudo
Hey, I have the common problem that my dome lights, stereo and needle gauges just died, after some searching on the forums, ive come across this link http://www.jeepmadness.com/guages.htm which seems to solve the problem, however, its dead. could anyone briefly tell me what this page entailed?
thanks in advance..

2000 TJ Sport by the way
Ok - so after some extensive reading, Ive played w/ the prongs on the 2 male connectors, and I believe they are making connections fine...However a "fried ground wire" keeps on being mentioned...Where is this?
omnipseudo is offline   Reply With Quote
Unread 05-01-2004, 09:05 PM   #3
omnipseudo
Registered User
 
Join Date: May 2004
Location: Vail, Colorado
Posts: 165
Alrighty - Still doing work, hopefully someone will read this and offer some advice....

Ive tested all the fuses with my DMM, and all but fuse 3,4 and 17 are pulling power w/ the ignition at ACC...

3: 10 amp red : Panel Lights
4: 10 amp red : door switch defeat (suppose this is the little button on the doors to signal the lights on / off?)
17: 10 amp red : HBL switch (no idea wtf this is, goin to google...)

So i suppose the 3,4 are in common and i dunno about 17...Far as the cluster goes, im pulling power from the left side for the lights, but the right harness isnt doing anything. And the bending method hasnt seemed to work.

Any feedback/tips would be nice, as im still looking for this elusive ground wire....The only one Ive found is the one installed for the Stereo, which is mounted right on the metal frame behind the Cluster...but thats for the stereo!
omnipseudo is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.