post #1 of Old 01-06-2013, 10:16 AM Thread Starter
andrew1a331
Registered User
2000 TJ Wrangler 
 
Join Date: Sep 2012
Location: Portales
Posts: 8
Dana 44 Axle shaft rubbing on gusset

I have had the axles installed now for about 3 months, this problem started out as a faint squeak, and I recently had time to look into it. I removed the Axle shaft from the hub to find the shaft has been scored severely by the gusset that is welded into the housing tube. When it was fully assembled and on the ground I could see that the shaft was tilted upward and touching the top of the housing, when I took it off this was confirmed because the scoring has only occurred on the top of the housing.

I am not sure what could be causing this. Any ideas would be appreciated, thanks!

Vehicle is a 2000 TJ with Rubicon axles.

Attached Thumbnails
IMAG0297.jpg  
andrew1a331 is offline  
post #2 of Old 01-06-2013, 10:20 AM
RubiconRazorbac
Web Wheeler
 
RubiconRazorbac's Avatar
2003 TJ Wrangler 
 
Join Date: Mar 2009
Location: Lee's Summit, MO
Posts: 3,468
Pics of the tubes would be nice.

What happened to the donor vehicle? Was it from a wreck or fire? Or did the owner upgrade his own rig?

Quote:
Originally Posted by Imped View Post
Your shaft isn't long enough to handle that kind of droop...
My build thread: http://www.jeepforum.com/forum/f9/ru...thread-792423/
RubiconRazorbac is offline  
post #3 of Old 01-06-2013, 10:22 AM
Benderff
Web Wheeler
 
Benderff's Avatar
2006 TJ Wrangler 
 
Join Date: Apr 2007
Posts: 5,256
Have you taken that thing over any sweet jumps?
Benderff is offline  
post #4 of Old 01-06-2013, 10:34 AM Thread Starter
andrew1a331
Registered User
2000 TJ Wrangler 
 
Join Date: Sep 2012
Location: Portales
Posts: 8
I will try to get more pictures....and it has not stared in any episodes of the dukes of hazzard. I am not sure what happen to it, I know the guy who owned them and i dont think he had any problems.
andrew1a331 is offline  
post #5 of Old 01-06-2013, 10:44 AM Thread Starter
andrew1a331
Registered User
2000 TJ Wrangler 
 
Join Date: Sep 2012
Location: Portales
Posts: 8
editics
Attached Thumbnails
IMAG0299.jpg   IMAG0298.jpg   IMAG0300.jpg  
andrew1a331 is offline  
post #6 of Old 01-06-2013, 10:58 AM
rchase559
Registered User
2003 TJ Wrangler 
 
Join Date: Nov 2009
Location: 'Merica
Posts: 2,232
The tube is probably bent and that inner sleeve isn't helping with the clearance around the axle shaft.
rchase559 is offline  
post #7 of Old 01-06-2013, 11:01 AM Thread Starter
andrew1a331
Registered User
2000 TJ Wrangler 
 
Join Date: Sep 2012
Location: Portales
Posts: 8
The reason I dont think it is bent, is because it did not happen right away. This started occurring randomly, have not wheeled it, jumped it or changed anything else.
andrew1a331 is offline  
post #8 of Old 01-06-2013, 11:40 AM
durango-bob
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2008
Location: Sioux Falls
Posts: 3,102
Based on the marks on the shaft running the full length, I would think that you had something in the tube like a rock or a hunk of metal. It would move around along the length of the
shaft and mark it like you see. Did anything fall out of the tube when you pulled the shaft?
durango-bob is offline  
post #9 of Old 01-06-2013, 12:31 PM
DevilDogDoc
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2009
Location: Yucca Valley 20 miles from Johnson Valley
Posts: 1,840
Quote:
Originally Posted by Benderff View Post
Have you taken that thing over any sweet jumps?
Gosh Napoleon!!

An ugly Jeep with some stuff.
DevilDogDoc is offline  
post #10 of Old 01-06-2013, 01:11 PM
Benderff
Web Wheeler
 
Benderff's Avatar
2006 TJ Wrangler 
 
Join Date: Apr 2007
Posts: 5,256
Quote:
Originally Posted by DevilDogDoc View Post
Gosh Napoleon!!
How's SoCal treating you?
Benderff is offline  
post #11 of Old 01-06-2013, 01:18 PM
DevilDogDoc
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2009
Location: Yucca Valley 20 miles from Johnson Valley
Posts: 1,840
Better than Oregon did but not by much.....How's by you? You still working on that Engineer?

An ugly Jeep with some stuff.
DevilDogDoc is offline  
post #12 of Old 01-06-2013, 01:20 PM
Benderff
Web Wheeler
 
Benderff's Avatar
2006 TJ Wrangler 
 
Join Date: Apr 2007
Posts: 5,256
Quote:
Originally Posted by DevilDogDoc View Post
Better than Oregon did but not by much.....How's by you? You still working on that Engineer?
Yeah. Waiting for some old guys to retire so I can get promoted.
Benderff is offline  
post #13 of Old 01-06-2013, 01:24 PM
DevilDogDoc
Registered User
1997 TJ Wrangler 
 
Join Date: Apr 2009
Location: Yucca Valley 20 miles from Johnson Valley
Posts: 1,840
Nice. At least it will come at some point for ya. I'm restarting school this month hoping to finish my RN at some point. Sick of doing the work and not getting paid for it.

An ugly Jeep with some stuff.
DevilDogDoc is offline  
post #14 of Old 01-06-2013, 01:27 PM
Benderff
Web Wheeler
 
Benderff's Avatar
2006 TJ Wrangler 
 
Join Date: Apr 2007
Posts: 5,256
Quote:
Originally Posted by DevilDogDoc
Nice. At least it will come at some point for ya. I'm restarting school this month hoping to finish my RN at some point. Sick of doing the work and not getting paid for it.
Nice. I don't blame you!
Benderff is offline  
post #15 of Old 01-06-2013, 01:43 PM
joe_jeep
Registered User
2005 LJ Wrangler 
 
Join Date: Mar 2006
Location: hazel park, mi
Posts: 5,014
if the tube was bent it would rub on bottom not top

glfwda #6624
2005 rubicon sahara lj #592
joe_jeep is offline  
Reply

Tags
dana 44 , Dana 44 axle shafts , rubbing


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome