Dana 35 Problem - JeepForum.com

LinkBack Thread Tools
post #1 of 3 Old 10-09-2010, 02:07 PM Thread Starter
Registered User
1999 TJ Wrangler 
Join Date: Oct 2010
Location: murrysville pa
Posts: 2
Dana 35 Problem

I had a whine in the rear end that increased with acceleration. I pulled the cover off, and took it apart. I found the carrier bearing and the spider gears were bad. Also, there was play in the pin that holds the spider gears in, in the housing. Some lunch box lockers say that will not work with a limited slip differential. How do i know whether I have one or not? The rear end is a Dana 35M with 4/11 gears.

My question is- would i be better off putting a locker in/would that eliminate the need to replace the spider gears?

escape57 is offline  
Sponsored Links
post #2 of 3 Old 10-09-2010, 02:13 PM
Registered User
1999 XJ Cherokee 
Join Date: Feb 2009
Location: San Antonio
Posts: 1,268

Left carrier is open, right is limited slip.
XJcruiser is offline  
post #3 of 3 Old 10-09-2010, 02:24 PM Thread Starter
Registered User
1999 TJ Wrangler 
Join Date: Oct 2010
Location: murrysville pa
Posts: 2
great thank you I have open so another questionoes that play in the pin that holds the small spiders in place have any impact on a locker,does the new locker use those holes at all?
escape57 is offline  

dana 35 , lockers , rear end , spider gears , whine

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
dana 30 problem bigred94 YJ Wrangler Technical Forum 13 07-29-2010 01:59 PM
Dana 44 ARB problem Hotrod97z TJ Wrangler Technical Forum 4 05-12-2010 01:25 PM
Dana 30 Problem Ratmeat YJ Wrangler Technical Forum 5 09-14-2009 07:29 PM
Dana 30 Problem???? bddisi TJ Wrangler Technical Forum 20 12-06-2008 09:00 AM
Problem with Dana 44s in a TJ hoggster TJ Wrangler Technical Forum 6 04-25-2008 10:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome