cylinder misfire again - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 03-16-2014, 03:05 PM Thread Starter
monahan
Registered User
 
Join Date: Mar 2014
Location: dayton
Posts: 2
cylinder misfire again

lright heres the story...2006 2.4L started running stupid (sputtering, gargling, backfiring, especially in low RPM ranges), check engine light came on, cylinder misfire. similar thing happened about 5 years ago that was solved by new plug wires. thought maybe they somehow went bad after 60k miles so i bought a new set. this mostly fixed the problem for about a weekish (when i say mostly, i mean normal driving habits were back to normal, but if i tried, say, starting from second, or putting it in 4th while going 20 mph, the sputtering would return). but after about 10-15 days it returned to running crappy all the time. i thought maybe its the plugs themselves, but due to another issue i did not immediately change them (i had a feeling the last plug change resulted in some stripped threads and i wanted to try that last just in case i needed to drop in a helicoil). so i bought a new coil pack...maybe a slight improvement but still nothing fixed...finally convinced it was the plugs, i swapped them out (no stripped threads, whew!). but the same thing happened again... mostly fixed the problem for 1-2 weeks, but now its back to running stupid again.

i'm sort of a newbie here so i'm not sure what else to try. any help would be appreciated.

thanks

monahan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-16-2014, 04:32 PM
JBTJ
Registered User
2001 TJ Wrangler 
 
Join Date: Mar 2006
Location: Dallas
Posts: 11,642
Which plugs did you install?
JBTJ is offline  
post #3 of 4 Old 03-16-2014, 10:00 PM Thread Starter
monahan
Registered User
 
Join Date: Mar 2014
Location: dayton
Posts: 2
Quote:
Originally Posted by JBTJ View Post
Which plugs did you install?
bosch platinum
monahan is offline  
 
post #4 of 4 Old 03-17-2014, 07:36 AM
JBTJ
Registered User
2001 TJ Wrangler 
 
Join Date: Mar 2006
Location: Dallas
Posts: 11,642
Might want to try Champion or Autolites. I've heard of a few guys having problems with those.
JBTJ is offline  
Reply

Tags
backfire , cylinder misfire , spark plugs , sputtering

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome