Creak/Squeak from gas pedal? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 07-27-2005, 08:25 AM Thread Starter
habers
Registered User
 
habers's Avatar
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 164
Creak/Squeak from gas pedal?

Recently while driving and pushing and releasing the gas pedal I have been hearing this resistant squeak/creak. It happens when I push down on the gas pedel or release it. The sound appears to be coming fro the gas pedal region. The weird thing about it is that if I have the Jeep turned off and I press and release the gas pedal I cant't get it to do it. What would the Jeep being on and pressing and releasing the gas pedal cause a creaking/squeak, but not when its off.

Thanks
Jon

habers is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-27-2005, 10:29 AM Thread Starter
habers
Registered User
 
habers's Avatar
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 164
Is there anything in the trottle linkage or anything that needs to be greased/lubed/serviced like a cable or something. Its weird that it only does it when I am driving.

thanks
habers is offline  
post #3 of 6 Old 07-27-2005, 11:07 AM
Ragtop_Rob
Registered User
 
Ragtop_Rob's Avatar
 
Join Date: Jul 2005
Location: Elkridge, Maryland
Posts: 125
THis is an odd one. Can you make it do it all of the time while running and NEVER while off? HAve you tried running it in N and the brake on then getting down in the compartment by the pedals and pressing it with your hand to narrow down where the noise is really coming from?

There is a slight amount more resistance on the pedal when the motor is running, but it is really slight and only when opening it from idle - i doubt that is the cause.

2005 Rubicon Unlimited Sahara #609 of 1000. 4 speed auto. Sirius Sat Radio, Mile Marker PE8000 Winch, 2" BB from Rocky Road, 32" BF Goodrich Radial TA/KO, RB1 NAV Radio with Ipod Controller
Ragtop_Rob is offline  
post #4 of 6 Old 07-27-2005, 11:15 AM Thread Starter
habers
Registered User
 
habers's Avatar
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 164
Quote:
Originally Posted by Ragtop_Rob
THis is an odd one. Can you make it do it all of the time while running and NEVER while off? HAve you tried running it in N and the brake on then getting down in the compartment by the pedals and pressing it with your hand to narrow down where the noise is really coming from?

There is a slight amount more resistance on the pedal when the motor is running, but it is really slight and only when opening it from idle - i doubt that is the cause.
Hi Rob. I have never gotten it to do it while its off, I dont recall it doing it if the engine is running but sitting still in nuetral. Seems to only happen when in gear and moving. I feel the creaking in my foot like there is a little resistance when I hear it.
habers is offline  
post #5 of 6 Old 07-27-2005, 12:20 PM
Ragtop_Rob
Registered User
 
Ragtop_Rob's Avatar
 
Join Date: Jul 2005
Location: Elkridge, Maryland
Posts: 125
Quote:
Originally Posted by habers
Hi Rob. I have never gotten it to do it while its off, I dont recall it doing it if the engine is running but sitting still in nuetral. Seems to only happen when in gear and moving. I feel the creaking in my foot like there is a little resistance when I hear it.
Check the trans linkage while in gear (and the motor off of course) and make sure the accelerator cable is not binding on it or something else for that matter.

2005 Rubicon Unlimited Sahara #609 of 1000. 4 speed auto. Sirius Sat Radio, Mile Marker PE8000 Winch, 2" BB from Rocky Road, 32" BF Goodrich Radial TA/KO, RB1 NAV Radio with Ipod Controller
Ragtop_Rob is offline  
post #6 of 6 Old 07-27-2005, 12:51 PM Thread Starter
habers
Registered User
 
habers's Avatar
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 164
Hey. I just took her for a ride to the dealer to pick up a speedo gear for the 32 that will go on shortly and did some testing. It seems that I only get that creeking/squeeking (you can barely hear it, mainly feel the resistance) when the AC is on. What would the AC do to affect, create this? With it off no creaks/squeeks at all.

For a side note (not sure if it is related), when I shut the ignition off I get about a 1 second squeak come from the engine bay. I have not tested if this only happens when the AC is on or not. Just thought I would throw it out there to see if the two are related or can help determine the problem

Also the squeeking will happen as long as the motor is running and AC is on even in neutral.

Thanks

Jon
habers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Hissing noise near break pedal. Stops when pedal depressed. JayMacYJ YJ Wrangler Technical Forum 3 08-15-2012 08:47 PM
03 tj with a creak? mudnutz TJ Wrangler Technical Forum 6 12-04-2008 10:27 AM
help find my creak! 97tjtom TJ Wrangler Technical Forum 7 01-30-2008 05:34 PM
Sqeak squeak squeak. Annoying!!!! DrD TJ Wrangler Technical Forum 6 07-01-2006 11:32 AM
RE 4.5 Creak Noise Red Rubycon TJ Wrangler Technical Forum 2 07-27-2004 07:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome