cold idling problems ? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 07-31-2010, 10:08 PM Thread Starter
96Smoke-Eater
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2010
Location: Albertville, AL
Posts: 3
cold idling problems ?

I cant figure out whats causing my 98 TJ, 6cyl, to run so rough when its warming up. If its been sitting for any period of time 30 mins or longer. while its going through its warm-up cycle, it runs horrible. Its stumbles, stutters, pops and rattles, it surges up and down almost like its gonna die out, but it doesnt. It does go away after about 10 min of idling. once it reaches its operating temp, its fine and it runs great. Its not showing any engine codes. I was kinda leaning towards some kinda sensor. I was thinking maybe the O2 sensor thats supposed to be on the Cat. I eliminated the Cat converter, but I did weld a threaded bong into a straight piece of pipe and I threaded the sensor back into that pipe, but Im thinking its not reading that sensor correctly until it gets hot, but thats just a guess.

any help would be greatly appreciated

96Smoke-Eater is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-31-2010, 10:19 PM
moonshinefuel
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2009
Location: Los Angeles. California. United States.
Posts: 4,910
Hmm interesting, you chopped the cat. Did you try diconnecting the sensor with the bong" and starting it up? See if it maybe behaves the same momemtarily?
Is the bong smoking?
moonshinefuel is offline  
post #3 of 3 Old 07-31-2010, 10:38 PM Thread Starter
96Smoke-Eater
Registered User
1998 TJ Wrangler 
 
Join Date: Jul 2010
Location: Albertville, AL
Posts: 3
No I havent tried that yet... thanks for the advice. its it a treaded bung? I dont know, but U know what I mean. I did get a chuckle at ur reply. Hey dont make fun of my Alabama education, LOL
96Smoke-Eater is offline  
Reply

Tags
cold , idle

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
sounds like trouble when idling, after cold start vzippa5 TJ Wrangler Technical Forum 3 11-06-2009 12:03 PM
1988 4.2 with problems idling mflave007 YJ Wrangler Technical Forum 7 03-28-2005 04:18 PM
idling problems tobrz YJ Wrangler Technical Forum 13 01-06-2004 05:59 PM
Problems Idling after Driving??? AllanAlxndr YJ Wrangler Technical Forum 3 12-03-2002 12:03 AM
idling problems crushnik TJ Wrangler Technical Forum 8 10-18-2002 09:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome