Clutch or Trans Problem? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 12-29-2012, 03:03 AM Thread Starter
dmbragu
Registered User
 
Join Date: Dec 2012
Location: New Melle
Posts: 2
Clutch or Trans Problem?

I have a 2001 TJ 4L with a manual transmission. I believe the clutch went out today but it only has 60K on it. Driving home it became hard to shift out of gear and now I can push the pedal to the floor and move the shifter through the pattern but it does not engage. It is a clutch issue or did I break something else? I do not baby this rig and it has never failed me. I have taken it on some pretty wicked trails all over from Moab to Ouray. Help?

dmbragu is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-29-2012, 03:28 AM
02ws666
Registered User
2003 TJ Wrangler 
 
Join Date: Jun 2011
Location: the colony
Posts: 379
If with the motor running you can put it in gear and let off the clutch and motor revs but car doesn't move clutch is gone. Check and make sure the xfer case isn't in N. new clutch time proly. Mine went out at like 45k. But I blame the 3.07s and 33s for that

2003 Wrangler - Light Khaki Metallic - 4.0 w/ nv3550, Smittybilt Stinger, Warn M8000 Winch, 4 Hybrid lift, G2 Dana 44s w/ 4.56 and E-Locker in front 30 spline, Detroit in rear 33 spline, 33x12.5 KM2s
02ws666 is offline  
post #3 of 4 Old 12-29-2012, 03:32 AM Thread Starter
dmbragu
Registered User
 
Join Date: Dec 2012
Location: New Melle
Posts: 2
Thx for the help.

I appreciate the help. I figured it might be the clutch. At least it happened in town and not on the trail.
dmbragu is offline  
post #4 of 4 Old 12-29-2012, 03:39 AM
02ws666
Registered User
2003 TJ Wrangler 
 
Join Date: Jun 2011
Location: the colony
Posts: 379
I am by no means a professional but this is exactly
What happened to mine and a new clutch solved it. I'm sure the pros will chime in when they wake up!

2003 Wrangler - Light Khaki Metallic - 4.0 w/ nv3550, Smittybilt Stinger, Warn M8000 Winch, 4 Hybrid lift, G2 Dana 44s w/ 4.56 and E-Locker in front 30 spline, Detroit in rear 33 spline, 33x12.5 KM2s
02ws666 is offline  
Reply

Tags
clutch problem , help needed , tranny problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome