Chrysler is paying to install a new cam (2005/2006 owners should read this) - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Chrysler is paying to install a new cam (2005/2006 owners should read this)

Black Friday Sale - Deep Discounts from ExtremeTerrain.com6th Annual, Beat Your Wife to the Credit Card Sale!FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome Effect

Reply
Unread 02-12-2010, 01:42 PM   #16
Unlimited04
This post/info=my opinion
 
Unlimited04's Avatar
2004 LJ Wrangler 
 
Join Date: Dec 2005
Location: Colorado
Posts: 23,442
Quote:
Originally Posted by Knuckelhead View Post
And the TSB number for this is???
IIRC this issue is from mid 2005 to the end of production for the 4.0L...
NHTSA Item Number : 10013784
http://www.allworldauto.com/tsbs/NHT...etin_9419.html

Unlimited04 is offline   Reply With Quote Quick reply to this message
Unread 03-11-2010, 11:18 PM   #17
percle
Registered User
 
Join Date: Mar 2010
Location: Frisco, TX
Posts: 2
Just towed mine to Jeep Dealer with same problem

Dec 05 Build date - LJ Rubicon: I was having same symptoms (P0340, P0344, ...) with engine noise, loss of power, etc. It would barely turn over when trying to start, finally start but would die suddenly.

Took the cam synchronizer shaft out and it looked like the one in the picture (with damage inside the engine as well). I guess I start my fight with Chrysler tomorrow to see if they will pay for the damage. Mileage is only 16K so let's see what excuses they come up with!!
percle is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 08:45 AM   #18
ElJaynocibuR
Registered User
 
Join Date: May 2009
Location: Houston
Posts: 110
Quote:
Originally Posted by percle View Post
Dec 05 Build date - LJ Rubicon: I was having same symptoms (P0340, P0344, ...) with engine noise, loss of power, etc. It would barely turn over when trying to start, finally start but would die suddenly.

Took the cam synchronizer shaft out and it looked like the one in the picture (with damage inside the engine as well). I guess I start my fight with Chrysler tomorrow to see if they will pay for the damage. Mileage is only 16K so let's see what excuses they come up with!!
Chrysler will want you to get it diagnosed by a local dealership first. It shouldn't be that much of a fight. It was actually pretty easy for me.

This problem is very common for 2005-2006's. I wish everyone would take the time to check their gears before it causes serious engine damage.
__________________
2006 LJ Rubicon=4" lift, 305/70/16 Mickey T.'s MTZs, etc...
ElJaynocibuR is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 08:55 AM   #19
pbjb25
Registered User
 
Join Date: Jul 2006
Location: Seattle
Posts: 95
Does this apply if you have exceeded your 30k warranty?
pbjb25 is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 09:08 AM   #20
percle
Registered User
 
Join Date: Mar 2010
Location: Frisco, TX
Posts: 2
Quote:
Originally Posted by ElJaynocibuR View Post
Chrysler will want you to get it diagnosed by a local dealership first. It shouldn't be that much of a fight. It was actually pretty easy for me.

This problem is very common for 2005-2006's. I wish everyone would take the time to check their gears before it causes serious engine damage.

Just heard from the dealer: According to their records (from another Jeep dealership now out of business), it was replaced in 05. His shop foreman is out today so won't hear anything until Monday. Could they be dumb enough to replace it with the same defective part
percle is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 09:11 AM   #21
ElJaynocibuR
Registered User
 
Join Date: May 2009
Location: Houston
Posts: 110
I had 65k miles when they fixed mine
__________________
2006 LJ Rubicon=4" lift, 305/70/16 Mickey T.'s MTZs, etc...
ElJaynocibuR is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 10:54 AM   #22
element54
Registered User
2006 TJ Wrangler 
 
Join Date: Aug 2006
Location: Nawlins, Louisiana
Posts: 339
Hmmm, I'll check mine this weekend.
__________________
Why is there so much space down here?
element54 is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 11:50 AM   #23
aRedRocker
Registered User
2006 LJ Wrangler 
 
Join Date: Feb 2007
Location: N. Texas
Posts: 43
I haven't pulled a distributor since I had a 258, do these new ones rotate from side to side and move the timing? Is there a cap you can pull and mark the rotor like the old days? Pardon my ignorance, just want to see ahead of time what I'm getting in to.
aRedRocker is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 12:01 PM   #24
popeyesides
Member
 
popeyesides's Avatar
2006 LJ Wrangler 
 
Join Date: Aug 2007
Location: Tucson,AZ
Posts: 449
Quote:
Originally Posted by aRedRocker View Post
I haven't pulled a distributor since I had a 258, do these new ones rotate from side to side and move the timing? Is there a cap you can pull and mark the rotor like the old days? Pardon my ignorance, just want to see ahead of time what I'm getting in to.
Me too, I have 10k miles on mine and want to check this weekend as well, Is it as easy check as it sounds.
popeyesides is online now   Reply With Quote Quick reply to this message
Unread 03-12-2010, 12:04 PM   #25
FREEDOM1
Registered User
2005 LJ Wrangler 
 
Join Date: Mar 2009
Location: Charleston, SC
Posts: 106
Crawled until I find my build date. No issues to date.
__________________
Jeeps are like women, they're always better topless and dirty

¡¡¡¡ɹƎΛO ˥˥Oɹ SIH┴ p∀Ǝɹ ┴,N∀Ɔ ∩O⅄ ℲI

If you're going the speed of light and your turn your headlights on, what happens?
FREEDOM1 is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 04:05 PM   #26
popeyesides
Member
 
popeyesides's Avatar
2006 LJ Wrangler 
 
Join Date: Aug 2007
Location: Tucson,AZ
Posts: 449
Just pulled mine out and looked at it and it has wear marks on it but that should be normal I think. It does not look as bad as the picture though. I did just call dealer and he looked up my vin # and said mine is not one of them under the tsb. The service guy said he will talk to District guy and let me know Monday if they want me to bring it in and inspect it. He said a TJ came in today for this. My build date is 11/05 with 10k miles. My Jeep is running just fine but I checked it because of this thread.
popeyesides is online now   Reply With Quote Quick reply to this message
Unread 03-12-2010, 04:13 PM   #27
popeyesides
Member
 
popeyesides's Avatar
2006 LJ Wrangler 
 
Join Date: Aug 2007
Location: Tucson,AZ
Posts: 449
Quote:
Originally Posted by ElJaynocibuR View Post
I have been getting random misses and crank position snesor codes. I have tried 2 new sensors and still getting the code. I think the slack in the gears is causing the crank/cam sensors to be out of sync. That's just a guess as of now, but that is what led me searching for things and I found this. I then called chrysler and was told to get it diagnosed at a dealer, so id id. They then decided to cover it under the recall. I have 64k miles. Sorry for the crappy grammar, I'm posting from my phone and its not easy to do.
Can you tell me who or what dept. or phone number you called at Chrysler because I would like to follow up on this and see if they will at least have it inspected to make sure mine is not going south. Thanks
popeyesides is online now   Reply With Quote Quick reply to this message
Unread 03-12-2010, 04:21 PM   #28
pbjb25
Registered User
 
Join Date: Jul 2006
Location: Seattle
Posts: 95
Just called, my VIN does not fall within this TSB
pbjb25 is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 06:30 PM   #29
Nick B
Registered User
2006 TJ Wrangler 
 
Join Date: Aug 2002
Location: S. Florida
Posts: 759
Quote:
Originally Posted by percle View Post
Just heard from the dealer: According to their records (from another Jeep dealership now out of business), it was replaced in 05. His shop foreman is out today so won't hear anything until Monday. Could they be dumb enough to replace it with the same defective part
Something doesn't add up .It was made in Dec of 05 and it was replaced in 05 ?
Nick B is offline   Reply With Quote Quick reply to this message
Unread 03-12-2010, 06:33 PM   #30
Nick B
Registered User
2006 TJ Wrangler 
 
Join Date: Aug 2002
Location: S. Florida
Posts: 759
Quote:
Originally Posted by pbjb25 View Post
Just called, my VIN does not fall within this TSB
Who did you call, the dealer or DC ?
Nick B is offline   Reply With Quote Quick reply to this message
Reply

Tags
2006 , 4.0 , camshaft , replacement , tj , warranty , wrangler

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.