Cant engage clutch when engine is on - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 08-24-2010, 10:09 PM Thread Starter
FarouT
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2010
Location: Anchorage Alaska
Posts: 12
Cant engage clutch when engine is on

I have a 98 wrangler 4.0l 5 speed(AX15).
I just replaced the clutch and right before and now i cannot put it into gear when engine is running. I can put it into gear when engine is off then turn it on, go all the way to fifth then back down to third but thats it. and i have to turn it off again to go into reverse......
I have a new slave cylinder in it that was replaced about 2 months ago.
the reason i put a new clutch in is because the pilot bearing burned up.
I am at a total lost of why it is acting like this.
does anybody have any ideas?

FarouT is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-24-2010, 10:14 PM
wrangler1977
Registered User
2002 TJ Wrangler 
 
Join Date: Aug 2010
Location: california
Posts: 81
It could be that you have air in the hydraulic line that needs to be bled off. Air compresses so there is nothing to push the slave sense the air smushes in the line. If this is not it then it is always possible that the slave cyl. is bad, even though it is newer. Either way it sounds like the clutch is not disengaging.
wrangler1977 is offline  
post #3 of 5 Old 08-24-2010, 10:25 PM Thread Starter
FarouT
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2010
Location: Anchorage Alaska
Posts: 12
im leaning toward bad slave. i bled the crap out of it.
FarouT is offline  
post #4 of 5 Old 08-28-2010, 01:06 AM Thread Starter
FarouT
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2010
Location: Anchorage Alaska
Posts: 12
i figured it out...
after doing a ton of research i found out that when i put it all back together i didnt pay enough attention to the clutch fork. although it looks the same, i install it wrong. the slots for the throw out bearing are suppose to be on the pivot ball side.
FarouT is offline  
post #5 of 5 Old 08-28-2010, 01:30 AM
Kiwi_TJ
Registered User
1997 TJ Wrangler 
 
Join Date: Oct 2004
Location: Christchurch, NZL
Posts: 640
I had the same symptom when the springs holding the throwout bearing onto the clutch fork broke so that the bearing rotated into the gap on the clutch fork.

1997 TJ Soft Top/ Half Doors
4.0 I6 with 5 Speed Manual | K&N Panel Filter | D30/D44 | 3.07 Gears | Banks Torque Tube Header
31*10.5 R15 Maxxis Trepador Radial Tyres | 2" BDS Spring Lift | Bilstein 5100 Shocks | JKS Discos | JKS Rear Swaybar Links | 100W Narva Spotlights
Kiwi_TJ is online now  
Reply

Tags
clutch , engage , engine , running , on , tj , wrangler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
92 YJ Clutch Doesn't Engage soundline YJ Wrangler Technical Forum 6 06-24-2010 09:20 PM
clutch wont engage when engine warms up rkn4569 TJ Wrangler Technical Forum 3 04-10-2010 06:27 AM
Clutch Pedal soft, no resistance, does not engage clutch. Shivam YJ Wrangler Technical Forum 19 01-31-2010 05:14 PM
Clutch will not engage lonestar_yj YJ Wrangler Technical Forum 3 11-26-2008 03:05 PM
Cannot engage clutch... jarods7920 TJ Wrangler Technical Forum 2 11-22-2008 06:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome