A/C doesnt work on 1st or 2nd power setting - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > A/C doesnt work on 1st or 2nd power setting

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineToxic Brakes - 3000 PSI Braided Stainless Steel Brake LineCess Recovery Gear Snatch Tow Strap OffRoad @ ROCKRIDGE4WD

Reply
Unread 07-27-2010, 04:39 PM   #1
calrain07
Registered User
2005 TJ Wrangler 
 
Join Date: Mar 2009
Location: miami
Posts: 135
A/C doesnt work on 1st or 2nd power setting

It doesn't matter what vent setting i put it on only 3rd and 4th speed work, 2nd speed only blows air when i move. when i first got the jeep all the speeds worked perfectly fine...what could be the problem? if you need more details i'd be happy to give more information.

__________________
'05 rocky mountain edition....kc daylighters, 33x12.5x15 Duratracs, RC 3.25" SL, and 1.25" Spidertraxes
calrain07 is offline   Reply With Quote
Unread 07-27-2010, 04:42 PM   #2
SaxManClay
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2009
Location: Weymouth, MA
Posts: 807
It's the blower motor resistor. It's pretty easy to install yourself. If you search "blower motor resistor," you should be able to find a thread or two about it.
SaxManClay is offline   Reply With Quote
Unread 07-27-2010, 04:44 PM   #3
SaxManClay
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2009
Location: Weymouth, MA
Posts: 807
Here is the link.

http://www.jeepforum.com/forum/f9/bl...sistor-347106/
SaxManClay is offline   Reply With Quote
Unread 07-27-2010, 05:19 PM   #4
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,121
I can see it on the resistor for the first speed but second only working when ya get movin is kind of a mystery. I just wonder if the blower motor is getting a little long in the tooth (05 or not) and has built up a little resistance to the low volts it's getting on one and it takes a little umph from the alt to get her going in the second speed.
wushaw is offline   Reply With Quote
Reply

Tags
ac , a/c , setting , blower , broke , tj , wrangler
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.