A/C doesnt work on 1st or 2nd power setting - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 07-27-2010, 04:39 PM Thread Starter
calrain07
Registered User
2005 TJ Wrangler 
 
Join Date: Mar 2009
Location: miami
Posts: 135
A/C doesnt work on 1st or 2nd power setting

It doesn't matter what vent setting i put it on only 3rd and 4th speed work, 2nd speed only blows air when i move. when i first got the jeep all the speeds worked perfectly fine...what could be the problem? if you need more details i'd be happy to give more information.


'05 rocky mountain edition....kc daylighters, 33x12.5x15 Duratracs, RC 3.25" SL, and 1.25" Spidertraxes
calrain07 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-27-2010, 04:42 PM
SaxManClay
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2009
Location: Weymouth
Posts: 806
It's the blower motor resistor. It's pretty easy to install yourself. If you search "blower motor resistor," you should be able to find a thread or two about it.
SaxManClay is offline  
post #3 of 4 Old 07-27-2010, 04:44 PM
SaxManClay
Registered User
2000 TJ Wrangler 
 
Join Date: Jan 2009
Location: Weymouth
Posts: 806
SaxManClay is offline  
post #4 of 4 Old 07-27-2010, 05:19 PM
wushaw
Rockin jeep
 
wushaw's Avatar
2000 TJ Wrangler 
 
Join Date: Jan 2007
Location: Texas
Posts: 8,165
I can see it on the resistor for the first speed but second only working when ya get movin is kind of a mystery. I just wonder if the blower motor is getting a little long in the tooth (05 or not) and has built up a little resistance to the low volts it's getting on one and it takes a little umph from the alt to get her going in the second speed.
wushaw is offline  
Reply

Tags
ac , a/c , setting , blower , broke , tj , wrangler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4wd doesnt work newjeeper369 YJ Wrangler Technical Forum 2 02-11-2010 03:47 PM
Fan doesn't work on any setting xltj TJ Wrangler Technical Forum 22 07-27-2008 09:01 AM
3rd Setting in Blower doesnt work? rreynolds12 TJ Wrangler Technical Forum 14 10-01-2007 03:48 PM
AC/HEAT doesnt work in 3rd setting. RedWrangler99 TJ Wrangler Technical Forum 2 05-06-2006 09:50 AM
Low setting on fan doesn't work. killamike YJ Wrangler Technical Forum 1 06-02-2005 09:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome