bucking and surging in first gear - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 05-11-2012, 06:40 AM Thread Starter
jeepin1995
Registered User
 
jeepin1995's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: wilmington & raleigh
Posts: 1,804
bucking and surging in first gear

jeep has been doing this a while. if i cruise in 1st or second for an extended perion of time (think riding thru a parking lot) and go to accelerate after said ride, it starts bucking and surging bad. i push the clutch and it runs normal again. no codes, no spits, sputters otherwise. its a 98 with 4.0L, 139000 miles, manual trans.

any ideas?


"IF YOU CAN'T DAZZLE THEM WITH FACTS, BAFFLE THEM WITH BS"
jeepin1995 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-11-2012, 07:26 AM
TheBoogieman
Disturbed
 
TheBoogieman's Avatar
2003 TJ Wrangler 
 
Join Date: Aug 2006
Location: CharlottesHELL
Posts: 33,429
My old 98' used to do that really bad.I put some Lucas fuel injector cleaner in it and it never did it again.

Quote:
Originally Posted by mrblaine View Post
Springs have one job and one job only and it isn't to affect, determine, or create ride quality.
Quote:
Originally Posted by jrallen View Post
I'd rather get circumcised as an adult with no anesthesia than pull an exhaust manifold with precats underneath.
TheBoogieman is offline  
post #3 of 12 Old 05-11-2012, 08:56 AM
JWebber
Registered User
1999 TJ Wrangler 
 
Join Date: Aug 2011
Location: Lewisville
Posts: 1,397
You need a good tune up or you need to test your fuel pump psi.
JWebber is offline  
post #4 of 12 Old 05-11-2012, 09:01 AM
RedStep
Registered User
1997 TJ Wrangler 
 
Join Date: Mar 2011
Location: Malvern
Posts: 111
My 97 does this too, didn't think much of it until I saw this. Usually just happens in first though, sometimes if I step on it harder than normal in second it jerks a little bit. Mine also has the original clutch at 76k miles so I thought that could have something to do with it
RedStep is offline  
post #5 of 12 Old 05-11-2012, 09:19 AM Thread Starter
jeepin1995
Registered User
 
jeepin1995's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: wilmington & raleigh
Posts: 1,804
clutch is new (couple months ago) will give a full tune-up and see what that does for it. probably needs one regardless. and i will check fuel pressure. thanks for the starting points.

"IF YOU CAN'T DAZZLE THEM WITH FACTS, BAFFLE THEM WITH BS"
jeepin1995 is offline  
post #6 of 12 Old 05-11-2012, 09:25 AM
Wheelin98TJ
JEEP FREAK
 
Wheelin98TJ's Avatar
1998 TJ Wrangler 
 
Join Date: Apr 2004
Posts: 26,119
Have you ever replaced the upstream 02 sensor?

If not, might not be bad idea with your mileage.
Wheelin98TJ is offline  
post #7 of 12 Old 05-11-2012, 09:37 AM Thread Starter
jeepin1995
Registered User
 
jeepin1995's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: wilmington & raleigh
Posts: 1,804
dont know if its been replaced. only had the jeep since november.

"IF YOU CAN'T DAZZLE THEM WITH FACTS, BAFFLE THEM WITH BS"
jeepin1995 is offline  
post #8 of 12 Old 06-19-2013, 05:04 PM
StanF
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2013
Location: Austin
Posts: 2,030
Quote:
Originally Posted by jeepin1995 View Post
jeep has been doing this a while. if i cruise in 1st or second for an extended perion of time (think riding thru a parking lot) and go to accelerate after said ride, it starts bucking and surging bad. i push the clutch and it runs normal again. no codes, no spits, sputters otherwise. its a 98 with 4.0L, 139000 miles, manual trans.

any ideas?
What was the resolution for your problem?
StanF is offline  
post #9 of 12 Old 07-01-2013, 08:12 AM Thread Starter
jeepin1995
Registered User
 
jeepin1995's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: wilmington & raleigh
Posts: 1,804
never found a resolution........

"IF YOU CAN'T DAZZLE THEM WITH FACTS, BAFFLE THEM WITH BS"
jeepin1995 is offline  
post #10 of 12 Old 07-02-2013, 07:01 AM
StanF
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2013
Location: Austin
Posts: 2,030
This might help someone here...
I solved my problem by replacing cleaning the IAC/TB, replacing TPS, spark plugs and IAC. Unfortunately, I did everything at once, so I'm not sure which one was the solution. YMMV
StanF is offline  
post #11 of 12 Old 07-02-2013, 07:27 AM
Greenfun2
Registered User
2004 TJ Wrangler 
 
Join Date: Sep 2010
Location: Watseka
Posts: 422
Quote:
Originally Posted by StanF
This might help someone here...
I solved my problem by replacing cleaning the IAC/TB, replacing TPS, spark plugs and IAC. Unfortunately, I did everything at once, so I'm not sure which one was the solution. YMMV
If I had to guess, I would say the TPS is what did it for you.
Greenfun2 is offline  
post #12 of 12 Old 07-02-2013, 11:41 AM
StanF
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2013
Location: Austin
Posts: 2,030
Quote:
Originally Posted by Greenfun2 View Post
If I had to guess, I would say the TPS is what did it for you.
Agreed! It was most likely the TPS. Wish I had done things more methodically, but it was easier to do everything at one time.
StanF is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
jeep surging in 1st gear sixmanz TJ Wrangler Technical Forum 3 08-12-2010 04:56 PM
1st gear bucking tchthsky TJ Wrangler Technical Forum 12 06-15-2010 02:11 PM
Violent Bucking/surging after vacuum fix Tranquilize TJ Wrangler Technical Forum 18 02-07-2010 07:10 PM
Surging, bucking and dying Jeep25 TJ Wrangler Technical Forum 5 10-01-2007 04:36 AM
Surging in 4L 1st Gear Dogman TJ Wrangler Technical Forum 6 08-07-2005 12:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome