Bucking like a pissed off mule....... - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 19 Old 09-04-2010, 10:27 AM Thread Starter
jeepgunner12
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: edenton
Posts: 493
Quote:
Originally Posted by Pillswoj View Post
BS, The distributer cap doesn't throw codes, maybe the cam position sensor but not the cap. Get the codes read and post the actual numbers.
Seriously? That sneaky bastard! I wonder if he is just as clueless as I am...... I will call them today and see if they have the codes, if not it goes back in a few days anyway, I'll let my old NY blood shine and curse untill he runs them again.

I thought about the tranny going bad, I do a decent bit of off roading but its nothing very serious and it was fine last time I took it offroad. It was only in the last hour of an 8 hour trip things started going bad so I KNOW its not like i hit somthing offroad.

This is turning out to be a disaster, Could be sprak plugs, tranny, computer, transmission fluid, any number of relays, air intake, throttle body, a bad (out of the box) crank shaft sensor, throttle position sensor, fuel pump, is there anything that isnt potentially broken on this thing besides my seat and windshield???

I appreaciate the help guys


GREEN JEEP CLUB #385

PM me if you have an old hilift and/or a 31x10.5 R15 youd like to trade or sell, im in the market for a jack and a trailspare. Cheers!
jeepgunner12 is offline  
Sponsored Links
Advertisement
 
post #17 of 19 Old 09-04-2010, 03:20 PM
kenmel
Registered User
1998 TJ Wrangler 
 
Join Date: Jan 2010
Location: Sheridan, Arkansas
Posts: 104
did you run through any deep water if so that can do it
kenmel is offline  
post #18 of 19 Old 09-04-2010, 03:58 PM
tjsean0308
Registered User
1999 TJ Wrangler 
 
Join Date: Apr 2008
Location: Port Angeles
Posts: 1,256
My first thought before you even said it was an auto was a bad torque converter. That would cause the lose of Power and the gain in heat. With that being said get the codes pulled, the autobone can do it for you they do it for free in this neck of the woods. That will get us going in a direction. The transmission could be responding to another problem. I wold bet that the mechanic who said the distributor was giving you the codes meant that the codes point to an ignition problem, and maybe is unfamiliar with this symptom.
tjsean0308 is offline  
post #19 of 19 Old 09-05-2010, 10:09 AM Thread Starter
jeepgunner12
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2009
Location: edenton
Posts: 493
Can the torque converter throw codes? Ill tell him to look at it.

Yes, I have ran it through some water 4 times in its life though im not sure its what you guys would call 'deep'.

Once during a huge storm, I went to my girls house to make sure she was ok, it was about 2 feet all the way there. (I'm only 9 feet above sea level in my hometown so everything floods like crazy). Close to a year ago.

Once while I was comming home from work, again, about 1-1.5 feet on the roads. Close to 9 months ago.

Once offroad, about 1-2 feet, running length-wise down a ditch. About 9 months ago.

Once during another storm to check on my boat, Mabey a foot or so on the roads. Mabey 2-3 months ago.

It just sounds so strange to me that I can run it through that much water and be fine, even do stuff like this: (2 days before I left)

and have no problems, but it takes a 7 hour ride for the water to do damage?

GREEN JEEP CLUB #385

PM me if you have an old hilift and/or a 31x10.5 R15 youd like to trade or sell, im in the market for a jack and a trailspare. Cheers!
jeepgunner12 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Savvy LJ Test Mule Savvy TJ Wrangler Technical Forum 1328 08-09-2015 06:40 AM
should I be pissed? wudnme TJ Wrangler Technical Forum 19 10-08-2007 08:49 PM
YJ buckin like a Mule & my saddle dont fit...HELP! Coolhand1 YJ Wrangler Technical Forum 10 05-05-2007 01:52 PM
im so pissed!!! bloke279 TJ Wrangler Technical Forum 28 04-22-2007 09:37 PM
Anyone else pissed? slabb42 TJ Wrangler Technical Forum 2 07-27-2004 10:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome