Is this blower the resistor? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 02-09-2007, 10:33 AM Thread Starter
Eyeguy77
Registered User
 
Join Date: Jan 2007
Location: Eau Claire, WI
Posts: 35
Is this blower the resistor?



Eyeguy77 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-09-2007, 10:56 AM
mad scientist
Registered User
 
mad scientist's Avatar
1997 TJ Wrangler 
 
Join Date: Nov 2005
Location: South East PA, USA
Posts: 137
yep, looks exactly like the one on my 97....

'97 TJ
'05 WK
www.bmja.org
mad scientist is offline  
post #3 of 7 Old 02-09-2007, 11:55 AM
Fox Fader
Registered User
1996 XJ Cherokee 
 
Join Date: Dec 2006
Location: Columbus, GA
Posts: 463
Quote:
Originally Posted by Eyeguy77
click free.

God Rules!
Fox Fader is offline  
post #4 of 7 Old 02-22-2007, 02:37 PM
spdrmn44
Registered User
 
spdrmn44's Avatar
1997 TJ Wrangler 
 
Join Date: Jan 2007
Location: Eugene, Oregon
Posts: 17
Where is this on the 97? Is it behind on the glove box also? I'm having the same problems, blower works on high and that's it. Had the smell of something burning before it went.
spdrmn44 is offline  
post #5 of 7 Old 02-22-2007, 06:02 PM
Tim70
Registered User
 
Tim70's Avatar
2004 TJ Wrangler 
 
Join Date: Dec 2006
Location: Niceville FLA
Posts: 270
My 3rd fan speed went out..only works on the first 2 and high...had the same burning smell a few times, thought it was the vaccum hose that craped out and had it replaced....
Tim70 is offline  
post #6 of 7 Old 02-22-2007, 06:45 PM
foreverjeepin
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2003
Location: Italy
Posts: 460
Quote:
Originally Posted by spdrmn44
Where is this on the 97? Is it behind on the glove box also? I'm having the same problems, blower works on high and that's it. Had the smell of something burning before it went.
You don't have to take the glovebox out, I just replaced mine. Under the glovebox where the passengers feet go is a black in color "kick plate", remove this and you will see 4 colored wires which plug into the resistor. Unplug and remove the two screws holding the resistor inplace and exchange. I also had one of the 4 wires melt (also had the burn smell) and picked the kit from DC to replace the wires.

97 Sahara, dual tops, 4.5 Rubicon Express LA, 1" B/L and motor mounts, 33" Super Swampers or 35" MTR's, Warn 9.5ti, locked and geared, Warn bumpers at each end as well as other upgrades.

"LEAD TODAY OR BE LOST TOMORROW"
foreverjeepin is offline  
post #7 of 7 Old 02-22-2007, 07:13 PM
spdrmn44
Registered User
 
spdrmn44's Avatar
1997 TJ Wrangler 
 
Join Date: Jan 2007
Location: Eugene, Oregon
Posts: 17
Thanks for the reply, foreverjeepin, I'm going to get on that.
spdrmn44 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
If it's not my blower motor resistor, it's my what??? blower still doesn't turn on.. bortz1892 TJ Wrangler Technical Forum 13 08-02-2010 09:13 PM
Blower resistor issue? txflood3 TJ Wrangler Technical Forum 5 08-27-2009 07:51 AM
Blower Motor Resistor jecaper TJ Wrangler Technical Forum 9 10-05-2007 03:17 PM
Was not the Blower Resistor tmwoodall TJ Wrangler Technical Forum 1 03-22-2007 06:20 PM
Blower fan switch/resistor thechrisgibson TJ Wrangler Technical Forum 1 10-10-2006 10:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome