Blower Motor Resistor - Page 5 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > Blower Motor Resistor

Rough Country Jeep Suspension Deals at Rockridge 4WD!Engo winches available at www.rockridge4wd.com! Free shippRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 05-21-2011, 12:20 PM   #61
jeepinmichguy_
I haz ah Geep
 
jeepinmichguy_'s Avatar
2003 TJ Wrangler 
 
Join Date: Jul 2009
Location: The Sticks, Alabama
Posts: 7,379
That is you BMR in the bottom pic that looks like a credit card. Oriellys sells them for about $20. Head up there and get a new one.

__________________
ΜΟΛΩΝ ΛΑΒΕ

Quote:
Originally Posted by TheBoogieman View Post
Jeepinmichguy is a jerk.
Quote:
Originally Posted by mrblaine View Post
How about this, if you had the Jeep Spirit, you wouldn't abuse the rest of us trying to enjoy a nice day out wheeling by bringing your brokeass broken down junkyard crap out to play where it can't handle it?
Quote:
Originally Posted by JeepForum123 View Post
you all have nice rigs, stop being f****** a**holes.
jeepinmichguy_ is offline   Reply With Quote
Unread 05-21-2011, 02:38 PM   #62
Slick101
Registered User
2003 TJ Wrangler 
 
Join Date: Jan 2008
Location: New York, Dutchess County
Posts: 350
Quote:
Originally Posted by Jonny Jeep View Post
That's it. The design changed in later models.
thanks i just got it the pic is wrong in my 2003 fsm it shows the older connector
__________________
K&N pannel filter, got that far before i ran out of money
Slick101 is offline   Reply With Quote
Unread 11-20-2011, 10:19 AM   #63
doomtroopin
Registered User
2006 LJ Wrangler 
 
Join Date: Aug 2011
Location: Bradley, WV
Posts: 13
Thanks for the info. Local dealer said that the actual controls were jacked and gave me a crazy high price for a swap. $30 at Advance (yes! and even in stock!) and several curses at the jeep engineers later...I've got all 4 fan speeds. It was a huge pain in the butt getting it done, but the problem was solved.
doomtroopin is offline   Reply With Quote
Unread 11-20-2011, 04:48 PM   #64
CO_crawler
Registered User
1999 TJ Wrangler 
 
Join Date: May 2006
Location: Crested Butte, CO
Posts: 594
If your having any trouble all questions are answered in this thread.

Definitive TJ Blower Motor Resistor and fan speed Thread
__________________
CO_Crawler

87 XJ Laredo(sold) 98 ZJ limited(sold) 97 TJ Sport(totalled) 98 XJ Classic(totalled)

99 TJ Sahara----->I AM BACK TJer's
-JKS quicker discos, AC fire prevention mod, 31x10.50x15 Trxus M/T's, OME 2.5 HD kit
CO_crawler is offline   Reply With Quote
Unread 11-28-2011, 05:02 PM   #65
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont, Texas
Posts: 775
Jeep has been down for a few months. Parked it a/c was blowing good and all but 1 fan speed worked. Worked on jeep for last 2 day. Cranked it up totake it for a test drive and guess what. Fam doesnt work at all now. Anything to look for before i buy a new switch and or risistor If i pull them out will i be able to see the problem or will it possibly be hiddin. Thanks. And if its already been said. Point me in the right direction. I found this thread with the search
Hillbilly88 is offline   Reply With Quote
Unread 11-28-2011, 06:02 PM   #66
tattooed856
Registered User
2003 TJ Wrangler 
 
Join Date: Oct 2011
Location: Atco, New Jersey
Posts: 146
When I replaced my BMR the old one looked melted on the edges, I dont really know if that was the problem. I only had the high fan speed working and after replacement they all worked. Good luck
tattooed856 is offline   Reply With Quote
Unread 11-28-2011, 06:07 PM   #67
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont, Texas
Posts: 775
Thanks. Im gunna try to pull it apart tmrw after work and see if i can find anything melted or bad conections What are the chances. Blower motor went out in my company truck today and get home and now blower doesnt work in the jeep
Hillbilly88 is offline   Reply With Quote
Unread 11-30-2011, 03:50 PM   #68
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont, Texas
Posts: 775
I found the bmr. And it looks fine. If i can find my test light If my switch is working shouldnt i have power to the plug. And input on this will be helpfull
Hillbilly88 is offline   Reply With Quote
Unread 11-30-2011, 03:53 PM   #69
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont, Texas
Posts: 775
Well i found test light Nd checked the plug. With switch on high 2 prongs have power the solid tan. And the black and tan. Black and tan has constant power with all setting. But when i take the switch off high. On any other setting i get no power. Except thT black and tan. So does that mean. Bad switch maybe fried the bmr. Thanks for any help
Hillbilly88 is offline   Reply With Quote
Unread 12-01-2011, 10:55 AM   #70
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont, Texas
Posts: 775
Bump. I have power to the bmr on high. But my fan does not blow after reading threw everythin. Im gunna pull my switch out today. And maybe pull fan motor its self. But. Where is the plug for the fan motor. Does it unplug under the dash or under hood
Hillbilly88 is offline   Reply With Quote
Unread 12-01-2011, 11:22 AM   #71
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont, Texas
Posts: 775
Found the problem. It was a bad conection on the switch. Pulled it out unplugs it. There was some corosion on it. So i cleaned it up and put dielectric grease pluged it back in and blower works on everything except speed 3.
Hillbilly88 is offline   Reply With Quote
Unread 12-07-2011, 10:35 AM   #72
Must-Be-A-Stang
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2010
Location: Oklahoma
Posts: 225
Question.... sorry if I drug up an old thread.

I seem to be having the same problem here. However, If I push hard on the switch I can get 1, 2, and 3 to blow but when I let go, they stop. Is this a bad switch?
Must-Be-A-Stang is offline   Reply With Quote
Unread 12-07-2011, 01:32 PM   #73
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont, Texas
Posts: 775
I had a bad connection. Pull it out and clean the connections and put some dielectric grease in the plug amd try it Thats what i had to do
Hillbilly88 is offline   Reply With Quote
Unread 07-22-2012, 05:07 PM   #74
BJHUMPLIK
Registered User
2002 TJ Wrangler 
 
Join Date: May 2012
Posts: 16
image-619359035.jpg

Blower Motor Resistor for 2002 TJ, JA1476 by Duralast, $25.00 at Autozone
BJHUMPLIK is offline   Reply With Quote
Unread 07-22-2012, 05:11 PM   #75
BJHUMPLIK
Registered User
2002 TJ Wrangler 
 
Join Date: May 2012
Posts: 16
image-935028555.jpg

Burned out Resistor is below, replacement took 10 minutes, it is easier if you move the green/yellow wire bundle connector out of the way. Be carefully unlocking the BMR from the wire harness, easier to pull the red tab out with small screwdriver, the push up on the tab before pulling...it should go easy.
BJHUMPLIK is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.