Blower Motor Resistor - Page 5 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #61 of 77 Old 05-21-2011, 12:20 PM
jeepinmichguy_
Registered User
2003 TJ Wrangler 
 
Join Date: Jul 2009
Location: The Sticks
Posts: 7,381
That is you BMR in the bottom pic that looks like a credit card. Oriellys sells them for about $20. Head up there and get a new one.


ΜΟΛΩΝ ΛΑΒΕ

Quote:
Originally Posted by TheBoogieman View Post
Jeepinmichguy is a jerk.
Quote:
Originally Posted by mrblaine View Post
How about this, if you had the Jeep Spirit, you wouldn't abuse the rest of us trying to enjoy a nice day out wheeling by bringing your brokeass broken down junkyard crap out to play where it can't handle it?
Quote:
Originally Posted by JeepForum123 View Post
you all have nice rigs, stop being f****** a**holes.
jeepinmichguy_ is offline  
Sponsored Links
Advertisement
 
post #62 of 77 Old 05-21-2011, 02:38 PM
Slick101
Registered User
2003 TJ Wrangler 
 
Join Date: Jan 2008
Location: New York, Dutchess County
Posts: 371
Quote:
Originally Posted by Jonny Jeep View Post
That's it. The design changed in later models.
thanks i just got it the pic is wrong in my 2003 fsm it shows the older connector

K&N pannel filter, got that far before i ran out of money
Slick101 is offline  
post #63 of 77 Old 11-20-2011, 10:19 AM
doomtroopin
Registered User
2006 LJ Wrangler 
 
Join Date: Aug 2011
Location: Bradley
Posts: 13
Thanks for the info. Local dealer said that the actual controls were jacked and gave me a crazy high price for a swap. $30 at Advance (yes! and even in stock!) and several curses at the jeep engineers later...I've got all 4 fan speeds. It was a huge pain in the butt getting it done, but the problem was solved.
doomtroopin is offline  
post #64 of 77 Old 11-20-2011, 04:48 PM
CO_crawler
Registered User
1999 TJ Wrangler 
 
Join Date: May 2006
Location: Crested Butte, CO
Posts: 776
If your having any trouble all questions are answered in this thread.

Definitive TJ Blower Motor Resistor and fan speed Thread

CO_Crawler

Crawlin Slow Some Where in CO
CO_crawler is offline  
post #65 of 77 Old 11-28-2011, 05:02 PM
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont
Posts: 775
Jeep has been down for a few months. Parked it a/c was blowing good and all but 1 fan speed worked. Worked on jeep for last 2 day. Cranked it up totake it for a test drive and guess what. Fam doesnt work at all now. Anything to look for before i buy a new switch and or risistor If i pull them out will i be able to see the problem or will it possibly be hiddin. Thanks. And if its already been said. Point me in the right direction. I found this thread with the search
Hillbilly88 is offline  
post #66 of 77 Old 11-28-2011, 06:02 PM
tattooed856
Registered User
2003 TJ Wrangler 
 
Join Date: Oct 2011
Location: Atco
Posts: 146
When I replaced my BMR the old one looked melted on the edges, I dont really know if that was the problem. I only had the high fan speed working and after replacement they all worked. Good luck
tattooed856 is offline  
post #67 of 77 Old 11-28-2011, 06:07 PM
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont
Posts: 775
Thanks. Im gunna try to pull it apart tmrw after work and see if i can find anything melted or bad conections What are the chances. Blower motor went out in my company truck today and get home and now blower doesnt work in the jeep
Hillbilly88 is offline  
post #68 of 77 Old 11-30-2011, 03:50 PM
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont
Posts: 775
I found the bmr. And it looks fine. If i can find my test light If my switch is working shouldnt i have power to the plug. And input on this will be helpfull
Hillbilly88 is offline  
post #69 of 77 Old 11-30-2011, 03:53 PM
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont
Posts: 775
Well i found test light Nd checked the plug. With switch on high 2 prongs have power the solid tan. And the black and tan. Black and tan has constant power with all setting. But when i take the switch off high. On any other setting i get no power. Except thT black and tan. So does that mean. Bad switch maybe fried the bmr. Thanks for any help
Hillbilly88 is offline  
post #70 of 77 Old 12-01-2011, 10:55 AM
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont
Posts: 775
Bump. I have power to the bmr on high. But my fan does not blow after reading threw everythin. Im gunna pull my switch out today. And maybe pull fan motor its self. But. Where is the plug for the fan motor. Does it unplug under the dash or under hood
Hillbilly88 is offline  
post #71 of 77 Old 12-01-2011, 11:22 AM
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont
Posts: 775
Found the problem. It was a bad conection on the switch. Pulled it out unplugs it. There was some corosion on it. So i cleaned it up and put dielectric grease pluged it back in and blower works on everything except speed 3.
Hillbilly88 is offline  
post #72 of 77 Old 12-07-2011, 10:35 AM
Must-Be-A-Stang
Registered User
1999 TJ Wrangler 
 
Join Date: Mar 2010
Location: Oklahoma
Posts: 236
Question.... sorry if I drug up an old thread.

I seem to be having the same problem here. However, If I push hard on the switch I can get 1, 2, and 3 to blow but when I let go, they stop. Is this a bad switch?
Must-Be-A-Stang is offline  
post #73 of 77 Old 12-07-2011, 01:32 PM
Hillbilly88
Registered User
2014 JK Wrangler 
 
Join Date: Jul 2011
Location: Beaumont
Posts: 775
I had a bad connection. Pull it out and clean the connections and put some dielectric grease in the plug amd try it Thats what i had to do
Hillbilly88 is offline  
post #74 of 77 Old 07-22-2012, 05:07 PM
BJHUMPLIK
Registered User
2002 TJ Wrangler 
 
Join Date: May 2012
Posts: 18
image-619359035.jpg

Blower Motor Resistor for 2002 TJ, JA1476 by Duralast, $25.00 at Autozone
BJHUMPLIK is offline  
post #75 of 77 Old 07-22-2012, 05:11 PM
BJHUMPLIK
Registered User
2002 TJ Wrangler 
 
Join Date: May 2012
Posts: 18
image-935028555.jpg

Burned out Resistor is below, replacement took 10 minutes, it is easier if you move the green/yellow wire bundle connector out of the way. Be carefully unlocking the BMR from the wire harness, easier to pull the red tab out with small screwdriver, the push up on the tab before pulling...it should go easy.
BJHUMPLIK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Blower Motor Resistor - 87 YJ DivineKaos YJ Wrangler Technical Forum 17 08-30-2012 05:58 PM
If it's not my blower motor resistor, it's my what??? blower still doesn't turn on.. bortz1892 TJ Wrangler Technical Forum 13 08-02-2010 09:13 PM
Blower Motor Resistor, 03 TJ BloodThirsty TJ Wrangler Technical Forum 15 10-16-2009 11:40 AM
Blower motor resistor on an 05. DBLJ TJ Wrangler Technical Forum 2 06-29-2009 06:58 AM
YJ Blower motor resistor UltimatE Wrangler General Discussion 3 10-21-2008 07:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome