A bit of stuttering... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > A bit of stuttering...

Clayton Off Road WJ Long Arm Kits!Clayton Off Road - JK Prototype Gas Tank SkidTJ 5.25" Speaker Adapters - NalinMFG

Reply
Unread 06-17-2008, 06:45 PM   #1
Hardtop99
Registered User
1999 TJ Wrangler 
 
Join Date: Nov 2007
Location: South Bend, IN
Posts: 81
A bit of stuttering...

When I fire up the TJ when the engine is cold I can drive with no issues. But if I stop for as little as 5 minutes and fire it back up, I can make it a couple of blocks then I get this odd bucking/ stuttering with the occasional backfire. It will last for only 30 seconds or so, then back to normal driving. Any ideas? I have already changed the TPS because it did go bad. And no warning lights or check engine light comes on while doing this. Its almost as if it were trying to run out of gas on me or some air got into the line. Remember, this only happens after the engine warms up and I stop for 5 to 30 minutes. Thank for your input.
Click on my profile for TJ specs.

Hardtop99 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.