Big Problem. Need help. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 03-29-2012, 11:44 AM Thread Starter
nirakenna
Registered User
 
Join Date: Mar 2012
Location: Valley of Peace
Posts: 4
Big Problem. Need help.

We live 9 miles into a jungle and need our wrangler. We took to town to have the engine cleaned. It did not run right after this so we took it back. The mechanic took the battery cable off the battery and when he put it back, the alarm went off. He did not have the remote and he could not find the shut off switch, so he cut the alarm system out of the car. Now we cannot start the car. We contacted the alarm installer in the states and he gave us some guidance but suggested that there may be a different problem other than the alarm. Someone suggersted that the computer might be bad. Any help, greatly appreciated.

nirakenna is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-29-2012, 12:00 PM
TheBoogieman
Disturbed
 
TheBoogieman's Avatar
2003 TJ Wrangler 
 
Join Date: Aug 2006
Location: CharlottesHELL
Posts: 33,437
Please give details of your Jeep for better answers.Alarm system,engine,year,etc.

(Read the profile age before being mean JF people)

Quote:
Originally Posted by mrblaine View Post
Springs have one job and one job only and it isn't to affect, determine, or create ride quality.
Quote:
Originally Posted by jrallen View Post
I'd rather get circumcised as an adult with no anesthesia than pull an exhaust manifold with precats underneath.
TheBoogieman is online now  
post #3 of 7 Old 03-30-2012, 11:49 AM Thread Starter
nirakenna
Registered User
 
Join Date: Mar 2012
Location: Valley of Peace
Posts: 4
The alarm was a prestige. We have no interest in hooking it back up. We just want to get jeep started so we can use it. It is a 2006 Wrangler 2.2 liter. The diagnostic computer does not read the computer in the jeep.
nirakenna is offline  
post #4 of 7 Old 03-30-2012, 11:54 AM
STIFLER
Registered User
2005 LJ Wrangler 
 
Join Date: Jul 2011
Posts: 915
um how was the engine "cleaned"

__________________
0311/2531 USMC YUT
STIFLER is offline  
post #5 of 7 Old 03-30-2012, 12:00 PM
DezertTJ
Registered User
2006 LJ Wrangler 
 
Join Date: Dec 2009
Location: Marana
Posts: 5,678
It must have a kill switch and now the switch may not work? My tj had that. Look under the steering collumn and see if the alarm is spliced into the inginition wires. I had to cut those and remove the entire alarm. Started right up after that
DezertTJ is offline  
post #6 of 7 Old 03-30-2012, 12:15 PM
JustinCHorst
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2012
Location: shillington
Posts: 226
Quote:
Originally Posted by DezertTJ View Post
It must have a kill switch and now the switch may not work? My tj had that. Look under the steering collumn and see if the alarm is spliced into the inginition wires. I had to cut those and remove the entire alarm. Started right up after that
What he said....check under the steering collum and remove the alarm, I am sure that is your only problem....also would it have not been easier for the mechanic to disconnect the battery? Thank boy genius for your troubles...best of luck!
JustinCHorst is offline  
post #7 of 7 Old 03-31-2012, 07:41 PM Thread Starter
nirakenna
Registered User
 
Join Date: Mar 2012
Location: Valley of Peace
Posts: 4
Quote:
Originally Posted by STIFLER View Post
um how was the engine "cleaned"
It was powerwashed.
nirakenna is offline  
Reply

Tags
96 , alarm , computer , tj , wrangler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
clutch problem ? Master / Slave Cylinder Problem rthompson48082 YJ Wrangler Technical Forum 34 11-30-2011 05:31 PM
Belt problem, blinker problem, and a random problem... Mike89db TJ Wrangler Technical Forum 10 12-14-2009 05:34 AM
brake pad problem, and front drive shaft problem bluejeep2088 TJ Wrangler Technical Forum 1 05-12-2008 09:34 AM
Brake Fluid problem or Jeep Drinking problem daledaniel TJ Wrangler Technical Forum 6 01-04-2008 09:11 PM
FINALLY! fixed idle problem and stalling problem Big-n-Broke-YJ YJ Wrangler Technical Forum 4 02-28-2006 07:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome