Bad KNOCK comin out of 4wd - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 12-05-2004, 10:08 PM Thread Starter
JakeJones
Registered User
 
Join Date: Sep 2004
Posts: 105
Bad KNOCK comin out of 4wd

After i'm comin out of 4wd and get back on the the road... it still feels like it's in 4hi and then about 500yards down the road KNOCK! and it's back in 2hi.

What's the deal?

i have a t-case drop with 3.5" lift


Yellow 00 Sport RE 3.5" 33 FirestoneM/Ts
JakeJones is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-06-2004, 07:00 AM
BumbleBeeTJ
Registered User
 
BumbleBeeTJ's Avatar
 
Join Date: Jul 2004
Location: Montgomery
Posts: 373
same thing happens to me...i don't know why. so i can't do shift on fly which i probably need sometime this winter

2014 JKUR 6spd --> 2015 JKU AT
BumbleBeeTJ is offline  
post #3 of 8 Old 12-06-2004, 07:38 AM
FlexyTJ
Registered User
 
FlexyTJ's Avatar
 
Join Date: Sep 2004
Location: Crawlorado Springs
Posts: 1,209
This is normal (well I dunno about the loudness of it you seems to be describing), mine is more of a barely audible/discernable "tap". It takes a slight load to disengage the front outputshaft...mine shifts on the fly with no problem at any reasonable speed.

maybe you have a sloppy u-joint in the front D/S?

Same reason you need to drive the old Yota 4 runners in reverse a bit after disengaging the 4wd to actually get it to go back to 2

MK Motorsport & Fabrication
FlexyTJ is offline  
post #4 of 8 Old 12-06-2004, 09:38 AM
BumbleBeeTJ
Registered User
 
BumbleBeeTJ's Avatar
 
Join Date: Jul 2004
Location: Montgomery
Posts: 373
well it worked fine before and recently it sticks to 4hi. even when i put the lever down in 2hi. if i tried to put the lever back into 4hi, it won't go in cuz it's already STUCK there. and BIG CLUNK down the road whenim going like 50mph....

2014 JKUR 6spd --> 2015 JKU AT
BumbleBeeTJ is offline  
post #5 of 8 Old 12-06-2004, 02:34 PM Thread Starter
JakeJones
Registered User
 
Join Date: Sep 2004
Posts: 105
same exact way with mine

Yellow 00 Sport RE 3.5" 33 FirestoneM/Ts
JakeJones is offline  
post #6 of 8 Old 12-06-2004, 03:05 PM
Stu Olson
Web Wheeler
 
Stu Olson's Avatar
1998 TJ Wrangler 
 
Join Date: Oct 2004
Location: Arizona
Posts: 5,225
The first and most simply check would be to ensure your fluid level in the t-case is correct.

While I don't have a t-case drop, could there be an issue it and the t-case shift linkage getting a little out of sorts and not fully shifting the mode fork from 4WD to 2WD? (4HI to 2HI)

Stu Olson
ARB Locked & Loaded
www.stu-offroad.com
Stu Olson is offline  
post #7 of 8 Old 12-07-2004, 01:51 PM
RkSldr
Registered User
 
RkSldr's Avatar
2000 TJ Wrangler 
 
Join Date: Aug 2004
Location: Upstate New York
Posts: 27
I had the same exact problem this past year. I couldn't shift into 4-HI other than very slow speeds. Then when I shifted back into 2 wheel drive, it would pause anywhere from 10 seconds to a minute, then a huge KLUNK. If I was on a trail, I could slow roll in reverse and shift into 2 wheel and it would shift without the klunk.

I know this won't help, but since I put in a SYE with the lift, it doesn't happen anymore, it shifts like new. Maybe something is slightly out of place in the transfer case. Couldn't tell you what was wrong.

2000 TJ, 4.0L, 5 speed
4.5" RE Extreme Duty Long-Arm
1" M.O.R.E. BL, 1" M.O.R.E. MML
Nth degree Mobility shock shifters
AA SYE/Tom Woods Shaft
33" Goodyear MTRs on 15x8 Cragar 352s
3.73 gears, D30/D35
2 PIAA 540 Driving Lights
4 IPF Lights
2 Stock Fog Lights
4 Rock Lights

Project - Jeep Website

Green Jeep Member #154
RkSldr is offline  
post #8 of 8 Old 12-07-2004, 01:58 PM
BumbleBeeTJ
Registered User
 
BumbleBeeTJ's Avatar
 
Join Date: Jul 2004
Location: Montgomery
Posts: 373
Quote:
Originally Posted by Stu Olson
The first and most simply check would be to ensure your fluid level in the t-case is correct.

While I don't have a t-case drop, could there be an issue it and the t-case shift linkage getting a little out of sorts and not fully shifting the mode fork from 4WD to 2WD? (4HI to 2HI)

I changed the fluid and it started to happen so i changed it again. and I did put a 4" lift with 1" transfer case drop so that may have something to do with it.....

2014 JKUR 6spd --> 2015 JKU AT
BumbleBeeTJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Knock, Knock whos there? chunks of piston DV8 TJ Wrangler Technical Forum 21 09-17-2009 07:53 AM
loud knock knock knock...noise when backing up shea666 TJ Wrangler Technical Forum 5 05-30-2009 12:10 PM
Wire comin from under seat??? Wrangler_91 TJ Wrangler Technical Forum 4 05-09-2009 10:59 PM
why is there water comin from under my dash? Git-R-Done YJ Wrangler Technical Forum 15 11-30-2006 09:38 PM
Its comin along SLOWLY... Stock88YJ YJ Wrangler Technical Forum 2 10-07-2003 09:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome