post #16 of Old 11-17-2013, 07:21 AM
Shark_13
Registered User
1998 TJ Wrangler 
 
Join Date: Dec 2012
Location: Post falls
Posts: 754
Front axle u-joints ok??? If you are getting issues when turning that's why I ask.

Shark_13 is offline  
post #17 of Old 11-17-2013, 12:59 PM
durango-bob
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2008
Location: Sioux Falls
Posts: 3,102
Quote:
Originally Posted by Shark_13 View Post
Front axle u-joints ok??? If you are getting issues when turning that's why I ask.
Good one. This would fit the problem.
durango-bob is offline  
post #18 of Old 11-17-2013, 01:30 PM Thread Starter
kachink
Registered User
1998 ZJ 
 
Join Date: Sep 2010
Location: Lake Forest
Posts: 774
Front axle u-joints and drive shaft u-joints all appear to be solid. I'm going to borrow a Go-Pro this afternoon, mount it under the front bumper, and see if I can get a video of it in action. Hopefully I'll be able to see what's wobbling & what's not.
kachink is offline  
post #19 of Old 11-17-2013, 05:57 PM Thread Starter
kachink
Registered User
1998 ZJ 
 
Join Date: Sep 2010
Location: Lake Forest
Posts: 774
Well, here's the view from down below. The only things that I can tell for sure are moving are the tire/wheel and the tie rod.

I did break loose the 3 axle side bolts that hold the hub on (driver's side) and re-torque them before I took this and there was an improvement.

Edit: I'm not sure why this is displaying like this, but if you click on the link(s) they will play on the YouTube page.

Passenger Side
[ame="http://youtu.be/vUiSltRTYWU"]http://youtu.be/vUiSltRTYWU[/ame]

Driver Side
[ame="http://youtu.be/RYO6NU0yOaE"]http://youtu.be/RYO6NU0yOaE[/ame]
kachink is offline  
Reply

Tags
tj , track bar bushing , vibration , wobble


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome