Alpine SEC-8059 wont let me start the Jeep - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 07-13-2009, 11:47 AM Thread Starter
AWILD
Registered User
 
AWILD's Avatar
 
Join Date: Jan 2004
Location: GR, Michigan
Posts: 521
Alpine SEC-8059 wont let me start the Jeep

I cant begin to tell you how frustrating this alarm is sometimes. It has a starter kill which is beyond me how to get around it when it's tripped. I've done the following

1. Unplug battery
2. Unplugged and reset the alpine brain
3. Toggled between valet and normal
4. Jumped the battery
5. Said many choice swear words at the thing

So can anyone help me? I've been searching all over, in alarm forums, everywhere. Still cant get it to start. Alpine no longer has support for alarms online, but I do have a wiring diagram for an identical model


TJ
4.0L, 5spd, 2"BB, 31x10.5 Mud Terrains, Black Steelies,Hella 100W, Custom Brushguard, IPF H4 housings w/ Fatboys, Sirius 23 Hair Nation!
AWILD is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 07-13-2009, 12:10 PM
tulman22
Registered User
2005 TJ Wrangler 
 
Join Date: Jun 2008
Location: SE Atl, Ga
Posts: 472
Hit up the car install guys (master techs) @ Best Buy. Got a good friend there that is always ready to help in any way possible.

Good luck!

US Navy "SPOOK" RETIRED
Impact Orange member # 39
tulman22 is offline  
post #3 of 9 Old 07-13-2009, 12:33 PM Thread Starter
AWILD
Registered User
 
AWILD's Avatar
 
Join Date: Jan 2004
Location: GR, Michigan
Posts: 521
Quote:
Originally Posted by tulman22 View Post
Hit up the car install guys (master techs) @ Best Buy. Got a good friend there that is always ready to help in any way possible.

Good luck!
Just did, but unfortunately alpine hasnt made alarms in 5 or so years and they know nothing about them there. Going to try and call Alpine now...that should be fun.

TJ
4.0L, 5spd, 2"BB, 31x10.5 Mud Terrains, Black Steelies,Hella 100W, Custom Brushguard, IPF H4 housings w/ Fatboys, Sirius 23 Hair Nation!
AWILD is offline  
post #4 of 9 Old 07-13-2009, 12:34 PM
EvilM0nkey
Registered User
 
EvilM0nkey's Avatar
2002 TJ Wrangler 
 
Join Date: Jul 2007
Location: Richmond
Posts: 1,784
Unhook the alarm starter relay and wire it back to stock...

-Ross
EvilM0nkey is offline  
post #5 of 9 Old 07-13-2009, 12:35 PM Thread Starter
AWILD
Registered User
 
AWILD's Avatar
 
Join Date: Jan 2004
Location: GR, Michigan
Posts: 521
Quote:
Originally Posted by EvilM0nkey View Post
Unhook the alarm starter relay and wire it back to stock...
i'm thinking thats the best option, but gotta find the wiring schematics for the TJ ignition.

TJ
4.0L, 5spd, 2"BB, 31x10.5 Mud Terrains, Black Steelies,Hella 100W, Custom Brushguard, IPF H4 housings w/ Fatboys, Sirius 23 Hair Nation!
AWILD is offline  
post #6 of 9 Old 07-13-2009, 12:37 PM
EvilM0nkey
Registered User
 
EvilM0nkey's Avatar
2002 TJ Wrangler 
 
Join Date: Jul 2007
Location: Richmond
Posts: 1,784
It shouldn't be hard to wing it. Sometimes you get lucky and all you have to do is unplug the wires. But it's usually pretty easy to pick out the aftermarket wires and re-connect the stock ones.

-Ross
EvilM0nkey is offline  
post #7 of 9 Old 07-13-2009, 12:40 PM Thread Starter
AWILD
Registered User
 
AWILD's Avatar
 
Join Date: Jan 2004
Location: GR, Michigan
Posts: 521
Quote:
Originally Posted by EvilM0nkey View Post
It shouldn't be hard to wing it. Sometimes you get lucky and all you have to do is unplug the wires. But it's usually pretty easy to pick out the aftermarket wires and re-connect the stock ones.
Lol, that aint the case here. The alarm brain has over 20 wires spliced into just about everything under the dash. The starter kill relay however only has 5 or so wires. Just gotta find where the hell to connect them to if I cut them.

TJ
4.0L, 5spd, 2"BB, 31x10.5 Mud Terrains, Black Steelies,Hella 100W, Custom Brushguard, IPF H4 housings w/ Fatboys, Sirius 23 Hair Nation!
AWILD is offline  
post #8 of 9 Old 07-13-2009, 01:11 PM
geepguy99
Registered User
1998 TJ Wrangler 
 
Join Date: Sep 2006
Location: Upstate, SC
Posts: 260
Should have everything you need wiring wise here:

http://www.the12volt.com/installbay/...eard/Jeep.html


All you should have to do is disconnect the starter kill and re-wire the ignition wires and should be color for color. You should be able to lleave the rest of the alarm installed if you wanted.
geepguy99 is offline  
post #9 of 9 Old 07-13-2009, 01:41 PM Thread Starter
AWILD
Registered User
 
AWILD's Avatar
 
Join Date: Jan 2004
Location: GR, Michigan
Posts: 521
Pulled the whole damn thing out, rewired the ignition...still no start. Battery is getting 12v, starter is getting 2v. Hmmm...

TJ
4.0L, 5spd, 2"BB, 31x10.5 Mud Terrains, Black Steelies,Hella 100W, Custom Brushguard, IPF H4 housings w/ Fatboys, Sirius 23 Hair Nation!
AWILD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Starts, Idles, Dies, Wont Start, Wont Start, Pump Pedal, Starts... REPEAT inniett YJ Wrangler Technical Forum 2 04-08-2009 05:13 PM
Jeep wont start advice on where to start? vangosu TJ Wrangler Technical Forum 6 08-25-2008 09:28 AM
Need help jeep wont start madadsnt TJ Wrangler Technical Forum 5 10-30-2007 08:24 PM
Jeep wont start gamecockjeeper TJ Wrangler Technical Forum 4 07-19-2006 07:16 AM
Help Jeep Wont Start! wingzero1285 TJ Wrangler Technical Forum 16 04-05-2006 08:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome