98 TJ Hell-Sputter *tried many things - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 02-21-2012, 08:24 PM Thread Starter
WranglerLZ
Registered User
 
Join Date: Feb 2012
Location: Lake Zurich
Posts: 4
98 TJ Hell-Sputter *tried many things

Hey guys,
I just joined the forum (something i wanted to do for a while) but my current problem has made it more urgent.

Scenario: I have a 98 TJ 4 Cyl Manual. As many people are aware they have a sputtering problem. My specifically started a while ago when I become a little stuck in a river. (no worries fellow jeepers help me out). When it started back up it sputter for about an hour and then was fine. I assumed something was just wet and dried off.

That was about 5 months ago. Never heard it again until yesterday. It's not humid out here in Illinois and wasn't raining. It sputter immediately at starting. The sputtering gets worse when it is in gear but is weirdly on and off. Low RPS sputters, around 2000-2500 drives fine, then if you get on the gas it sputters again.

I started with the basic fixes. Started by running some Seafoam through by pouring it in the gas tank to clean the injectors. Then replaced the spark plugs, distributor cap, rotor and all the cables. Then i unplug the o2 sensor on the exhaust before the cat......Still no change. I even pulled the 4th cylinder while running to see if it was getting power and it defiantly is (shocked myself). I took it to autozone and all they were able to tell me was it was defiantly the 4th cylinder misfiring.

Any more ideas why this sputtering stays!?!?! Sorry for the long post but I want to make sure my situation is clear. First one to solve my problem gets a big thumbs up!

WranglerLZ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-21-2012, 09:35 PM
Stu Olson
Web Wheeler
 
Stu Olson's Avatar
1998 TJ Wrangler 
 
Join Date: Oct 2004
Location: Bemidji
Posts: 5,227
#4 injector?

Stu Olson
ARB Locked & Loaded

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stu Olson is offline  
post #3 of 9 Old 02-21-2012, 09:54 PM
PlaneJob
Registered User
2004 TJ Wrangler 
 
Join Date: Sep 2007
Location: Dallas (Wylie)
Posts: 267
Conjugate your verbs.
PlaneJob is offline  
 
post #4 of 9 Old 02-23-2012, 11:09 PM Thread Starter
WranglerLZ
Registered User
 
Join Date: Feb 2012
Location: Lake Zurich
Posts: 4
Hey sorry bout the verb-age but i replaced the forth injector and it wasn't it. Any other ideas?
WranglerLZ is offline  
post #5 of 9 Old 02-23-2012, 11:49 PM
JPNinPA
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2011
Location: Dayton
Posts: 2,330
Did you check your distributor cap, rotor and as above your timing/distributor?
Just cause you got shocked does not mean the plug is good and firing correctly.

"Never look down on anyone unless your helping them up"- Jesse Jackson
JPNinPA is offline  
post #6 of 9 Old 02-27-2012, 03:30 PM Thread Starter
WranglerLZ
Registered User
 
Join Date: Feb 2012
Location: Lake Zurich
Posts: 4
Il check that. Someone suggested that the seafoam possibly cleaned the gas tank and cause all the debris in there to clog fuel filter?
WranglerLZ is offline  
post #7 of 9 Old 02-27-2012, 03:51 PM
Dice48
Registered User
2002 TJ Wrangler 
 
Join Date: Feb 2012
Location: Jacksonville
Posts: 297
Quote:
Originally Posted by WranglerLZ View Post
Il check that. Someone suggested that the seafoam possibly cleaned the gas tank and cause all the debris in there to clog fuel filter?
THen you would be having a problem on all cylinders not just four. Try spraying the plug wires with soapy water. Could be a rip in the insulation.

KCCO
Dice48 is offline  
post #8 of 9 Old 02-27-2012, 09:10 PM
JPNinPA
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2011
Location: Dayton
Posts: 2,330
Quote:
Originally Posted by WranglerLZ View Post
Il check that. Someone suggested that the seafoam possibly cleaned the gas tank and cause all the debris in there to clog fuel filter?
To verify check the fuel pressure. But if it were, it would likely be multiple cylinders as mentioned.

"Never look down on anyone unless your helping them up"- Jesse Jackson
JPNinPA is offline  
post #9 of 9 Old 04-04-2012, 01:50 PM Thread Starter
WranglerLZ
Registered User
 
Join Date: Feb 2012
Location: Lake Zurich
Posts: 4
Well i broke down and took it in before i spent any more money. Appartently i put in some sub-par spark plugs and actually fried one within the first day! They replaced the plugs again and now it runs fine
WranglerLZ is offline  
Reply

Tags
sputtering , sputters , tj

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
YJ Sputter fixnstuf3 YJ Wrangler Technical Forum 49 06-21-2011 08:42 AM
Sputter (again)... VERY BAD! BChamberlin TJ Wrangler Technical Forum 7 10-23-2009 03:12 PM
Sputter Sputter Sputter FlexinYJ YJ Wrangler Technical Forum 5 08-09-2009 11:44 AM
Turn Key, Crank, Sputter, Sputter, Run.. JFiorentino TJ Wrangler Technical Forum 3 07-24-2004 11:34 AM
sputter Lyle36 YJ Wrangler Technical Forum 1 04-04-2003 06:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome