98 jeep wrangler 4.0 acceleration problem? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 06-29-2013, 02:48 PM Thread Starter
tj98black
Registered User
 
Join Date: Jul 2012
Posts: 22
98 jeep wrangler 4.0 acceleration problem?

I own a 1998 Jeep Wrangler with inline 6 4 .0. Lately my Jeep is starting to have problems with acceleration. As soon as I leave the house to go for a ride it feels like the motor is being choked. The only weird thing is that as soon as the engine is warm, the problem disappears. And recently it seems to have gotten a lot worse yesterday I installed a straight pipe exhaust and ever since that its everytime i get in the jeep. Pulling out in front of cars and then having it not excelerate is a pretty scary thing. If anyone could help that would be great. Thanks!

tj98black is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome