97 wrangler wont start Computer problem?? - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > 97 wrangler wont start Computer problem??

All Bilstein shocks & struts - Lowest Prices Ever and Santa Kolak Announces: Kolak Exhaust 20% Off Sale!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 07-26-2010, 07:50 PM   #16
fire1998
Registered User
 
Join Date: Jul 2010
Location: cheyenne wy
Posts: 8
An update:
We found that the cam position sensor looks like it was arcing. We'll replace it tomorrow and see if this solves the issue.

fire1998 is offline   Reply With Quote Quick reply to this message
Unread 07-30-2010, 05:47 AM   #17
Ghaniba
Registered User
1999 XJ Cherokee 
 
Join Date: Sep 2008
Location: Northeast CT
Posts: 388
So was it the Cam Sensor?

Dave aka Ghan
__________________
'99 XJ ['98 TJ, '98 ZJ 5.9 Limited - Retired]
Member, Eastern4Wheelers.org
Ghaniba is offline   Reply With Quote Quick reply to this message
Unread 07-30-2010, 09:17 AM   #18
fire1998
Registered User
 
Join Date: Jul 2010
Location: cheyenne wy
Posts: 8
Nope. The connection thats tells the coil to fire, in the pigtail next to the computer, was loose. We tightened that up and it has been starting great. Took 4 hours to trace it down.
fire1998 is offline   Reply With Quote Quick reply to this message
Unread 01-13-2013, 08:20 PM   #19
NavyGM0718
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2013
Location: San Diego, CA
Posts: 14
Quote:
Originally Posted by fire1998 View Post
Nope. The connection thats tells the coil to fire, in the pigtail next to the computer, was loose. We tightened that up and it has been starting great. Took 4 hours to trace it down.
I realize this is an old post, but mine is doing the same thing. You didnt mention it, but wondering if you remember if your gauges stopped working too? And which Pig tail/ wiring was loose? if you remember?

Thanks

97 wrangler, 4.0L manual
NavyGM0718 is offline   Reply With Quote Quick reply to this message
Reply

Tags
no start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.