97 wrangler wont start Computer problem?? - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > 97 wrangler wont start Computer problem??

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 07-26-2010, 06:50 PM   #16
fire1998
Registered User
 
Join Date: Jul 2010
Location: cheyenne wy
Posts: 8
An update:
We found that the cam position sensor looks like it was arcing. We'll replace it tomorrow and see if this solves the issue.

fire1998 is offline   Reply With Quote
Unread 07-30-2010, 04:47 AM   #17
Ghaniba
Registered User
1998 ZJ 
 
Join Date: Sep 2008
Location: Northeast CT
Posts: 387
So was it the Cam Sensor?

Dave aka Ghan
__________________
'98 TJ - Retired
'98 ZJ 5.9 Limited - Tow Rig
Member, [URL="http://www.eastern4wheelers.org"]Eastern 4 Wheelers[/URL]
Ghaniba is offline   Reply With Quote
Unread 07-30-2010, 08:17 AM   #18
fire1998
Registered User
 
Join Date: Jul 2010
Location: cheyenne wy
Posts: 8
Nope. The connection thats tells the coil to fire, in the pigtail next to the computer, was loose. We tightened that up and it has been starting great. Took 4 hours to trace it down.
fire1998 is offline   Reply With Quote
Unread 01-13-2013, 07:20 PM   #19
NavyGM0718
Registered User
1997 TJ Wrangler 
 
Join Date: Jan 2013
Location: San Diego, CA
Posts: 14
Quote:
Originally Posted by fire1998 View Post
Nope. The connection thats tells the coil to fire, in the pigtail next to the computer, was loose. We tightened that up and it has been starting great. Took 4 hours to trace it down.
I realize this is an old post, but mine is doing the same thing. You didnt mention it, but wondering if you remember if your gauges stopped working too? And which Pig tail/ wiring was loose? if you remember?

Thanks

97 wrangler, 4.0L manual
NavyGM0718 is offline   Reply With Quote
Reply

Tags
no start
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.