6 spd nightmare - JeepForum.com
 
LinkBack Thread Tools
post #1 of 13 Old 01-28-2006, 10:35 AM Thread Starter
slengland
Registered User
 
Join Date: May 2005
Location: queen creek, az
Posts: 7
6 spd nightmare

Has anybody else had problems with the new 6 spd. I had mine replaced at 9200 miles, (no reverse-synchros wasted), now have 3000 miles on new tranny and I'm starting to notice rough gear changes again. Maybe I'm just the lucky one getting jeeps defective parts?

Steve E
05 tj x
Been in the shop so no time to mod!!!!!

slengland is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 01-28-2006, 11:03 AM
Dirty Backroads
Registered User
 
Dirty Backroads's Avatar
2005 TJ Wrangler 
 
Join Date: Jul 2005
Location: The Jersey Shore
Posts: 1,444
Damn, that's a tough break. I have about 5000 miles on my '05 with 6 speed and it's been running flawlessly. Shifts great. A bit notchy sometimes when it's very cold but otherwise no complaints here. Hopefully it will continue to be this way.

2005 Solar Yellow TJ Sport

Yellow Jeep Club Member #123

Quote:
Originally Posted by Sniper111
Nothing like going topless with some Kid Rock blasting looking down on the rice boys with their dropped Civics wondering what Japanese steel would look like under the Mickey Thompsons.
Dirty Backroads is offline  
post #3 of 13 Old 01-28-2006, 12:19 PM
jeepers*23
Registered User
 
Join Date: Jul 2005
Posts: 2
I have 10,000 on my 6 speed unlimited and no problems.
jeepers*23 is offline  
post #4 of 13 Old 01-28-2006, 01:40 PM
Blackbart
Registered User
 
Join Date: Nov 2005
Location: Minnesota
Posts: 150
1000 Miles on mine, and it keeps popping out of first gear.

I took it to the dealership and they said that they cannot do anything till a tech has it do it to them.

My question was what the hell is the tech gonna do if he hears it?? There is nothing to go wrong externally, so either way it needs to be tore down.

They won't do it. Oh well, figure it will grenade someday.
Blackbart is offline  
post #5 of 13 Old 01-28-2006, 05:43 PM
175MM BULLDOG
Senior Member
 
175MM BULLDOG's Avatar
 
Join Date: Dec 2004
Location: NJ
Posts: 654
15,000 on mine, hasn't missed a beat.

Gun control: "The ability to hit your target"
175MM BULLDOG is offline  
post #6 of 13 Old 01-28-2006, 07:55 PM
Frooch
Registered User
 
Join Date: Aug 2005
Posts: 86
Mine kinda "clacks" sometimes when going into Second when its cold. Feels like the linkage more than the Tranny though. Also, when cold... sometimes it grinds going into second. Again, I think this is related to the first problem.
Frooch is offline  
post #7 of 13 Old 01-28-2006, 08:51 PM
Trebor
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2006
Location: Prospect Park
Posts: 291
my 05 6 speed unlimated also misses/kicks me out of 1st gear ONLY. it's a S.O.B. of a situation. i got it back in april may ish it's been doing it on and off some times it will take weeks inbetween incedents other times it will happen 3+ times a day. i now have 26k miles on it (i drive ALOT for work) and the dealership claims the same thing they can't do anything about it unless it does it for their tech. What a load of crap. anyone with any idea's? i mean it's a saftey hazard for crying out load not to mention i payed my money it should work. sorry to sound *****y but it's a soar subject. otherwise it's everything it should be. by the way after my own research i think i have it narrowed down to the syncros. but i'm not a mech. just another jeep cowboy.
Trebor is offline  
post #8 of 13 Old 01-28-2006, 08:58 PM
nhlbill
Senior Member
 
nhlbill's Avatar
2015 JK Wrangler 
 
Join Date: Dec 2005
Location: Westminster, Co
Posts: 715
My 05 seems fine so far. I got mine in September 2005. It did have the "crunch" from 1st to 2nd and sometimes 3rd, but after a while, either I got used to shifting it, or the problem corrected itself with some miles, but now mine is great! I never had the "popping" out of first gear problem.

Anyway, there are several guys who swear by the Royal Purple brand and have changed their fluid and said that it helped. I was going to do that with mine, but my issues seemed to have worked themselves out.

Bill


Gone but not forgotten:
05 TJ Sport
RK 5.5" Long Arm, 1" Daystar BL
M.O.R.E. Bombproof 1" MML
AA SYE, RE CV Driveshaft
4.56's, ARB Super 30 Front, Detroit D44 w/Alloys Rear
35" BFG MT's
RK X-Factor steering, Currie Anti-Rock,
Nth oil pan skid, Rock Crusher Diff covers
Line X
OBA (Viair 450c System)
Trail Gear Rockers
Custom rear bumper/swing out
nhlbill is offline  
post #9 of 13 Old 01-28-2006, 09:37 PM
06slvrrubi
Lovin' Life
 
06slvrrubi's Avatar
2006 TJ Wrangler 
 
Join Date: Jul 2004
Location: Elderton
Posts: 1,358
My 05 just turned over 14,000 and I haven't had any problems. It grinds going into 2nd only, but I have just gotten used to it and tried shifting a little slower.

Jeepless

2007 Avalanche LTZ
06slvrrubi is offline  
post #10 of 13 Old 01-28-2006, 10:36 PM
Aphelion79
Registered User
 
Aphelion79's Avatar
 
Join Date: Oct 2003
Location: Omaha, NE
Posts: 1,120
Quote:
Originally Posted by Trebor
my 05 6 speed unlimated also misses/kicks me out of 1st gear ONLY. it's a S.O.B. of a situation. i got it back in april may ish it's been doing it on and off some times it will take weeks inbetween incedents other times it will happen 3+ times a day. i now have 26k miles on it (i drive ALOT for work) and the dealership claims the same thing they can't do anything about it unless it does it for their tech. What a load of crap. anyone with any idea's? i mean it's a saftey hazard for crying out load not to mention i payed my money it should work. sorry to sound *****y but it's a soar subject. otherwise it's everything it should be. by the way after my own research i think i have it narrowed down to the syncros. but i'm not a mech. just another jeep cowboy.

Get all pissy and tell them to have the damn tech drive YOUR jeep and then they can do something about it... I hate dealerships with a passion...

1982 CJ7
Iron Duke "Hurricane" 151 CID 2.5L 4-Cyl
T177 Tranny | Dana 300 T-Case
Dana 30 Front | AMC 20 Rear
Aphelion79 is offline  
post #11 of 13 Old 01-29-2006, 12:37 AM
drummerwookie
Registered User
 
drummerwookie's Avatar
 
Join Date: Oct 2005
Location: Piqua Ohio
Posts: 435
ive got just about 8000 on my 06 and the 6-speed is doing just fine, for now.....*knock on wood*

1993 YJ 4.0, 5-spd, 31x10.5 MTRs wrapped around AR Outlaw II's, tabor 9k winch, 4 inch trailmaster lift

gone, but never forgotten: 2006 rubicon, 1998 ZJ, 1995 YJ 4.0

metalhead jeep club #4
drummerwookie is offline  
post #12 of 13 Old 01-29-2006, 01:08 AM
175MM BULLDOG
Senior Member
 
175MM BULLDOG's Avatar
 
Join Date: Dec 2004
Location: NJ
Posts: 654
The six speed does have a wide shift pattern. It takes time to adjust to it. It is possible to screw up the syncros if you are not careful. You can even grind reverse while looking for the sixth gear if you hit it just right. I have driven sticks for thirty years, and this sixer took me about a month to adjust to the pattern.

Gun control: "The ability to hit your target"
175MM BULLDOG is offline  
post #13 of 13 Old 01-29-2006, 03:19 AM
drummerwookie
Registered User
 
drummerwookie's Avatar
 
Join Date: Oct 2005
Location: Piqua Ohio
Posts: 435
Quote:
Originally Posted by 175MM BULLDOG
The six speed does have a wide shift pattern. It takes time to adjust to it. It is possible to screw up the syncros if you are not careful. You can even grind reverse while looking for the sixth gear if you hit it just right. I have driven sticks for thirty years, and this sixer took me about a month to adjust to the pattern.
this was the first 6 ive ever driven, and yes, i have grinded trying to go into 6th but going into reverse instead..lol...i quickly realize my mistake and into the real 6th gear it goes

1993 YJ 4.0, 5-spd, 31x10.5 MTRs wrapped around AR Outlaw II's, tabor 9k winch, 4 inch trailmaster lift

gone, but never forgotten: 2006 rubicon, 1998 ZJ, 1995 YJ 4.0

metalhead jeep club #4
drummerwookie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
CCV parts nightmare marcusofmagna TJ Wrangler Technical Forum 5 10-09-2010 01:41 AM
Electrical Nightmare brzehentmaier YJ Wrangler Technical Forum 15 10-25-2007 07:13 AM
Electrical Nightmare RedLion YJ Wrangler Technical Forum 1 09-19-2007 11:37 AM
talk about a nightmare vanillacoke642 YJ Wrangler Technical Forum 23 08-17-2007 09:13 PM
Electrical Nightmare Woodaddy YJ Wrangler Technical Forum 4 07-21-2006 01:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome