4th gear problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > 4th gear problems

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineHalloween Savings to die for!We have Engo 10k Synthetic IN STOCK!!! Hurry while supplie

Reply
Unread 09-07-2007, 11:00 PM   #1
FranV
Registered User
 
Join Date: Sep 2007
Location: centennial co
Posts: 3
4th gear problems

My 97 Tj with 33 X12.5's 6cyl seems to have lost all power in 4th gear. 5th gear was never really any good, but it seems like recently I just lost all power in 4th gear. the jeep was sputtering and hesitatin when accelerating under load. I replaced the plugs, wires, tps sensor and downstream o2 sensor, I can't get my jeep to go over 55 mph in 4th on a flat road...help!!!

FranV is offline   Reply With Quote Quick reply to this message
Unread 09-07-2007, 11:21 PM   #2
minesweaper
Registered User
2003 TJ Wrangler 
 
Join Date: Sep 2007
Location: Clarksville, TN
Posts: 55
update your profile so we know what you have. have you geared it? 33's you should go for at least 4:10 gears if not 4:27 or 4:56. how long have you had the 33"s on there? we need more info? how does it run up to 40-45?
__________________
'03 Wrangler X / 5 SPD
15X10 ION Wheels 33X12.50 BFG Mud Kings
2" FabTech BB Lift, JKS Discos, Cobra 19 CB, 48" High Lift, Bed Liner, MML,BL
SYE, CV Drive Shaft, Radiator, Oil Pan, and Steering Box Skids
8.8 w/4.10s and LSD
minesweaper is offline   Reply With Quote Quick reply to this message
Unread 09-08-2007, 10:41 AM   #3
FranV
Registered User
 
Join Date: Sep 2007
Location: centennial co
Posts: 3
I bought the jeep used it already had a 3 inch lift and 33 x 12.5's. about 80k miles. I am pretty sure the gearing is about 3:53. I would love to go to 4:10 but can afford the $1500 right now. I went mudding and all my problems started after that. Sputtering, stalling etc. I put new plugs in and new wires, but things just seem to have gotten worse.
FranV is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.