4.0 wont start or crank - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > 4.0 wont start or crank

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineNEW!! HMF 50"-52" light bar mounting brackets!! Year End Clearance Sale! Save 20%

Reply
Unread 03-10-2009, 10:46 AM   #1
Teddy
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2009
Location: Sun Valley, CA
Posts: 221
4.0 wont start or crank

I just got my jeep in and i decided to strip everything and clean it nice and good. SO i got home took out the seats, carpeting and arm rest/shifter surrounding plastic..including the passenger airt bag unit and i found out the the previous owner was running a HUGE system(because of all the cut up wires) and under the steering wheel was a bunch of cut wires and i cut those up and when my uncle arrived i wanted to show off and show him how loud and beefy the car sounded with the exaust.....BUT IT WOULDNT START OR CRANK!!!!!!! some one please help me fast.......
4

Teddy is offline   Reply With Quote Quick reply to this message
Unread 03-10-2009, 11:28 AM   #2
letsgomuddin
Registered User
2001 XJ Cherokee 
 
Join Date: Apr 2008
Location: Lowell MI
Posts: 257
There was probably a remote starter in it as I can't think of any other reason there'd be any cut wires under the column. You must have connected them wrong or something. Start there!
letsgomuddin is offline   Reply With Quote Quick reply to this message
Unread 03-10-2009, 11:41 AM   #3
Teddy
Registered User
2003 TJ Wrangler 
 
Join Date: Mar 2009
Location: Sun Valley, CA
Posts: 221
I think when i cut out the sound system wiring from the colom i might have accidentally snipped something....as soon as i go home from school i will work on it untill i figure out...O got i hate getting to school with a bus 1hour of wait and a 20 min bus ride...god damn me
Teddy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.