2005-06 Jeep OPDA_CPS_Distributor Failure - Page 6 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > TJ Wrangler Technical Forum > 2005-06 Jeep OPDA_CPS_Distributor Failure

XJ Rail Sale!The Ruffstuff NOT Universal 4 Link Kit!Vanco Big Brake Kit Promotion!

Reply
Unread 01-16-2011, 10:55 AM   #76
kgginslc
Registered User
2006 LJ Wrangler 
 
Join Date: Apr 2010
Location: , UT
Posts: 177
Quote:
Originally Posted by Conrad85 View Post
What are our chances of getting these now that they're on backorder? Didn't the company that made them go out of business?
These were on backorder a few months ago (last Fall?) and folks were worried they wouldn't ever show up again, but they eventually did start appearing. I got a new one in December. I suspect it'll be the same thing this time.

kgginslc is offline   Reply With Quote Quick reply to this message
Unread 01-16-2011, 12:48 PM   #77
ChaseB
Registered User
2005 TJ Wrangler 
 
Join Date: Oct 2010
Location: Lafayette, LA
Posts: 1,598
Quote:
Originally Posted by kgginslc View Post
These were on backorder a few months ago (last Fall?) and folks were worried they wouldn't ever show up again, but they eventually did start appearing. I got a new one in December. I suspect it'll be the same thing this time.
I hope you're right! Information on the net is really scarce. The best information being made available in these threads.
__________________
[B]1984 CJ-7[/B] Renegade
[B]2005 TJ X [/B](daily driver)
ChaseB is offline   Reply With Quote Quick reply to this message
Unread 01-16-2011, 04:21 PM   #78
willydigger
Registered User
2005 TJ Wrangler 
 
Join Date: Nov 2005
Location: Baltimore, MD
Posts: 1,570
I agree. I came in late to this problem and when I got involved I had no problem finding them. The big issue is hoping the old one lasts. Unless you are showing symptoms I think you'll be okay. If you are showing symptoms you can mod the old one, pull the roll pin and grease it, or at the very least spray it with some oil.
__________________
WHODEY
willydigger is offline   Reply With Quote Quick reply to this message
Unread 01-16-2011, 04:23 PM   #79
ChaseB
Registered User
2005 TJ Wrangler 
 
Join Date: Oct 2010
Location: Lafayette, LA
Posts: 1,598
Quote:
Originally Posted by willydigger View Post
I agree. I came in late to this problem and when I got involved I had no problem finding them. The big issue is hoping the old one lasts. Unless you are showing symptoms I think you'll be okay. If you are showing symptoms you can mod the old one, pull the roll pin and grease it, or at the very least ****** it with some oil.
I'm waiting for the dealer to call me tomorrow with the verdict, if no signs of wear or damage I'll just wait for the new unit to come in to be modded. IF there is significant damage, it looks like my CJ will once again be my daily as the old shaft gets the mod!
__________________
[B]1984 CJ-7[/B] Renegade
[B]2005 TJ X [/B](daily driver)
ChaseB is offline   Reply With Quote Quick reply to this message
Unread 01-16-2011, 07:03 PM   #80
TJXTWO
Registered User
 
Join Date: Nov 2010
Location: San Diego, California
Posts: 123
Quote:
Originally Posted by ChaseB View Post
I've been trying to call and all I get is some weird guy on voicemail. I've left numerous messages. My Jeep is a daily driver and I'd like to keep it a very long time. Anyone have any information regarding "LDI"? If they went out of business I would highly doubt they will be producing anymore units. I suppose I'll have to modify my existing unit if all else fails.
It took a few calls, but I finally got a real person. Just keep calling.
__________________
03 TJ Sport, 4.5" RE SuperFlex short arm lift, Tereflfex ST swaybar, 33" MTR's, Body Armor bumpers @ sliders, 5 speed manual... 06 TJ Rubicon, 4.5" RE long arm lift, Currie Antirock front and rear , OR Fab bumpers @ sliders, K@N intake, custom exhaust, 1" BL , 1" motor mount lift, 35" MTR's on Pro Comp Alloys, 6 speed manual.
TJXTWO is offline   Reply With Quote Quick reply to this message
Unread 01-17-2011, 12:18 PM   #81
ChaseB
Registered User
2005 TJ Wrangler 
 
Join Date: Oct 2010
Location: Lafayette, LA
Posts: 1,598
Beware of Dodge-Wholesale:

The comments for your order are

Part # 53010624AC currently on backorder with an eta of 02-02-2011. Please reply if you want to wait for them to be released or cancel the order. 1-888-956-6727 or email sales@mopar-wholesale.com



Your order has been updated to the following status.

New status: Pending

Please reply to this email if you have any questions.

-My bank account was charged and I've called numerous times to speak with an individual about the order but always get a voice mail. I've also left numerous messages with no return call. If I don't hear from them in the next few days I'm filing a dispute.
__________________
[B]1984 CJ-7[/B] Renegade
[B]2005 TJ X [/B](daily driver)
ChaseB is offline   Reply With Quote Quick reply to this message
Unread 01-17-2011, 01:00 PM   #82
willydigger
Registered User
2005 TJ Wrangler 
 
Join Date: Nov 2005
Location: Baltimore, MD
Posts: 1,570
Are dodge-wholesale and mopar-wholesale the same place? Did you try sending an email? I was very successful with that route.

Did you ever hear back from the dealership on the status of your OPDA?
__________________
WHODEY
willydigger is offline   Reply With Quote Quick reply to this message
Unread 01-17-2011, 02:48 PM   #83
ChaseB
Registered User
2005 TJ Wrangler 
 
Join Date: Oct 2010
Location: Lafayette, LA
Posts: 1,598
Quote:
Originally Posted by willydigger View Post
Are dodge-wholesale and mopar-wholesale the same place? Did you try sending an email? I was very successful with that route.

Did you ever hear back from the dealership on the status of your OPDA?
Tried email also with no luck, I can only hope that they will send the product if and when it arrives. Just got a call from the dealer, supposedly they are trying to get it done this afternoon. I requested pictures as well because I don't trust any dealerships "diagnosis"
__________________
[B]1984 CJ-7[/B] Renegade
[B]2005 TJ X [/B](daily driver)
ChaseB is offline   Reply With Quote Quick reply to this message
Unread 01-18-2011, 07:27 PM   #84
ChaseB
Registered User
2005 TJ Wrangler 
 
Join Date: Oct 2010
Location: Lafayette, LA
Posts: 1,598
Update:

Going pick Jeep up tomorrow morning, diagnosis complete on OPDA, according to the service department there is no damage at all. I did request pictures however and hopefully will have those tomorrow as well.

Now it's just to wait for my new OPDA to come in and be modified.
__________________
[B]1984 CJ-7[/B] Renegade
[B]2005 TJ X [/B](daily driver)
ChaseB is offline   Reply With Quote Quick reply to this message
Unread 01-19-2011, 03:57 PM   #85
Jeffro06
October 2012 TJOTM
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total, Confusion
Posts: 9,804
I think we should start a massive letter writing campaign.
__________________
Member of JGW (Jeff's Gone Wheeling) and IndyORV
My Old YJ Build My Mods My YouTube Channel

Moab Trails I've done: Onion Creek, Long Canyon, Dome Plateau, Top of The World (2), Fins-N-Things (2), Poison Spider,
Golden Spike, Gold Bar Rim, Hell's Revenge (2), Baby Lion Back, Cliff Hanger, Moab Rim, Kane Creek Canyon, Strike Ravine

Shortcuts to key points in my build: MTRk's OME 2" HD Lift Antirock Skidrow steering box & radiator skids LoD rear bumper
Rokmen Mercenary bumper w/Superwinch Rokmen sliders Skidrow engine skid Rampage Top CB set up
Custom trunk Rokmen 1" Billet spacers JJ track bar Rokmen Adjustable Control Arms Currectlync Steering
Rokmen Trail Corners Metalcloak Overlines Kentrol Hood Latches JK Turn Signals Xenon 4" Flat Flares Hood Decal Duratracs
Derale Tranny Cooler DieHard Factor 55 Thimble Ten Factory Front Chromo Shafts

Get your build sheet here.
Jeffro06 is offline   Reply With Quote Quick reply to this message
Unread 01-19-2011, 07:22 PM   #86
joe_jeep
Registered User
2005 LJ Wrangler 
 
Join Date: Mar 2006
Location: hazel park, mi, michigan
Posts: 2,530
Quote:
Originally Posted by Jeffro06 View Post
I think we should start a massive letter writing campaign.
better learn to write in italian. sergio marchionne dont give a damn about us!
__________________
glfwda #6624
2005 rubicon sahara lj #592
joe_jeep is offline   Reply With Quote Quick reply to this message
Unread 01-20-2011, 10:55 AM   #87
Jeffro06
October 2012 TJOTM
 
Jeffro06's Avatar
2006 TJ Wrangler 
 
Join Date: Jun 2007
Location: Total, Confusion
Posts: 9,804
Quote:
Originally Posted by joe_jeep View Post
better learn to write in italian. sergio marchionne dont give a damn about us!


I called Jeep / Chrysler and I have an appointment set up for the diagnostic check tomorrow morning. The rep I talked to didn't sound all that willing to assist, but stated they might be able to provide partial assistance. I guess we'll see.
__________________
Member of JGW (Jeff's Gone Wheeling) and IndyORV
My Old YJ Build My Mods My YouTube Channel

Moab Trails I've done: Onion Creek, Long Canyon, Dome Plateau, Top of The World (2), Fins-N-Things (2), Poison Spider,
Golden Spike, Gold Bar Rim, Hell's Revenge (2), Baby Lion Back, Cliff Hanger, Moab Rim, Kane Creek Canyon, Strike Ravine

Shortcuts to key points in my build: MTRk's OME 2" HD Lift Antirock Skidrow steering box & radiator skids LoD rear bumper
Rokmen Mercenary bumper w/Superwinch Rokmen sliders Skidrow engine skid Rampage Top CB set up
Custom trunk Rokmen 1" Billet spacers JJ track bar Rokmen Adjustable Control Arms Currectlync Steering
Rokmen Trail Corners Metalcloak Overlines Kentrol Hood Latches JK Turn Signals Xenon 4" Flat Flares Hood Decal Duratracs
Derale Tranny Cooler DieHard Factor 55 Thimble Ten Factory Front Chromo Shafts

Get your build sheet here.
Jeffro06 is offline   Reply With Quote Quick reply to this message
Unread 01-21-2011, 02:16 AM   #88
Zetto
Member
 
Zetto's Avatar
2006 LJ Wrangler 
 
Join Date: May 2010
Location: Denver, CO
Posts: 205
First off, this is a duplicate post from the thread "Chrysler is paying to install a new cam (2005/2006 owners should read this)" as I believe it will be helpful here as well.

willydigger, if you feel my post does not directly apply to this thread please let me know and I will link to it instead.

Original Post

I just pulled the OPDA on my 06 LJ with 46,xxx mi. It looks to be in better shape than others have posted but I believe the gear at the very least will need to be replaced. I then plan to do the FogMod until Chrysler either redesigns the OPDA or a replacement of the current version becomes available (261 back ordered as of earlier today).

Before going forward I have to say this is a very easy procedure and the following should not scare anyone off. I believe that the issues I ran in to was my own fault and I should have placed additional marks at the base of the oil pump drive assembly where it butts up against the block to ensure it was properly aligned.

I first removed the black plastic cover and marked the location of the target wheel to the oil pump drive housing. Next I marked the location of the oil pump drive housing to the block (I wish I had been more accurate marking the oil pump drive housing to the block as this would have saved me a ton of headache later on ). Finally I disconnected the CMP sensor from the engine wiring harness.

Immediately after pulling the black plastic cover I noticed "shards" below the target wheel. I initially though theses to be metal shavings and then realized it is some kind of dust/grease as it smeared on my fingers.





I pulled and reviewed the drive gear and camshaft gear to inspect for signs of wear.

As mentioned above it is not as bad as others have seen but I still do not like it.





Not feeling too bad about my findings I reinstalled the oil bump drive housing and tightened it down after aligning the marks I made earlier. Next I installed the black plastic cover and verified everything was tight and sealed. I then started the engine which idle normal but after 12-13 seconds the CEL came on with a code of "P0016 - Crankshaft Position - Camshaft Position Correlation (Bank 1 Sensor A)". I verified the CMP sensor was properly connected to the engine wiring harness (I even disconnected it, inspected, plugged it back in and snapped the clip back in to place).

I disconnected the battery and turned on the headlights to allow it to drain for 2 minutes. I then connected the battery and verified no CEL or codes were present. I started the engine and after 12-13 seconds the CEL and P0016 returned.

Time to recheck the alignment so I removed the black plastic cover, loosened the retaining bolt and made small adjustments clockwise and counterclockwise to the oil pump drive assembly. I tightened the retaining bolts and reinstalled the black plastic cover. Each time I disconnected the battery for 2 minutes with the headlights on and verified no CEL or codes were present before starting. After three attempts the CEL was still coming on with code P0016.

Keep in mind the whole time it was starting up and idling perfect so I assumed it was only off by a hair. I decided to take it for a quick test drive taking it up to 3,000RPM with no misfire or issues.

After shutting off the engine I manually turned the crank to TDC (Aligning the timing index mark on the vibration damper pulley to 0 degree on the timing degree scale.). This then aligned the target wheel alignment hole with the housing alignment hole (You may need to keep turning the crank to TDC a second time if the target wheel alignment hole is opposite of the housing alignment hole.). The target wheel alignment hole and the housing alignment hole appeared to be lined up when looking at it from straight above. However, I decided the alignment of the oil pump drive assembly to the block did not look perfect. I loosened the retaining bolt and made a final slight adjustment to the oil pump drive assembly (This was done with the battery disconnected and the headlights on). I then tightened the retaining bolt, verified the alignment, installed the black plastic cover, connected the battery, verified no CEL or codes were present and started it.

This time after 1 minutes of idle no CEL or codes popped up. I then drove it around the block with no issues and finally drove it for 15 minutes while taking it up to 4,000RPM on the highway without any issues.

I assume the issue was the alignment of the oil pump drive assembly to the block but I wonder if going back to TDC had anything to do with it? Any input is greatly appreciated and I hope this helps others who decide to check on theirs oil pump drive assembly as I believe all 05-06 are inevitably going to have problems.
Zetto is offline   Reply With Quote Quick reply to this message
Unread 01-21-2011, 08:29 AM   #89
willydigger
Registered User
2005 TJ Wrangler 
 
Join Date: Nov 2005
Location: Baltimore, MD
Posts: 1,570
Quote:
Originally Posted by Zetto View Post
First off, this is a duplicate post from the thread "Chrysler is paying to install a new cam (2005/2006 owners should read this)" as I believe it will be helpful here as well.

willydigger, if you feel my post does not directly apply to this thread please let me know and I will link to it instead.
I made this thread so everything was consolidated on the first page. Any extra info from members is welcomed and encouraged.

All I can say is come on nice weather so I can make a "how to pull your OPDA without issue" video. I'm glad you got it worked out.
__________________
WHODEY
willydigger is offline   Reply With Quote Quick reply to this message
Unread 01-21-2011, 09:42 AM   #90
ChaseB
Registered User
2005 TJ Wrangler 
 
Join Date: Oct 2010
Location: Lafayette, LA
Posts: 1,598
Quote:
Originally Posted by willydigger View Post
I made this thread so everything was consolidated on the first page. Any extra info from members is welcomed and encouraged.

All I can say is come on nice weather so I can make a "how to pull your OPDA without issue" video. I'm glad you got it worked out.
Video would be awesome! I'm terrible with directions, video would make it 100% easier! Thanks willydigger!

Crossing my fingers that I won't have any issues until the new OPDAs arrive.
__________________
[B]1984 CJ-7[/B] Renegade
[B]2005 TJ X [/B](daily driver)
ChaseB is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.