2005-06 Jeep OPDA_CPS_Distributor Failure - Page 230 - JeepForum.com

 4Likes
 
LinkBack Thread Tools
post #3436 of 5449 Old 07-12-2012, 08:30 PM
flying_bosun
Registered User
2006 LJ Wrangler 
 
Join Date: May 2009
Location: 34*24'N, 119*42'W
Posts: 3,892
Quote:
Originally Posted by Killedbybob
Ok installed new opda without any mods. I used the alignment pin method. And it still is making squealing noises. Y would a brand new unit be squealing already? The jeep runs fine other than that.
That sounds odd (no pun intended.) You sure it's the laughing monkey?


Gear-Calculator Stu Can Help You Part Names and Numbers Dealer Supplied Parts and ask for "Jeep Club" Prices


Quote:
Originally Posted by Ron Paul
“Liberty is lost through complacency and a subservient mindset. When we accept or even welcome automobile checkpoints, random searches, mandatory identification cards, and paramilitary police in our streets, we have lost a vital part of our American heritage. America was born of protest, revolution, and mistrust of government. Subservient societies neither maintain nor deserve freedom for long.”
― Ron Paul
"Did you exchange your walk-on part in the war for a lead role in a cage?"
flying_bosun is offline  
Sponsored Links
Advertisement
 
post #3437 of 5449 Old 07-12-2012, 10:35 PM
Killedbybob
Registered User
 
Killedbybob's Avatar
2005 TJ Wrangler 
 
Join Date: Dec 2005
Location: Plainfield, IL
Posts: 147
Quote:
Originally Posted by flying_bosun View Post
That sounds odd (no pun intended.) You sure it's the laughing monkey?
I thought for sure that was the issue. With the new opda installed, it does not make the noise at idle but upon accelerating it will.

Black 2005 TJ 4.0L Automatic l Dana 44 Rear l Viper 791XV l RB1 Nav System l Top Five Rack and Safari Basket l Cobra 75wx st l RE 3.5 Super Flex l 305x70xr16 Nitto Mud Grapplers l Sniper Fab Front Bumper l Sniper Fab Tube Fenders l Rockhard 4x4 Rear Swingaway Bumper l Shrockworks rocker guards l TW front and rear driveshafts l
Killedbybob is offline  
post #3438 of 5449 Old 07-12-2012, 11:56 PM
flying_bosun
Registered User
2006 LJ Wrangler 
 
Join Date: May 2009
Location: 34*24'N, 119*42'W
Posts: 3,892
Quote:
Originally Posted by Killedbybob

I thought for sure that was the issue. With the new opda installed, it does not make the noise at idle but upon accelerating it will.
Sorry to nitpick you, but you're certain it's the same sound heard in the two videos in the first videos in this thread?! Unheard of with a brand new unit as far as I know, but not impossible, I suppose.

Verify that it's the sane issue and I'm sure opinions will be forthcoming.

Gear-Calculator Stu Can Help You Part Names and Numbers Dealer Supplied Parts and ask for "Jeep Club" Prices


Quote:
Originally Posted by Ron Paul
“Liberty is lost through complacency and a subservient mindset. When we accept or even welcome automobile checkpoints, random searches, mandatory identification cards, and paramilitary police in our streets, we have lost a vital part of our American heritage. America was born of protest, revolution, and mistrust of government. Subservient societies neither maintain nor deserve freedom for long.”
― Ron Paul
"Did you exchange your walk-on part in the war for a lead role in a cage?"
flying_bosun is offline  
post #3439 of 5449 Old 07-13-2012, 01:02 AM
LRod
Registered User
2006 TJ Wrangler 
 
Join Date: May 2009
Location: S. Cal
Posts: 234
the shaft is binding? it needs grease/oil. Put a grease zerk on it and it'll stop.
LRod is offline  
post #3440 of 5449 Old 07-13-2012, 05:21 AM
JustinCHorst
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2012
Location: shillington
Posts: 226
Quote:
Originally Posted by Killedbybob View Post
Ok installed new opda without any mods. I used the alignment pin method. And it still is making squealing noises. Y would a brand new unit be squealing already? The jeep runs fine other than that.
I dont want to doubt you but have you checked the belts etc.....while anything is possible I am highly suspect of a new unit making any noise at all.

My bet would be you have a different issue...can you record it and host it on youtube for us?.....we can help you track it down
JustinCHorst is offline  
post #3441 of 5449 Old 07-13-2012, 07:27 AM Thread Starter
willydigger
Web Wheeler
 
willydigger's Avatar
2005 TJ Wrangler 
 
Join Date: Nov 2005
Location: Baltimore
Posts: 1,575
I've seen several new units for modification arrive with dry upper bushings. It's possible especially at start up when the unit is cool and the grease doesn't have the ability to permeate the bushing. This is why a lot of laughing monkey symptoms occur in the colder months. You need to find a way to lubricate it.
willydigger is offline  
post #3442 of 5449 Old 07-13-2012, 11:23 AM
Killedbybob
Registered User
 
Killedbybob's Avatar
2005 TJ Wrangler 
 
Join Date: Dec 2005
Location: Plainfield, IL
Posts: 147
Ok I don't think it is laughing monkey. The sound is coming from where the engine and trans meet/back of the engine/front of trans. There is not any noise coming from the belt area.

Black 2005 TJ 4.0L Automatic l Dana 44 Rear l Viper 791XV l RB1 Nav System l Top Five Rack and Safari Basket l Cobra 75wx st l RE 3.5 Super Flex l 305x70xr16 Nitto Mud Grapplers l Sniper Fab Front Bumper l Sniper Fab Tube Fenders l Rockhard 4x4 Rear Swingaway Bumper l Shrockworks rocker guards l TW front and rear driveshafts l
Killedbybob is offline  
post #3443 of 5449 Old 07-13-2012, 11:58 AM
Killedbybob
Registered User
 
Killedbybob's Avatar
2005 TJ Wrangler 
 
Join Date: Dec 2005
Location: Plainfield, IL
Posts: 147

Here is the link. Of my annoying noise.

Black 2005 TJ 4.0L Automatic l Dana 44 Rear l Viper 791XV l RB1 Nav System l Top Five Rack and Safari Basket l Cobra 75wx st l RE 3.5 Super Flex l 305x70xr16 Nitto Mud Grapplers l Sniper Fab Front Bumper l Sniper Fab Tube Fenders l Rockhard 4x4 Rear Swingaway Bumper l Shrockworks rocker guards l TW front and rear driveshafts l
Killedbybob is offline  
post #3444 of 5449 Old 07-13-2012, 01:08 PM
flying_bosun
Registered User
2006 LJ Wrangler 
 
Join Date: May 2009
Location: 34*24'N, 119*42'W
Posts: 3,892
While that doesn't sound good at all, it's definitely not the OPDA.

Gear-Calculator Stu Can Help You Part Names and Numbers Dealer Supplied Parts and ask for "Jeep Club" Prices


Quote:
Originally Posted by Ron Paul
“Liberty is lost through complacency and a subservient mindset. When we accept or even welcome automobile checkpoints, random searches, mandatory identification cards, and paramilitary police in our streets, we have lost a vital part of our American heritage. America was born of protest, revolution, and mistrust of government. Subservient societies neither maintain nor deserve freedom for long.”
― Ron Paul
"Did you exchange your walk-on part in the war for a lead role in a cage?"
flying_bosun is offline  
post #3445 of 5449 Old 07-13-2012, 01:26 PM
cmecha
Registered User
2006 TJ Wrangler 
 
Join Date: Dec 2007
Location: frederick
Posts: 758
Garage
So we have hope now with Stripperguys mod. that is good news and hope this solves the problem permanently

"always upgraded, never replaced."
cmecha is offline  
post #3446 of 5449 Old 07-13-2012, 03:34 PM
Falcor
Registered User
 
Falcor's Avatar
2005 LJ Wrangler 
 
Join Date: Jan 2004
Location: Shawnee, KS
Posts: 467
Quote:
Originally Posted by Killedbybob View Post
http://www.youtube.com/watch?v=IRQCz...e_gdata_player

Here is the link. Of my annoying noise.
That is exactly the same sound mine is making. I'm glad I'm not the only one with this noise. Here is a video of mine.


2005 Unlimited

(sold) 07 JK Rubicon Unlimited, 97 ZJ Laredo - 4.0L, 98 TJ Sahara, 78 CJ-7, 88 Grand Wagoneer
www.real4x4.iwarp.com
Falcor is offline  
post #3447 of 5449 Old 07-13-2012, 04:30 PM
cmecha
Registered User
2006 TJ Wrangler 
 
Join Date: Dec 2007
Location: frederick
Posts: 758
Garage
Mike aka stripper guy i cleared out my mail box or alternatively you can email me at cmecha@gmail.com

"always upgraded, never replaced."
cmecha is offline  
post #3448 of 5449 Old 07-15-2012, 07:25 PM
stripperguy
Registered User
2005 LJ Wrangler 
 
Join Date: Mar 2010
Location: Schenectady
Posts: 381
Quote:
Originally Posted by cmecha View Post
Mike aka stripper guy i cleared out my mail box or alternatively you can email me at cmecha@gmail.com
cmecha,

Gotcha...I sent a PM.

BTW guys, I have just one set of beta parts left, assuming those of you that asked already follow though.
After these run for a bit, I'll see if the results of the retrofit are as I expect.
If all looks good, I'll try to get a count on how many more sets of parts I should get, and we'll fix this issue for good!!

Thanks for the responses and for stepping up to the plate to be beta testers...

Mike T.

1977 CJ5 still building
2002 TJ gone but not forgotten
2005 TJ also gone
2005 LJ insurance wreck
stripperguy is offline  
post #3449 of 5449 Old 07-15-2012, 07:42 PM
Gary2
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2004
Location: Jersey Shore
Posts: 2,700
Gary2 is offline  
post #3450 of 5449 Old 07-15-2012, 10:32 PM
LRod
Registered User
2006 TJ Wrangler 
 
Join Date: May 2009
Location: S. Cal
Posts: 234
Put me down for for one, I'd like to get all this oil plumbing off of my rig.
LRod is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
2005 jeep tj needs help Smith TJ Wrangler Technical Forum 19 03-08-2013 02:49 PM
Jeep Fire - Catastophic Failure tjone2 JK Wrangler Technical Forum 83 07-11-2012 08:01 AM
Help jeep is possessed. electrical failure? btn2020 YJ Wrangler Technical Forum 7 11-22-2009 03:44 AM
Emissions Failure : 89 Jeep HC & CO sports100 YJ Wrangler Technical Forum 12 04-30-2009 10:48 AM
2005 Jeep COLORS????? rem TJ Wrangler Technical Forum 2 08-21-2004 07:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome